Juhend

LumiSoft WISK

juhend

2002, LumiSoft OÜ

info@lumisoft.ee


Sissejuhatus.

Programm LumiSoft WISK on raamatupidamisprogramm.

Üldist:

  • Võimeline töötama täielikult üle interneti (HTTP) ja sisevõrgus (LAN).
  • Töötab ka aeglaste võrkudega.
  • Ei vaja VPNi ega Terminali (kasutab Microsoft .NET WebServices).
  • Andmebaasiks Microsoft SQL 2000.
  • Kasutajaliides ja trüki väljundid mitmekeelsed (EST, RUS, LAT, LIT, FIN).
  • Töötab ka büroo variandina.

Moodulid.

Teenusarved:

  • On mõeldud teenuste ostu ja müügi arvete sisestamiseks ning sellest tuleneva aruandluse väljastamiseks.
  • On võimalik avada tüüpteenuseid, mida saab kasutada hiljem arvete väljastamisel.
  • Toetab Valuuta konversioone (teha dokumente lähtuvalt välisvaluutast).
  • On võimalik kloonida dokumente st. teha uusi dokumente võttes aluseks mõni varem sisestatud dokument.
  • Saab väljastada export arveid teie poolt valitud keeles.
  • Arvel sisestatud konteering läheb automaatselt pearaamatusse.
  • Jälgib kliendi võlgasid.

Materjalid (laomajandus):

  • Võimaldab ülesehitada kaks üksteisest sõltumatut kolmeastmelist materjalide grupeeringut. Näiteks:
    • Põhigrupeering
      • Peagupp - Tooja
      • Alagupp - Selle tooja materjali grupp
      • Täiendav grupp - Selle tooja selle grupi alagrupp
    • Funtsionaalne grupeering
      • Peagupp - Materjali funktsionaalne peagrupp
      • Alagupp - Selle peagrupi alagrupp
      • Täiendav grupp - Selle peagupi selles alagupis tootja
  • Koodi struktuur on ettevõtte poolt määratav.
  • Toetab kahte kodeeringut (verbaalset- ja riba(triip)kodeeringut).
  • Jälgib hankijalt materjalide saamisi ja saamata materjale.
  • Võimaldab reserveerida materjale.
  • Võimaldab ettevalmistada materjali sissetuleku proforma arve, mille saab hiljem muuta arveks.
  • Toetab Valuuta konversioone (teha dokumente lähtuvalt välisvaluutast).
  • Kui kasutatakse baas-ostuhindasid, siis jälgib seda kas hankija müüs teile materjali õige hinnaga.
  • Võimaldab teha nn. sega arveid, st. peale materjalide on võimalik sisestada ka muid (mittematerjalide) ridu.
  • Võimaldab teha pakkumisi, muuta viimased reserveeringuteks, siis reserveeringud väljamineku dokumendiks (arve, saateleht jne).
  • Kannab materjale laost maha nn. Fifo alusel (esimesena saabunud materjal väljastatakse esimesena jne.).
  • On olemas kaks sisekäibe tüüpi automaatne (väljastavast laost väljastatud materjal läheb kohe saaja lattu arvele) ja käsitsi (materjal võetakse arvele saaja laos alles pärast kinnitust).
  • Võimaldab teha piiramatu hulk puukujulisi hinnakirju.
  • Võimaldab rakendada Ostja maksetingimusi igale ostjale eraldi (krediidilimiit, maksetähtaeg, hinnakiri, erinevused talle kinnitatud hinnakirjast).
  • Võimaldab teha hinnakujunduse ettevalmistusi ja hilisemaid rakendamisi.
  • Võimaldab ettevalmistada ostja maksetingumusi ja hiljem rakendada.
  • Kliendi ostuhind otsitakse järgmises järjekorras, kuni tingimus on täidetud:
    • Kliendile fikseeritud selle materjali hind
    • Sellele materjalile määratud soodustus
    • Sellele täiendavale grupile määratud soodustus
    • Sellele alagrupile määratud soodustus
    • Sellele peagrupile määratud soodustus
    • Sellele kliendile määratud üldine soodustus
    • Sellele kliendile kinnitatud hinnakirja fikseeritud selle materjali hind
    • Sellele kliendile kinnitatud hinnakirja sellele materjalile määratud soodustus
    • Sellele kliendile kinnitatud hinnakirja sellele täiendavale grupile määratud soodustus
    • Sellele kliendile kinnitatud hinnakirja sellele alagrupile määratud soodustus
    • Sellele kliendile kinnitatud hinnakirja sellele peagrupile määratud soodustus
    • Sellele hinnakirjale määratud üldine soodustus
    • Jaehind (Nullhind)
  • Ladude arv on piiramata.
  • Võimaldab sisestada materjali kaardil materjalide pilte.
  • Programm piirab laojäägi negatiivseks muutumist.
  • Materjalide väljundid sisaldavad küllalt palju analüüse ja suure hulga muid väljundeid.
  • Aruannete väljastamisel perioodide valikul piiramisi ei ole (saab andmeid tagasiulatuvalt kuni andmeid on, olenemata perioodide sulgemisest. Pole vaja teha arhiivist ülestõstmisi).
  • Võimaldab muuta materjalide koode ja grupeeringut.
  • Materjalide otsingusüsteem võimaldab materjale otsida koodi, koodi fragmendi, triipkoodi, triipkoodi fragmendi, nimetuse, nimetuse fragmendi ja hinna järgi nii käibemaksuga hinnas, kui ka käibemaksuta hinnas.
  • Jälgib kliendi võlgasid ja krediidi limiiti.

Arveldused:

  • Koosneb Pangast, Kassast, Aruandelistest isikutest.
  • Kassade arv on piiramata.
  • Kassa orderitel ridade arv piiramata.
  • Käibes sisestatud konteering läheb automaatselt pearaamatusse.
  • Võimaldab andmeid sisestada perioodipidiselt.

Personal:

  • Isikukaart võimaldab sisestada suure hulga vajalikke andmed isiku kohta, sealhulgas foto ja passi koopia.
  • Isikukaardi andmed on aluseks ka töötasude programmile.

Töötasud:

  • Sisaldab nii isikukeskset, kui ka töölehekeskset töötasu süsteemi.
  • Toetab tükitöötasu.
  • Toetab tunnikaarte.
  • Töötasu andmed on aluseks sotsiaalmaksu deklaratsioonile TSD vorm 1-le.
  • Toetab astmelist tulumaksu.

Tunnikaardid:

  • On põhjamaades levinud süsteem.
  • Eriti sobib konveier meetodil töötamisel.
  • Sealt tulunevate analüüside alusel on võimalik kindlaks teha praaki tootnud isikud, teha kindlaks mingite toote valmistamiseks kulunud aja struktuuri, töötaja sobivus antud operatsioonile jne.
  • Tunnikaartide andmed on võimalik kanda töötasudesse.
  • Vähe sisestatavaid andmeid ja palju analüüse.

Varad:

  • Varade programm koosneb kahest osast:
    • Põhivaradest
    • Väikevahenditest
  • Inventuurid ja nimekirjad on võimalik väljastada nii põhivarade kohta, kui väikevahendite kohta, kui ka varade kohta kokku.

Pearaamat:

  • Konto struktuur on kasutaja poolt määratav.
  • Konto väli on jagatav kuni 5 väljaks. Näiteks:
    • Konto
    • Kulukirje
    • Objekt
    • Allettevõte
    • Allüksus
  • Pearaamatus vahekokkuvõtete kohad on määratavad.
  • Konto plaan on vaba.
  • Programm annab väljundid kõigi kontoväljade kohta.
  • Pearaamatu väljundist on võimalik jõuda kuni algdokumendini välja.
  • Programmis on võimalik pearaamatu baasil genereerida erinevaid aruandeid.
  • Tulude kulude kontode puhastamine on programmne.

Deklaratsioonid:

  • Programm võtab andmed töötasudest vorm TSD-le ise.
  • Sisaldab kõikide arvutuslike väljade valemeid.
  • On olemas TSD elektrooniline vorm.


Installeerimine.

Installeerimine on vajalik programmi lahtipakkimiseks ja vajalike failide kopeerimiseks ning teatud operatsioonide tegemiseks, et kasutaja saaks seda programmi kasutama hakata.

Jaguneb tähtsuselt:

  • Ettevalmistus
  • Installeerimine


Ettevalmistus.

Enne programmi installeerimist on vaja täita teatud tark- ja riistvaralised nõudmised. Kui need nõudmised on täidetud, saab hakata tegelema programmi installeerimisega.

Tarkvara.

  • Operatsioonisüsteem Microsoft Windows (Win98, WinME, Win2000, WinXP, WinNT (SP6)).
  • Interneti brauser Microsoft Internet Explorer 6 SP1 või uuem (Download).
  • Microsoft .NET Framework 1.1 (Download).

  • Adobe Acrobat Reader (Download).

Riistvara.

  • Interneti ühendus (soovitavalt püsiühendus).
  • Ekraanitihedus vähemalt 1024 x 768.

Tarkvara installerimise järjekord:

  • Adobe Acrobat Reader
  • Microsoft Internet Explorer
  • Microsoft .NET Framework 1.1

Seotud teemad:

Installeerimine


Installeerimine.

Kui ettevalmistuses esitatud nõudmised on täidetud, saab hakata tegelema programmi installeerimisega.

Tegutsemine järgmiselt:

  • Selleks käivitada fail nimega...

Seotud teemad:

Installeerimine


Üldised tööpõhimõtted.

Siin seletatakse ära programmi peamised töötamise põhimõtted (e. mis asi mille jaoks on ja kuidas kasutada).

Jaguneb järgnevalt:

  • Pea aken
  • Menüüriba
  • Nupuriba
  • Väljad
  • Tabel
  • Trükkimine
  • Trüki eelvaade
  • E-posti saatmine


Pea aken.

Pea aken ilmub esile, peale ühenduse valimist ning see jääb püsima kuni programmi kinnipanemiseni.

Olulised piirkonnad:

  • Menüü - Asukohaga ülevalt paremast nurgast.
  • Töölaud - Asukohaga keskmine suur osa.
  • Indikaatorriba - Asukohaga alt paremast nurgast.

Menüü.

Programmi peamenüü on standartne Windowsi menüü. Liikumiseks saab kasutada hiirt või nooleklahve.

  • File
    • Change Language - Suhtlus keele vahetamiseks.
    • Change Password - Kasutaja parooli vahetamiseks.
    • Lock Program - Programmi lukustamiseks.
    • Exit - Programmist väljumiseks.
  • Menu
    • Teenusarved -
    • Materjalid -
    • Arveldused -
    • Personal -
    • Töötasud -
    • Tunnikaardid -
    • Varad -
    • Pearaamat -
    • Deklaratsioonid -
    • Service -
  • Window - Lahti olevate akende loetelu.
    • Cascade - Akende asetamiseks üksteise peale nii, et tiitelriba jääb nähtavale.
    • Tile Horizontal - Akende paigutamiseks nii, et kõik aknad on verikaalis ühesuuruselt ja horisontaalis äärest ääreni.
    • Tile Vertical - Akende paigutamiseks nii, et kõik aknad on horisontaalis ühesuuruselt ja vertikaalis äärest ääreni.
    • Fit Active Window - Aktiivse akna paigutamiseks ekraanile (äärest ääreni). Taastab standardmõõdud.
    • Close All - Akende sulgemiseks.
  • Help
    • Help - Abi saamiseks.
    • About - Programmi info.
  • Tools
    • Customize -
  • WISK Client
    • Connect as... -
    • Key Maker -

Töölaud.

Töölaud on koht, kus käib põhiline töö. Sinna avanevad kõik avatavad aknad.

Indikaatorriba.

Indikaatorriba on informatiivne riba, kus näidatakse kasutajale programmi teatud parameetreid.

Parameetrid:

  • Kasutaja nimi (User) - Programmi kasutaja nimi.
  • Ühenduse nimi (Connection) - Andmebaasi ühenduse nimi.
  • Suheldav keel (Language) - Programmiga suheldav keel.
  • Veebi tellimus (ikoon) - Kui ikoon on nähtaval, siis näitab, et on realiseerimata programmiga WISK Client tehtud tellimusi. Ikooni peale klikkides avaneb tellimuste aken.

Seotud teemad:

Üldised tööpõhimõtted


Menüüriba.

Programmis on kasutusel kahte tüüpi menüüribasid: vertikaalne ja horisontaalne.

Vertikaalne menüüriba.

Sellist menüüriba kasutatakse programmis menüüpunktidega navigeerimiseks kõige tihedamini, asukohaga nt. Väljundid.

Kasutatavad väljad:

  • Menüü peapunktid - nt. Hinnakiri, Arved, Tellimused. Alampunktide näitamiseks.
  • Menüü alampunktid - nt. Hinnakiri, Otsing. Nimetustele vastavate ekraanide avamiseks.
  • Noolega nupp - Nupp menüüriba peitmiseks/näitamiseks. Asukohaga menüüriba üleval paremas nurgas (joonis 1).

Kasutamine:

  • Soovitud alampunkti leidmiseks klikkida vastava peapunkti peale.
  • Klikkida soovitud alampunkti peale (teha vasak hiireklikk).
  • Menüüribast paremale avaneb vastavalt valitud ekraan.

Joonis 1.

Horisontaalne menüüriba.

Sellist menüüriba kasutatakse programmis asukohaga nt. Service.

Kasutatavad väljad:

  • Menüüpunktid - nt. Administreerimine. Nimetustele vastavate ekraanide avamiseks.
  • Menüü nupuriba - Menüüpunktide näitamiseks. Asukohaga menüüriba kõige parempoolsem ala (joonis 2). Kui on rohkem menüüpunkte või ei mahu ekraanile, siis on need punktid peidetud (e. jäävad näiliselt nupuriba taha) ning nupuriba on aktiivne. Vastasel juhul pole nupuriba kasutatav.

    nupp Esimene - Esimese menüüpunkti valimiseks.

    nupp Eelmine - Eelmise menüüpunkti valimiseks.

    nupp Järgmine - Järgmise menüüpinkti valimiseks

    nupp Viimane - Viimase menüüpunkti valimiseks

Kasutamine:

  • Klikkida soovitud menüüpunkti peale (teha vasak hiireklikk).
  • Menüüribast allapoole avaneb vastavalt valitud ekraan.

Joonis 2.

Seotud teemad:

Üldised tööpõhimõtted


Nupuriba.

Kasutatakse dokumendi aruande trükkimiseks ja eksportimiseks (joonis 1) ning võib olla ka teisi dokumendiga seotud lisafunktsioone (joonis 2). Asukohaga ekraani üleval vasakust nurgast. Nupu nime saab näha siis, kui hoida hiirekursorit soovitud nupu kohal natuke aega (u. 1 sek). Peale seda ilmub, nupu kohale tekst nupu nimega.

Kasutatavad nupud:

  • Print - Aruande trükkimiseks. (vt. Trükkimine)
  • Print Preview - Aruande vaatamiseks ekraanil. (vt. Trüki eelvaade)
  • Mail as Attachment - Aruande eksportimiseks e-posti. (vt. E-posti saatmine)
  • Export to Disk File - Aruande eksportimiseks faili.
  • Export to Application - Aruande eksportimiseks teise programmi.

Eksportimise võimalused:

  • PDF - Adobe Acrobat formaat (.pdf).
  • XLS - Microsoft Excel formaat (.xls).
  • DOC - Microsoft Word formaat (.doc).
  • XML - Xml formaat (.xml).

Spetsiaalnupud:

  • Valmista ette uus dokument (joonis 2) - Uue dokumendi ettevalmistamiseks.
  • Redigeeri aktiivne dokument (joonis 2) - Aktiivse dokumendi korrigeerimiseks.
  • Kustuta aktiivne dokument (joonis 2) - Aktiivse dokumendi kustutamiseks.

  • Eksport / Import (joonis 4) - Eksport / Import arve trükkimiseks. Kui märkeruut on märgitud, siis trükitakse eksport / import arve. Kasutatakse arvete sisestusetes.
  • Trüki valitud arved (joonis 5) - Valitud arvete trükkimiseks. Kasutatakse arvete väljundites.

  • Kasutatakse veel teisigi spetsiaalnuppe. Nt. dokumendi kloonimine, klientide tellimused jne. (joonis 3 ja 4). Täpsema nupu kirjelduse leiab nuppu kasutava ekraani tutvustuses.

Kasutamine:

  • Klikkida soovitud nupule (teha vasak hiireklikk).

Joonis 1.1.

Joonis 1.2.

Joonis 1.3.

Joonis 1.4.

Joonis 2.

Joonis 3.

Joonis 4.

Joonis 5.1.

Joonis 5.2.

Seotud teemad:

Üldised tööpõhimõtted


Väljad.

Iga aken/ekraan koosneb teatud väljadest. Väljad ekraanil võivad olla kahes reziimis: kirjutamis- või lugemisreziimis. Lugemisreziimis olevate väljade taustad on enamasti halli värvitooniga ning pole kasutatavad andmete sisestamiseks.

Programmis kasutatavad väljad:

  • Tekst
  • Nupp
  • Tekstiväli
  • Tekstiväli nupuga
  • Numbriväli
  • Märkeruut
  • Kuupäevaväli
  • Valikuväli
  • Pildiväli

Tekst.

Tekst on mõeldud mingisuguse konkreetse välja lühikeseks kirjeldamiseks. Asub tavaliselt kirjeldatava välja ees või peal.

Nupp.

Nupp on mõeldud mingisuguse operatsiooni kinnitamiseks (nt. akna sulgemiseks, andmete koostamiseks). Kasutamiseks teha vasak hiireklikk.

Tekstiväli.

Tekstiväli on mõeldud andmete näitamiseks/sisestamiseks käsitsi (tähed, numbrid, muud sümbolid). Kasutamiseks klikkida välja peale ning kirjutada.

Olemas on erinevaid modifikatsioone:

  • Tavaline tekst - Tekst on kõik näha nii, nagu kirjutati (joonis 1).
  • Parooli tekst - Tekst on näha ainult sümboliga tärn (joonis 2).
  • Mitmerealine tekst - Tekst on mitme rea peal (joonis 3).

Joonis 1.

Joonis 2.

Joonis 3.

Tekstiväli nupuga.

Tekstiväli nupuga on mõeldud andmete näitamiseks/sisestamiseks käsitsi või automaatselt. Käsitsi kasutamiseks klikkida välja peale ning kirjutada. Automaatseks kasutamiseks klikkida tekstiväljal paremal olevat nuppu, mis avab vastava valikuakna. Peale valiku tegemist täidetakse väli vastava tekstiga. Lisana võib täita ka veel teatuid teisi välju või käivitada teatuid operatsioone.

Numbriväli.

Numbriväli on mõeldud andmete näitamiseks/sisestamiseks käsitsi (ainult numbrid). Kasutamiseks klikkida välja peale ning kirjutada.

Olemas on erinevaid modifikatsioone:

  • Tavaline - Arvu kirjutamine käsitsi (joonis 4).
  • Nuppudega - Arvu muutmine teatud vahemiku kaupa (joonis 5). Klikkides nupule 'nool üles' muutub arvu väätus suuremaks, 'nool alla' muutub väiksemaks.

Joonis 4.

Joonis 5.

Märkeruut.

Märkeruut e. tingimusväli (checkbox) on mõeldud teatud tingimuste näitamiseks/sisestamiseks. Kui väli on märgitud (joonis 6), siis on tingimus tõene. Kui väli on aga märkimata (joonis 7), siis tingimus on väär. Kasutamiseks klikkida hiirega välja peale.

Joonis 6.

Joonis 7.

Kuupäevaväli.

Kuupäevaväli on mõeldud kuupäeva näitamiseks/sisestamiseks. Kasutamiseks sisestada kuupäev käsitsi või avada kuupäevaväljal paremal oleva nupuga kuupäeva valik.

Kuupäeva valiku kasutatavad väljad:

  • Kuu - Kuu valimiseks klikkida hiirega kuu teksti peale, mis avab kuude valiku. Kasutada saab ka üleval äärtes olevaid nuppe (vasakule, paremale). Vasak nupp viib kuu tagasi, parem nupp kuu edasi.
  • Aasta - Aasta valimiseks klikkida hiirega aasta teksti peale. Sisestada käsitsi või valida aasta.
  • Kuupäev - Kuupäeva valimiseks ning ühtlasi ka valiku sulgemiseks/kinnitamiseks klikkida hiirega vastava kuupäeva numbri peale.
  • Tänane kuupäev - Tänane kuupäev on märgitud punase ringiga. Valimiseks klikkida kuupäeva valiku all olevale tekstile (Today: kuupäev).

Valikuväli.

Valikuväli e. liitboks (combobox) on mõeldud teatud valikandmete näitamiseks. Kasutamiseks klikkida hiirega valikuväljal paremal olevat nuppu, mis avab valiku. Valikust valimiseks klikkida soovitud nimetuse peal.

Pildiväli.

Pildiväli on mõeldud piltide näitamiseks. Enamasti on pildid väljas venitatud (e. servast servani).

Seotud väljad:

Üldised tööpõhimõtted

Ekraaniväljade stiili muutmine


Tabel.

Tabel on mõeldud andmete näitamiseks ja sisestamiseks tabeli kujul: tavaliselt ja astmeliselt (hierarhiliselt).

Kasutusel on lugemis- ja kirjutamiserziim. Lugemisreziimis saab andmeid tabelis ainult lugeda; kirjutamisreziimis saab andmeid tabelis lugeda ning sisestada, redigeerida.

Kasutatavad väljad:

  • Tulba pealkiri - Asukohaga kõige ülemine rida. Tulba pealkirjade näitamiseks.
  • Tulba jalus - Asukohaga kõige alumine rida. Tulba kokkuvõtvate andmete näitamiseks.
  • Rea indikaator - Väike nooleke rea alguses. Kirjutamisreziimis on noolekese asemel pliiats. Näitab aktiivset rida.
  • Punane rida - Kui konkreetne rida on punase värvitooniga, siis real on negatiivse arvuga numbrilisi väärtusi.
  • Horisontaalne kerimisriba - Tabelis olevate väljade kerimiseks horisontaalselt (e. vasakule-paremale).
  • Vertikaalne kerimisriba - Tabelis olevate väljade kerimiseks vertikaalselt (e. üles-alla).
  • Tulba sorteering - Väike nooleke tulba pealkirja paremas nurgas. Näitab konkreetse tulba sorteeringut. Nooleke allapoole - andmed sorteeritud kahanevas järjekorras; nooleke ülespoole - andmed sorteeritud kasvavas järjekorras.
  • Astmeline tabel - Andmete astmeliseks (hierarhiliseks) näitamiseks. Sisemise tabeli avamiseks on rea alguses kastike märgiga '+' (sisemine tabel suletud); sulgemiseks märk '-' (sisemine tabel avatud).
  • Valikaken - Kandiline nupp konkreetsel väljal. Avan nn. valikakna, mis on mõeldud teatud valikandmete näitamiseks. Kasutatav ainult kirjutamisreziimis.

Kasutamine vaatamisel:

  • Tulba sorteerimine - Aktiveerimiseks klikkida konkreetse tulba pealkirja peal. Deaktiveerimiseks hoida all klahvi 'Ctrl' ja klikkida konkreetse tulba pealkirja peal. Sorteeringu tegemiseks mitme tulba järgi hoida all klahvi 'Shift' ja klikkida konkreetsete tulpade pealkirjade peal.
  • Astmeline tabel - Sisemise tabeli avamiseks või sulgemiseksklikkida kastikesega märki rea alguses. Tabeli suurendamiseks (näitab ainult konkreetset sisemist tabelit) on sisemise tabeli üleval vasakus nurgas suurendusklaasiga nupuke. Selle klikkimisel näidatakse ainult seda konkreetset sisemist tabelit suurelt. Taastamiseks klikkida ristiga nuppu tabeli üleval paremas nurgas.
  • Tabelil liikumine - Liikuda saab nooleklahvidega ja hiirega klikkides.

Kasutamine sisestamisel:

  • Rea sisestamine - Kirjutamisreziimis saab real edasiliikumiseks ja rea väljal sisestatud andmete kinnitamiseks kasutada klahvi 'Enter'. Kui juba rida muudetakse (e. ollakse kirjutamisreziimis), siis rea vahetamine nooleklahvidega ja hiirega klikkides pole võimalik. Rea või real oleva välja taastamiseks (e. mittesalvestamine) toimib klahviga 'Esc'; välja taastamine - ühekordne vajutus, rea taastamine - kahekordne vajutus. Rida salvestatakse ainult siis, kui on kinnitatud (klahv 'Enter') kõik real olevad väljad (e. peale real oleva viimase välja kinnitamist).
  • Rea kustutamine - Rida saab kustutada ainult kirjutamisreziimis. Kustutamiseks valida sootitud rida ja vajutada klaviatuuril klahve 'Ctrl' + 'Delete' (hoida all klahvi 'Ctrl' ning samal ajal vajutade klahvi 'Delete').
  • Valikakna avamine - Valikakna avamiseks klikkida tabelis konkreetsel väljal olevat nuppu. Valikakent saab avada ka konkreetsel väljal olles kasutades klavhi '+' (asukohaga klaviatuuril paremas ääres nubmriklahvide tsoonis).

Lugemisreziim:

Tavatabel. Joonis 1.

Astmeline tabel. Joonis 2.

Kirjutamisreziim:

Joonis 3.

Seotud teemad:

Üldised tööpõhimõtted


Trükkimine.

Trükkimine on dokumendi, aruannete trükkimiseks. Ilmub, kui nupuribal vajutatakse Print nuppu.

Kasutatavad väljad:

  • Printer (joonis 1) - Printer, trükkal.
    • Name - Printeri, trükkali nimi.
    • WWW Print - Kui märkeruut on märgitud, siis ...
    • Server - Serveri nimi.
    • Printer - Printeri nimi.
  • Print range (joonis 2) - Prindi haare.
    • All - Kõik lehed.
    • Pages from, to - Lehed mitmendast, mitmendani.
  • Copies (joonis 3) - Koopiad.
    • Number of copies - Koopiate arv.
    • Collate - Kui märkeruut on märgitud, siis koopiad kõrvutatakse, põimitakse.
  • OK nupp - Tehtud valiku kinnitamiseks.
  • Cancel nupp - Tehtud valiku tühistamiseks.

Kasutamine:

  • Valida printer, kuhu soovitakse trükkida.
  • Soovi korral valida prindi haare (kas kõik lehed, või teha vastav valik).
  • Soovi korral valida koopiate arv.
  • Tehtud valiku kinnitamiseks klikkida OK nuppu.

Joonis 1.

Joonis 2.

Joonis 3.

Seotud teemad:

Üldised tööpõhimõtted


Trüki eelvaade.

Trüki eelvaade on dokumendi, aruande trüki vaatamiseks. Ilmub, kui nupuribal vajutada Print nuppu.

Olulised piirkonnad:

  • Trüki nupuriba - Asukohaga ülevalt paremast nurgast.
  • Trüki vaade - Asukohaga keskmine suur osa.
  • Indikaatorriba - Asukohaga alumine riba.

Trüki nupuriba.

Trüki vaatega seotud funktsioonide tegemiseks. Sarnaneb tavalise nupuribaga.

Kasutatavad nupud:

  • Print - Aruande trükkimiseks.
  • Mail as Attachment - Aruande eksportimiseks e-posti.
  • Export to Disk File - Aruande eksportimiseks faili.
  • Export to Application - Aruande eksportimiseks teise programmi.
  • Move First - Esimesele lehele minemiseks.
  • Move Previous - Eelmisele lehele minemiseks.
  • Move Next - Järgmisele lehele minemiseks.
  • Move Last - Viimasele lehele minemiseks.
  • GoTo - Konkreetsele lehele minemiseks.
  • Zoom - Suurendamiseks.
    • Page Width - Lehelaiuseks suurendamiseks.
    • 400% - 50% - Protsentuaalseks suuredamiseks.

Eksportimise võimalused:

  • PDF - Adobe Acrobat formaat (.pdf)
  • XLS - Microsoft Excel formaat (.xls)
  • DOC - Microsoft Word formaat (.doc)

Kasutamine:

  • Klikkida soovitud nupule (teha vasak hiireklikk).

Trüki vaade.

Trüki visuaalne vaade. Näitab nagu trükk peale trükkimist peaks välja nägema.

Indikaatorriba.

Trüki vaate informatiivsete andmete näitamiseks.

Kasutatavad väljad:

  • Current Page No - Aktiivse lehe number.
  • Total Page No - Lehtede arve kokku.
  • Zoom Factor - Suurenduse koefitsient.

Seotud teemad:

Üldised tööpõhimõtted


E-posti saatmine.

E-posti saatmiseks (nt. arve saatmiseks kliendile). Ilmub, kui nupuribal vajutakse Mail as Attachment nuppu.

Kasutatavad väljad:

  • Kellele - E-posti aadress(id), kellele kiri saadetakse.
  • Kellelt - E-posti aadress, kellelt kiri saadetakse.
  • Saada mulle koopia - Kui märkeruut on märgitud, siis kirja saatja aadressile saadetakse kirja koopia.
  • Teema - Kirja teema, pealkiri.
  • Kirjalisand (e. attachment) - Kirjaga kaasa saadetava(te) faili(de) nimekiri. Klikkides hiire parema nupuga kirjalisandi välja peal, avaneb rippmenüü (joonis 2) faili lisamiseks. Kustutamiseks klikkida hiire parema nupuga kustutada soovitava faili nime peal.
    • Lisa - Kirjalisandi lisamiseks.
    • Kustuta - Kirjalisandi kustutamiseks.
  • Sõnum - Kirja sõnum, sisu.
  • Saada - Kirja saatmise kinnitamiseks.
  • Tühista - Kirja saatmise tühistamiseks.

Kasutamine:

  • Täita vajalikud väljad (saaja/saatja aadressid, kirjalisandid jt.).
  • Kirja saatmise kinnitamiseks klikkida Saada nuppu.
  • Avaneb kirja saatmise staatus aken.

Joonis 1.

Joonis 2.

Staatus.

Staatus on mõeldud kirja saatmise staatuse, oleku näitamiseks.

Kasutatavad väljad:

  • Staatuse tabel - Informatiivne tabel.
  • Vead - Kirja saatmisel ilmunud vigade näitamiseks (nt. kui oli vale e-posti aadress).
  • OK - Kirja saatmisakende sulgemiseks. Ilmub, kui kirja saatmisel vigu ei esinenud (joonis 3).
  • Saada uuesti - Kirja uuesti saatmiseks (nn. uuele ringile minemiseks). Ilmub, kui kirja saatmisel esines vigu (joonis 4). Sulgeb staatusakna ning teeb kasutatavaks kirja kirjutamise akna (joonis 1), kus saab teha vajalikud korrektsioonid.
  • Tühista - Kirja saatmise tühistamiseks. Ilmub, kui kirja saatmisel esines vigu.

Joonis 3.

Joonis 4.

Seotud teemad:

Üldised tööpõhimõtted


Eeltööd peale installeerimist.

Eeltööd peale programmi installeerimist on tööd, mis tuleb teha peale programmi edukat installeerimist, et saaks hakata kasutama programmi LumiSoft WISK Client.

Tegutsemise järjekord:

  • Ühenduse parameetrite muutmine


Ühenduse parameetrite muutmine.

Esimene asi, mida teha tuleks on...

Seotud teemad:

Eeltööd peale installeerimist


Eelaknad.

Eelaknad ilmuvad ennem, kui programmi saab kasutama hakata (e. kõige esimesed aknad, mis ilmuvad nähtavale enne peaakna ilmumist).

Ilmumise järjekord:

  • Uuenduste kontroll
  • Ühenduse valik
  • Login


Uuenduste kontroll.

Programmi uuenduste kontroll kutsutakse esile ennem, kui luuakse ühendus andmete ja programmiga (e. kõige esimene asi, mis käivitub). Ilmub ainult juhul, kui on uuendused saadaval.

Kasutamine:

  • Uuenduste võtmiseks klikkida Update nuppu.
  • Uuenduste võtmise tühistamiseks klikkida Cancel nuppu.
  • Peale uuenduste äravõtmist ilmub Cancel nupu asemele OK nupp.
  • Programmi käivitamiseks klikkida OK nuppu.

Kasutatavad väljad:

  • Info kast - Mingisuguse informatsiooni näitamiseks. Asukoht - kõige ülemine suurem kast.
  • Indikaatorriba - Näitab, kui palju on uuendatud. Asukoht - Info kasti ja nuppude vahel.
  • More nupp - Failide nimekirja näitamiseks. Laiendatud kuju saamiseks (joonis 2).

    Less nupp - Failide nimekirja peitmiseks. Kahandatud kuju taastamiseks (joonis 1).

  • Cancel nupp - Uuendamise tühistamiseks.

    OK nupp - Programmi käivitamiseks. Ilmub ainult siis, kui uuendused on ära võetud (Cancel nupu asemel).

  • Update nupp - Uuendamise kinnitamiseks.
  • Failide nimekiri - Uuendavate failide nimekiri.

Kahandatud kujul (joonis 1.):

Laiendatud kujul (joonis 2.):

Seotud teemad:

Eelaknad


Ühenduse valik.

Ühenduse valik kutsutakse esile peale uuenduste kontrolli ja on mõeldud ühenduse valimiseks programmiga.

Kasutamine:

  • Valida ühenduste valikust soovitav ühendus.
  • Kinnitamiseks klikkida OK nuppu.

Kasutatavad väljad:

  • Connection - Ühenduste valik.
  • OK nupp - Ühenduse valiku kinnitamiseks.

Seotud teemad:

Eelaknad

Ühenduse parameetrite muutmine

Pea aken


Login.

Selline aken kutsutakse esile programmi käivitumisel, et identifitseerida programmi kasutajat.

Kasutamine:

  • Sisestada kasutaja sisselogimise nimi (juhul, kui see pole juba vaikimisi olemas).
  • Sisestada kasutaja parool.
  • Andmete edastamiseks klikkida OK nuppu.

Kasutatavad väljad:

  • Login Name - Kasutaja sisselogimise nimi.
  • Password - Kasutaja parool.
  • Store login name - Kui märkeruut on märgitud, siis kasutaja nimi salvestatakse ning järgmisel sisselogimisel pakutakse vaikimisi seda kasutaja nime.
  • Indikaatorriba - Näitab, mitu korda oled parooli valesti sisestanud (peale kolmandat korda paneb programm ennast kinni; tuleb uuesti käivitada).
  • OK nupp - Sisestatud andmete edastamiseks.

Seotud teemad:

Eelaknad

Kasutaja parameetrid


Administreerimine.

Administreerimine on mõeldud programmi kasutajatega seotud toimingute, õiguste lahendamiseks.

Ülesannetelt jaguneb järgmiselt:

  • Uue kasutaja lisamine
  • Kasutaja parameetrite muutmine
  • Kasutaja kustutamine

  • Kasutaja õiguste määramine

Kasutatavad väljad:

  • Uus nupp - Uue kasutaja lisamiseks.
  • Muuda nupp - Aktiivse kasutaja parameetrite muutmiseks.
  • Kustuta nupp - Aktiivse kasutaja kustutamiseks.
  • Salvesta faili nupp - Aktiivse kasutaja õiguste salvestamiseks faili.
  • Lae failist nupp - Aktiivse kasutaja õiguste laadimiseks failist.

Kasutajate nimekiri:

Aktiivse kasutaja õiguste loetelu ('õigustepuu'):


Uue kasutaja lisamine.

Uue kasutaja lisamiseks tuleb avada kõigepealt administreerimise aken (juhul, kui see pole juba avatud):

  • Valida üleval olevast menüüst Menu > Service.
  • Valida Service aknal olevast menüüst Administreerimine.

Järgnevalt:

  • Klikkida nuppu Uus:

    Avaneb aken kasutaja parameetrite sisestamiseks.

    Täita vajalikud väljad ning andmete salvestamiseks klikkida nuppu OK.
  • Peale uue kasutaja parameetrite lisamist anda talle ka vajalikud õigused.
  • Andmete salvestamise õigsuse kontrollimiseks valida kasutajate nimekirjast mingi teine kasutaja (klikkida korra teise kasutaja peal, nt. Administrator) ja siis tagasi uue, viimati lisatud kasutaja peale.

Seotud teemad:

Administreerimine


Kasutaja parameetrite muutmine.

Kasutaja parameetrite muutmiseks tuleb avada kõigepealt administreerimise aken (juhul, kui see pole juba avatud):

  • Valida üleval olevast menüüst Menu > Service.
  • Valida Service aknal olevast menüüst Administreerimine.

Järgnevalt:

  • Valida kasutajate nimekirjast soovitav kasutaja.
  • Klikkida Muuda nuppu.

    Avaneb aken kasutaja parameetrite muutmiseks.

    Teha vajalikud muudatused ning andmete salvestamiseks klikkida nuppu OK.

Seotud teemad:

Administreerimine


Kasutaja kustutamine.

Kasutaja kustutamiseks tuleb avada kõigepealt administreerimise aken (juhul, kui see pole juba avatud):

  • Valida üleval olevast menüüst Menu > Service.
  • Valida Service aknal olevast menüüst Administreerimine.

Järgnevalt:

  • Valida kasutajate nimekirjast kustutada soovitav kasutaja.
  • Klikkida Kustuta nuppu.
  • Kustutamise kinnitamiseks klikkida nuppu Yes.

Seotud teemad:

Administreerimine


Kasutaja õiguste määramine.

Kasutaja õiguste määramiseks tuleb avada kõigepealt administreerimise aken (juhul, kui see pole juba avatud):

  • Valida üleval olevast menüüst Menu > Service.
  • Valida Service aknal olevast menüüst Administreerimine.

Järgnevalt:

  • Valida kasutajate nimekirjast soovitav kasutaja.

    Kasutajate nimekirjast paremal asuvas aknas on näidatud selle konktreetse kasutaja õigused vastavatele menüüpunktidele.

  • Klikkida konkreetse nimetuse (e. menüüpunkti) ees oleva märkeruudu peal.

    Kui nimetuse ees oleva ikooni pilt on ilma punase ristita ja märkeruut selle ees on märgistatud, siis on see menüüpunkt lubatud.

    Kui nimetuse ees oleva ikooni pilt on punase ristiga ja märkeruut selle ees on märgistamata, siis on see menüüpunkt keelatud.

  • Andmete salvestamise õigsuse kontrollimiseks valida kasutajate nimekirjast mingi teine kasutaja (klikkida korra teise kasutaja peal, nt. Administrator) ja siis tagasi viimati muudetud kasutaja peale.

Aktiivse kasutaja õiguste loetelu ('õigustepuu'):

Aktiivse kasutaja õiguste salvestamine faili ja hilisem laadimine failist.

Õiguste salvestamist ja laadimist saab kasutada näiteks sellistel juhtudel, kui on mitu samasuguste õigustega kasutajat. Eeliseks on see, et peale uue kasutaja lisamist ei peaks talle õigusi eraldi ükshaaval määrama, vaid laed need tüüpõigused lihtsalt failist (eeldusel, et need on juba ennem salvestatud faili).

Salvestamine faili:

  • Valida kasutajate nimekirjast soovitav kasutaja, kelle 'õigustepuu' tahetakse salvestada.
  • Klikkida Salvesta faili nuppu.
  • Avaneb aken, kuhu tuleb kirjutada faili nimi ja määrata selle asukoht.

Laadimine failist:

  • Valida kasutajate nimekirjast soovitav kasutaja, kellele tahetakse tüüpõigused laadida.
  • Klikkida Lae failist nuppu.
  • Avaneb aken, kust tuleb valida laadida soovitav faili nimi.

Seotud teemad:

Administreerimine


Kasutaja parameetrid.

Selline aken kutsutakse esile kasutaja administreerimisel, kui soovitakse luua uut kasutajat või muuta tema parameetreid.

Kasutamine:

  • Sisestada vajalikud väljad, teha soovitud muudatused.
  • Tehtud muudatuste salvestamiseks klikkida OK nuppu.

Kasutatavad väljad:

  • Kasutaja nimi - Kasutaja täispikk nimi (nt. Toomas Kask).
  • Kirjeldus - Kasutaja lühikirjeldus (nt. müügiesindaja).
  • E-post - Kasutaja e-posti aadress.
  • Login nimi - Kasutaja sisselogimise nimi, mida küsitakse programmi käivitumisel.
  • Parool - Kasutaja parool, mida küsitakse programmi käivitumisel.
  • Kinnita parool - Kasutaja parooli kinnitamiseks kirjutada parool uuesti.
  • Kasutaja peab muutma parooli järgmisel sisenemisel - Kui märkeruut on märgitud, siis kasutaja peab järgmisel programmi sisenemisel muutma oma parooli.
  • Kasutaja keelatud - Kui märkeruut on märgitud, siis kasutaja on keelatud (nt. kasutada siis, kui ei taha kasutajat kustutada vaid ajutiselt keelata).
  • Parool aegub - Kasutaja parooli aegumise aeg päevades. Kui aeg möödub, siis nõutakse kasutajalt parooli vahetamist.
  • Vaikimisi keel - Vaikimisi programmi ekraanidel kasutatav keel.
  • Tühista nupp - Tehtud muudatuste tühistamiseks.
  • OK nupp - Tehtud muudatuste salvestamiseks.

Seotud teemad:

Administreerimine

Login


Ekraanid.

Ekraanid, mis on seotud programmiga.

  • Menüü
  • WISK Client
  • Muud


Menüü.

Ekraanid, mis on seotud Menu (e. Menüü) alt avanevate akendega.

  • Teenusarved
  • Materjalid
  • Arveldused
  • Personal
  • Töötasud
  • Tunnikaardid
  • Varad
  • Pearaamat
  • Deklaratsioonid

  • Ostjad-Hankijad
  • Service

  • Muud

Seotud teemad:

Ekraanid


Teenusarved.

aaa...

  • Sisestused
  • Väljundid
  • Service

Seotud teemad:


Teenusarvete sisestused.

aaa...

  • Teenuste müük
  • Teenuste ost


Teenuste müük.

aaa...

Kasutatavad väljad:

  • Arve nr. - Arve number (valikaken).
  • Arve tüüp - Arve tüüp (valikaken).
  • Objekti nr. - Objekti number.
  • Faktuurarve - Faktuurarve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Aadress - Kliendi aadress.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

  • Maksetähtaeg - Arve maksetähtaeg.
  • Viivise protsent - Arve viivise protsent päevas.
  • Summa KM-ta - Arve summa käibemaksuta.
  • KM % - Arve summa käibemaksu protsent.
  • Käibemaks - Arve summa käibemaks.
  • Kokku - Arve summa kokku.
  • Ettemakstud - Arve ettemakstud summa.
  • Tasumisele kuuluv summa - Arve tasumisele kuuluv summa.
  • Summa valuutas - Arve summa valuutas.
  • Info - Arve info.
  • Koostas - Arve koostaja nimi.
  • Korrigeeris - Arve korrigeerija nimi.

Väljad tabelis:

  • Teenuse nimetus - Teenuse nimetus (valikaken).
  • Mõõtühik - Teenuse mõõtühik.
  • Hind - Teenuse hind.
  • Kogus - Teenuse kogus.
  • Summa - Teenuse summa.
  • KM % - Teenuse summa käibemaksu protsent.
  • Käibemaks - Teenuse summa käibemaks.
  • Kokku - Teenuse summa kokku.
  • Konto - Teenuse konto (valikaken).

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nupuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt neljas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida arve numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida arve numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi kloonimine (uue dokumendi koostamiseks kloonitava dokumendi tabeli sisuga):

  • Valida arve numbri valikust dokument, mida soovitakse kloonida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kloonida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Klooni aktiivne dokument' (asukohaga paremalt esimene, pildiga kaks tühja lehte üksteise peal).
  • Peale nupu 'Klooni...' klikkimist ilmub aken, kus küsitakse kinnitust kloonimisele. Dokumendi kloonimiseks klikkida nuppu 'Yes', mittekloonimiseks/katkestamiseks klikkida nuppu 'No'.'
  • Teha vajalikud muudatused.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgemisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel arve numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav teenuse nimetus.
  • Sisestada soovitav teenuse mõõtühik.
  • Sisestada soovitav teenuse hind.
  • Sisestada soovitav teenuse kogus.
  • Sisestada soovitav teenuse summa käibemaksu protsent.
  • Sisestada/Valida soovitav teenuse konto.


Teenuste ost.

aaa...

Kasutatavad väljad:

  • Orig. nr. - Originaali number.
  • Akti nr. - Akti number (valikaken).
  • Arve tüüp - Arve tüüp (valikaken).
  • Objekti nr. - Objekti number.
  • Or. kuup. - Originaali kuupäev.
  • Kuupäev - Akti kuupäev.
  • Hankija - Hankija kood ja nimetus (valikaken).
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

  • Maksetähtaeg - Arve maksetähtaeg.
  • Viivise protsent - Arve viivise protsent päevas.
  • Summa KM-ta - Arve summa käibemaksuta.
  • KM % - Arve summa käibemaksu protsent.
  • Käibemaks - Arve summa käibemaks.
  • Kokku - Arve summa kokku.
  • Ettemakstud - Arve ettemakstud summa.
  • Tasumisele kuuluv summa - Arve tasumisele kuuluv summa.
  • Summa valuutas - Arve summa valuutas.
  • Info - Arve info.
  • Koostas - Arve koostaja nimi.
  • Korrigeeris - Arve korrigeerija nimi.

Väljad tabelis:

  • Teenuse nimetus - Teenuse nimetus (valikaken).
  • Mõõtühik - Teenuse mõõtühik.
  • Hind - Teenuse hind.
  • Kogus - Teenuse kogus.
  • Summa - Teenuse summa.
  • KM % - Teenuse summa käibemaksu protsent.
  • Käibemaks - Teenuse summa käibemaks.
  • Kokku - Teenuse summa kokku.
  • Konto - Teenuse konto (valikaken).

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nupuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt neljas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida akti numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida akti numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi kloonimine (uue dokumendi koostamiseks kloonitava dokumendi tabeli sisuga):

  • Valida akti numbri valikust dokument, mida soovitakse kloonida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kloonida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Klooni aktiivne dokument' (asukohaga paremalt esimene; pildiga kaks tühja lehte üksteise peal).
  • Peale nupu 'Klooni...' klikkimist ilmub aken, kus küsitakse kinnitust kloonimisele. Dokumendi kloonimiseks klikkida nuppu 'Yes', mittekloonimiseks/katksetamiseks klikkida nuppu 'No'.
  • Teha vajalikud muudatused.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgemisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel akti numbri valikust

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav teenuse nimetus.
  • Sisestada soovitav teenuse mõõtühik.
  • Sisestada soovitav teenuse hind.
  • Sisestada soovitav teenuse kogus.
  • Sisestada soovitav teenuse summa käibemaksu protsent.
  • Sisestada/Valida soovitav teenuse konto.


Teenusarvete väljundid.

aaa...

  • Ostjad-Hankijad

  • Teenuste bilansilausendid
  • Teenuste nimekiri
  • Teenuste ost
  • Teenuste müük


Teenuste bilansilausendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Teenuste nimekiri.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Teenuse tüüp.
  • Teenuse nimetus - Teenuse nimetus.
  • Hind - Teenuse hind.
  • Konto - Teenuse konto.

Kasutamine:

  • Päring koostatakse ekraani avanemisel.


Teenuste ost.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Or. kuup. - Originaali kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.

  • Kokku - Tabeliväljade Summa, Käibemaks, Ettemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Teenuste müük.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Objekti nr. - Objekti number.
  • Faktuurarve - Faktuurarve number.

  • Kokku - Tabeliväljade Summa, Käibemaks, Ettemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Teenusarvete service.

aaa...

  • Teenusarvete üldandmed
  • Müügi teenused
  • Ostu teenused


Teenusarvete üldandmed.

aaa...

Kasutatavad väljad:

  • Viivise protsent - Vaikimisi viivise protsent päevas.
  • Maksetähtaeg päevades - Vaikimisi maksetähtaeg päevades.
  • Eksemplaride arv - Vaikimisi eksemplaride arv.
  • Automaatne konteerimine - Kui märkeruut on märgitud, siis arvete tegemisel kasutatakse automaatset konteerimist.
  • Käibemaksuga hinnas - Kui märkeruut on märgitud, siis arvete tegemisel kasutatakse käibemaksuga hindu.
  • Jälgib võlgu - Kui märkeruut on märgitud, siis arvete tegemisel jälgitakse võlgu.
  • Jälgib krediidi limiiti - Kui märkeruut on märgitud, siis arvete tegemisel jälgitakse krediidi limiiti.
  • Aktiivne aasta - Aktiivne aasta.
  • Aktiivne kuu - Aktiivne kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitud muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Müügi teenused.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Teenuse kood.
  • Nimetus - Teenuse nimetus.
  • Mõõtühik - Teenuse mõõtühik.
  • Hind - Teenuse hind.
  • Konto - Teenuse konto (valikaken).
  • KM % - Teenuse käibemaksu protsent.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav teenuse kood.
  • Sisestada soovitav teenuse nimetus.
  • Sisestada soovitav teenuse mõõtühik.
  • Sisestada soovitav teenuse hind.
  • Sisestada/Valida soovitav teenuse konto.
  • Sisestada soovitav teenuse käibemaksu protsent.


Ostu teenused.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Teenuse kood.
  • Nimetus - Teenuse nimetus.
  • Mõõtühik - Teenuse mõõtühik.
  • Hind - Teenuse hind.
  • Konto - Teenuse konto (valikaken).
  • KM % - Teenuse käibemaksu protsent.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav teenuse kood.
  • Sisestada soovitav teenuse nimetus.
  • Sisestada soovitav teenuse mõõtühik.
  • Sisestada soovitav teenuse hind.
  • Sisestada/Valida soovitav teenuse konto.
  • Sisestada soovitav teenuse käibemaksu protsent.


Materjalid.

aaa...

  • Sisestused
  • Väljundid
  • Service

  • Lisaekraanid


Materjalide sisestused.

aaa...

  • Materjalide väljaminek
  • Materjalide hinnapakkumine
  • Materjalide reserveering
  • Tootmisplaan
  • Reserveering väljaminekusse
  • Materjalide sissetulek
  • Materjalide sissetulek - proforma
  • Tellimused hankijatelt
  • Materjalide inventuur
  • Bilansilausendid pearaamatusse


Materjalide väljaminek.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Dokumendi number - Dokumendi number (valikaken).
  • Kuupäev - Dokumendi kuupäev.
  • Dokumendi tüüp - Dokumendi tüüp (valikaken).
  • Objekti nr. - Objekti number.
  • Faktuurarve - Faktuurarve number.
  • Käibemaksuga hinnas - Kui märkeruut on märgitud, siis kasutatakse käibemaksuga hinnas.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Aadress - Kliendi aadress.
  • Volitatatud isik - Kliendi poolt volitatud isiku nimi.
  • Hinnakiri - Materjali hinnakirja kood ja nimetus (valikaken).
  • Saaja ladu - Saaja lao kood ja nimetus (valikaken).

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks/sisestamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks/sisestamiseks triipkoodi alusel.
    • Koodi alusel (Kontodeta) - Materjali näitamiseks/sisestamiseks koodi alusel kontodeta.
    • Triipkoodi alusel (Kontodeta) - Materjali näitamiseks/sisestamiseks triipkoodi alusel kontodeta.

  • Maksetähtaeg - Dokumendi maksetähtaeg.
  • Viivise protsent - Dokumendi viivise protsent päevas.
  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Ettemakstud - Dokumendi ettemakstud summa.
  • Tasumisele kuuluv summa - Dokumendi tasumisele kuuluv summa.
  • Summa valuutas - Dokumendi summa valuutas.
  • Tarne aadress - Dokumendi tarne aadress.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.
  • Korrigeeris - Dokumendi korrigeerija nimi.

  • Hinna info väli (peidetud) - Materjali laohinna vaatamiseks. Asukohaga ekraaniväljade Tabel, Maksetähtaeg, KM % vahel olev tühi ala.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Hind - Materjali hind.
  • Sood. - Materjali hinna soodustus portsent.
  • Müügihind - Materjali müügihind.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • KM % - Materjali summa käibemaksu protsent.
  • Käibemaks - Materjali summa käibemaks.
  • Kokku - Materjali summa kokku.
  • Kulukonto - Materjali kulukonto (valikaken).
  • Realisatsioonikonto - Materjali realisatsioonikonto (valikaken).
  • Ostja konto - Materjali ostja konto (valikaken).
  • Tellimus nr. - Tellimuse number.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Materjali laohinna vaatamine (peidetud väli):

  • Valida tabelis soovitava materjali rida.
  • Olles veendunud, et see on õige materjal, klikkida hinna info välja peal.
  • Avaneb informatiivne aken valitud materjali hinna kohta (avatud on u. 4 sekundit, siis sulgub automaatselt).

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada soovitav materjali hinna soodustus protsent.
  • Sisestada soovitav materjali müügihind.
  • Sisestada soovitav materjali kogus.
  • Sisestada soovitav materjali summa käibemaksu protsent.
  • Sisestada/Valida soovitav materjali kulukonto.
  • Sisestada/Valida soovitav materjali realisatsioonikonto.
  • Sisestada/Valida soovitav materjali ostja konto.


Materjalide hinnapakkumine.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Dokumendi number - Dokumendi number (valikaken).
  • Kuupäev - Dokumendi kuupäev.
  • Täitmise kuupäev - Dokumendi täitmise kuupäev.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Aadress - Kliendi aadress.
  • Hinnakiri - Materjali hinnakirja kood ja nimetus (valikaken).

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks/sisestamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks/sisestamiseks triipkoodi alusel.

  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Nõutav ettemaks - Dokumendi nõutav ettemaks.
  • Summa valuutas - Dokumendi summa valuutas.
  • Müügikasum - Dokumendi müügikasum.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.
  • Reserveeringusse nupp - Dokumendi muutmiseks reserveeringuks.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Baashind - Materjali baashind (valikaken).
  • Nullhind - Materjali nullhind.
  • Sood. - Materjali hinna soodustus protsent.
  • Müügihind - Materjali müügihind.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • KM % - Materjali summa käibemaksu protsent.
  • Käibemaks - Materjali summa käibemaks.
  • Kokku - Materjali summa kokku.
  • J.hindl. % - Materjali hinna juurdehindlus protsent.
  • Müügikasum - Materjali müügikasum.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt neljas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi kloonimine (uue dokumendi koostamiseks kloonitava dokumendi tabeli sisuga):

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kloonida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Klooni aktiivne dokument' (asukohaga paremalt esimene, pildiga kaks tühja lehte üksteise peal).
  • Peale nupu 'Klooni...' klikkimist ilmub aken, kus küsitakse kinnitust kloonimisele. Dokumendi kloonimiseks klikkida nuppu 'Yes', mittekloonimiseks/katkestamiseks klikkida nuppu 'No'.'
  • Teha vajalikud muudatused.

Dokumendi muutmine reserveeringuks:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning dokumendi muutmiseks vajalikud väljad lähevad aktiivseks.
  • Klikkida 'Reserveeringusse' nuppu.
  • Peale nupu 'Reserveeringusse' klikkimist ilmub aken, kus küsitakse kinnitust dokumendi muutmisele. Dokumendi muutmiseks reserveeringuks klikkida nuppu 'Yes', mittemuutmiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale nõustumist dokumendi muutmisega avatakse materjali reserveeringu sisestus muudetud dokumendiga.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada/Valida soovitav materjali baashind.
  • Sisestada soovitav materjali hinna soodustus protsent.
  • Sisestada soovitav materjali müügihind.
  • Sisestada soovitav materjali kogus.
  • Sisestada soovitav materjali summa käibemaksu protsent.


Materjalide reserveering.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Dokumendi number - Dokumendi number (valikaken).
  • Orig. nr. - Originaali number.
  • H.pakkumise nr. - Hinnapakkumise number.
  • Kuupäev - Dokumendi kuupäev.
  • Täitmise kuupäev - Dokumendi täitmise kuupäev.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Aadress - Kliendi aadress.
  • Hinnakiri - Materjali hinnakirja kood ja nimetus (valikaken).

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks/sisestamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks/sisestamiseks triipkoodi alusel.

  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Nõutav ettemaks - Dokumendi nõutav ettemaks.
  • Summa valuutas - Dokumendi summa valuutas.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Nullhind - Materjali nullhind.
  • Sood. - Materja hinna soodustus protsent.
  • Müügihind - Materjali müügihind.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • KM % - Materjali summa käibemaksu protsent.
  • Käibemaks - Materjali summa käibemaks.
  • Kokku - Materjali summa kokku.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt neljas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Uue dokumendi tegemine kliendi tellimuse alusel (WISK Client):

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt neljas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Valida lao valikust ladu, kuhu dokument asetatakse.
  • Klikkida ülevalt nupuribast nuppu 'Klientide tellimused (WISK Client)' (asukohaga paremalt esimene, pildiga leht, millel on käsi peal).
  • Peale nupu 'Klientide...' klikkimist ilmub aken, kus on klientide poolt programmiga WISK Client tehtud tellimuste nimekiri.
  • Uue dokumendi tegemiseks valida soovitav tellimus, katkestamiseks sulgeda aken.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada soovitav materjali hinna soodustus protsent.
  • Sisestada soovitav materjali müügihind.
  • Sisestada soovitav materjali kogus.
  • Sisestada soovitav materjali summa käibemaksu protsent.


Tootmisplaan.

aaa...

  • ...
  • ...
  • ...


Reserveering väljaminekusse.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Dokumendi number - Dokumendi number (valikaken).
  • Orig. nr. - Originaali number.
  • H.pakkumise nr. - Hinnapakkumise number.
  • Kuupäev - Dokumendi kuupäev.
  • Täitmise kuupäev - Dokumendi täitmise kuupäev.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Aadress - Kliendi aadress.
  • Hinnakiri - Materjali hinnakirja kood ja nimetus (valikaken).

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks/sisestamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks/sisestamiseks triipkoodi alusel.

  • Arve tüüp - Arve tüüp (valikaken).
  • Muuda arveks nupp - Dokumendi muutmiseks väljamineku arveks.
  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Nõutav ettemaks - Dokumendi nõutav ettemaks.
  • Summa valuutas - Dokumendi summa valuutas.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Nullhind - Materjali nullhind.
  • Sood. - Materja hinna soodustus protsent.
  • Müügihind - Materjali müügihind.
  • Täitmata - Materjali täitmata kogus.
  • Täidetud - Materjali täidetud kogus.
  • Reserveeritud - Materjali reserveeritud kogus.
  • Summa - Materjali summa.
  • KM % - Materjali summa käibemaksu protsent.
  • Käibemaks - Materjali summa käibemaks.
  • Kokku - Materjali summa kokku.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi muutmine väljamineku arveks:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning dokumendi muutmiseks vajalikud väljad lähevad aktiivseks.
  • Valida soovitav arve tüüp, milliseks muutub muudetav dokument.
  • Klikkida 'Muuda arveks' nuppu.
  • Peale nupu 'Muuda...' klikkimist ilmub aken, kus küsitakse kinnitust dokumendi muutmisele. Dokumendi muutmiseks väljamineku arveks klikkida nuppu 'Yes', mittemuutmiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale nõustumist dokumendi muutmisega avatakse materjali väljamineku sisestus muudetud dokumendiga.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada soovitav materjali hinna soodustus protsent.
  • Sisestada soovitav materjali müügihind.
  • Sisestada soovitav materjali reserveeritud kogus.
  • Sisestada soovitav materjali summa käibemaksu protsent.


Materjalide sissetulek.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Dokumendi number - Dokumendi number (valikaken).
  • Orig. nr. - Originaali number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Dokumendi kuupäev.
  • Or. kuup. - Originaali kuupäev.
  • Käibemaksuga hinnas - Kui märkeruut on märgitud, siis kasutatakse käibemaksuga hinnas.
  • Dokumendi tüüp - Dokumendi tüüp.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Klient - Kliendi kood ja nimetus (valikaken).

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks/sisestamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks/sisestamiseks triipkoodi alusel.

  • Maksetähtaeg - Dokumendi maksetähtaeg.
  • Viivise protsent - Dokumendi viivise protsent päevas.
  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Ettemakstud - Dokumendi ettemakstud summa.
  • Tasumisele kuuluv summa - Dokumendi tasumisele kuuluv summa.
  • Summa valuutas - Dokumendi summa valuutas.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja.
  • Korrigeeris - Dokumendi korrigeerija.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken),
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Hind - Materjali hind (valikaken).
  • Sood. - Materjali hinna soodustuse protsent.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • KM % - Materjali summa käibemaksu protsent.
  • Käibemaks - Materjali summa käibemaks.
  • Kokku - Materjali summa kokku.
  • Korr. konto - Dokumendi korrespondeeruv konto (valikaken).
  • Tellimus nr. - Tellimuse number (valikaken).

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt neljas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Realiseerimata käsitsi sisekäibed:

  • Valida lao valikust ladu, kuhu ...
  • Olles veendunud, et see on õige ladu, klikkida ülevalt nupuribast nuppu 'Realiseerimata käsitsi sisekäibed' (asukohaga paremalt esimene; pildiga leht, millel on käsi peal).
  • Peale nupu 'Realiseerimata...' klikkimist ilmub aken, kus ...

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabelirea sisestamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada/Valida soovitav materjali hind.
  • Sisestada soovitav materjali hinna soodustus protsent.
  • Sisestada soovitav materjali kogus.
  • Sisestada soovitav materjali summa käibemaksu protsent.
  • Sisestada/Valida soovitav materjali korrespondeeruv konto.
  • Sisestada/Valida soovitav tellimuse number.


Materjalide sissetulek - proforma.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Dokumendi number - Dokumendi number (valikaken).
  • Orig. nr. - Originaali number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Dokumendi kuupäev.
  • Or. kuup. - Originaali kuupäev.
  • Käibemaksuga hinnas - Kui märkeruut on märgitud, siis kasutatakse käibemaksuga hinnas.
  • Dokumendi tüüp - Dokumendi tüüp.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Klient - Kliendi kood ja nimetus (valikaken).

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks/sisestamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks/sisestamiseks triipkoodi alusel.

  • Muuda arveks nupp - Dokumendi muutmiseks sissetuleku arveks.
  • Maksetähtaeg - Dokumendi maksetähtaeg.
  • Viivise protsent - Dokumendi viivise protsent päevas.
  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Ettemakstud - Dokumendi ettemakstud summa.
  • Tasumisele kuuluv summa - Dokumendi tasumisele kuuluv summa.
  • Summa valuutas - Dokumendi summa valuutas.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja.
  • Korrigeeris - Dokumendi korrigeerija.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken),
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Hind - Materjali hind (valikaken).
  • Sood. - Materjali hinna soodustuse protsent.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • KM % - Materjali summa käibemaksu protsent.
  • Käibemaks - Materjali summa käibemaks.
  • Kokku - Materjali summa kokku.
  • Korr. konto - Dokumendi korrespondeeruv konto (valikaken).
  • Tellimus nr. - Tellimuse number (valikaken).

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi muutmine sissetuleku arveks:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning dokumendi muutmiseks vajalikud väljad lähevad aktiivseks.
  • Klikkida 'Muuda arveks' nuppu.
  • Peale nupu 'Muuda...' klikkimist ilmub aken, kus küsitakse kinnitust dokumendi muutmisele. Dokumendi muutmiseks sissetuleku arveks klikkida nuppu 'Yes', mittemuutmiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale nõustumist dokumendi muutmisega avatakse materjali sissetuleku sisestus muudetud dokumendiga.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabelirea sisestamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada/Valida soovitav materjali hind.
  • Sisestada soovitav materjali hinna soodustus protsent.
  • Sisestada soovitav materjali kogus.
  • Sisestada soovitav materjali summa käibemaksu protsent.
  • Sisestada/Valida soovitav materjali korrespondeeruv konto.
  • Sisestada/Valida soovitav tellimuse number.


Tellimused hankijatelt.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Dokumendi number - Dokumendi number (valikaken).
  • Kuupäev - Dokumendi kuupäev.
  • Täitmise kuupäev - Dokumendi täitmise kuupäev.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Hankija - Hankija kood ja nimetus (valikaken).
  • Aadress - Hankija aadress.

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks/siestamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks/sisestamiseks triipkoodi alusel.

  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Summa valuutas - Dokumendi summa valuutas.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Alt. kood - Materjali alternatiivne kood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Hind - Materjali hind (valikaken).
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • KM % - Materjali summa käibemaksu protsent.
  • Käibemaks - Materjali summa käibemaks.
  • Kokku - Materjali summa kokku.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada/Valida soovitav materjali hind.
  • Sisestada soovitav materjali kogus.
  • Sisestada soovitav materjali summa käibemaksu protsent.


Materjalide inventuur.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Dokumendi number - Dokumendi number (valikaken).
  • Kuupäev - Dokumendi kuupäev.
  • Mat. vastutav isik - Materiaalselt vastutava isiku nimi.
  • Saaja - Saaja nimi.
  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Ilma kogusteta - Kui märkeruut on märgitud, siis invetuuri trükk on ilma kogusteta.
  • Koosta nupp - Uue inventuuri koostamiseks.

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks triipkoodi alusel.

  • Summa - Dokumendi summa.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.

Väljad tabelis:

  • Tegelik - Materjali tegelik kogus.
  • Arvestuslik - Materjali arvestuslik kogus.
  • Vahe - Materjali koguste vahe.
  • Peagrupp - Materjali peagrupp.
  • Grupp - Materjali alagrupp.
  • Täiendav grupp - Materjali täiendav grupp.
  • Kood - Materjali kood.
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Hind - Materjali hind.
  • Summa - Materjali summa.
  • Summa - Materjali vahe summa.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt neljas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad, valida soovitav grupeering ja peale 'Koosta' nupu klikkimist tehakse uus dokument ning täidetakse tabel.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida lao valikust ladu, kus asub korrigeerida soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida lao valikust ladu, kus asub kustutada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Inventuuri korrektsiooni dokumendi koostamine:

  • Valida lao valikust ladu, kus asub koostada soovitav dokument.
  • Valida dokumendi numbri valikust dokument, mida soovitakse koostada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti koostada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Inventuuri korrektsiooni dokumendi koostamine' (asukohaga paremalt esimene; pildiga leht, millel on käsi peal).
  • Peale nupu 'Inventuuri...' klikkimist ilmub aken, kus küsitakse kinnitust korrektsiooni dokumendi koostamiseks. Dokumendi koostamiseks klikkida nuppu 'Yes', mittekoostamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav materjali tegelik kogus.


Materjalid - Bilansilausendid pearaamatusse.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Kannan pearaamatusse nupp - Bilansilausendite kandmiseks pearaamatusse.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.
  • Bilansilausendite kandmiseks pearaamatusse klikkida 'Kanna pearaamatusse' nuppu.
  • Peale 'Kannan...' nupu klikkimist ilmub aken, kus küsitakse kinnitust bilansilausendite kandmiseks. Lausendite kandmiseks summaarselt klikkida nuppu 'Yes', kirjete kaupa klikkida nuppu 'No', katkestamiseks klikkida nuppu 'Cancel'.


Materjalide väljundid.

aaa...

  • Materjalide üldandmed
  • Käibed positsiooniti
  • Perioodi väljundid
  • Tellimused hankijatelt
  • Reserveeringud
  • Hinnapakkumised
  • Lisad


Materjalide üldandmed.

aaa...

  • Materjalide hinnakirjad
  • Materjali otsing
  • Materjalide nimekirjad
  • Materjalide inventuur
  • Konkreetse materjali käibed
  • Klientide summaarsed käibed
  • Kaubad teel

  • Ostjad-Hankijad


Materjalide hinnakirjad.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Hinnakiri - Materjali hinnakirja kood ja nimetus (valikaken).
  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Kuulub hinnakirja - Kui märkeruut on märgitud, siis väljastatakse materjalid, mis kuuluvad hinnakirja.
  • Jääkidega - Kui märkruut on märgitud, siis väljastatakse materjalid, mis on jääkidega.
  • Jääk nullist erinev - Kui märkeruut on märgitud, siis väljastatakse materjalid, mille jääk on nullist erinev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Materjal - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Kogus - Materjali kogus.
  • Nullhind KM-ta - Materjali nullhind käibemaksuta.
  • Hind KM-ta - Materjali hind käibemaksuta.
  • Nullhind KM-ga - Materjali nullhind käibemaksuga.
  • Hind KM-ga - Materjali hind käibemaksuga.
  • KM % - Materjali hinna käibemaksu protsent.
  • Triipkood - Materjali triipkood.

  • Ridade arv - Tabelis olevate ridade arv.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida soovitav materjali hinnakiri
  • Valida soovitavad märkeruudud.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Materjali otsing.

aaa...

Kasutatavad väljad:

  • Hinnakiri - Materjali hinnakirja kood ja nimetus (valikaken).
  • Otsitav - Otsitava nimetus.
  • Otsingu tüüp - Otsingu tüüp, mille järgi materjali otsitakse.
    • Nimetuse fragmendi järgi - Otsitav on fragment materjali nimest.
    • Sifri fragmendi järgi - Otsitav on fragment materjali koodist.
    • Triipkoodi fragmendi järgi - Otsitav on fragment materjali triipkoodist
  • Otsi nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Materjal - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Kogus - Materjali kogus.
  • Nullhind KM-ta - Materjali nullhind käibemaksuta.
  • Hind KM-ta - Materjali hind käibemaksuta.
  • Nullhind KM-ga - Materjali nullhind käibemaksuga.
  • Hind KM-ga - Materjali hind käibemaksuga.
  • KM % - Materjali hinna käibemaksu protsent.
  • Triipkood - Materjali triipkood.

  • Ridade arv - Tabelis olevate ridade arv.

Kasutamine:

  • Valida soovitav materjali hinnakiri.
  • Sisestada otsitava nime, numbri kombinatsioon (vähemalt 3 sümbolit).
  • Valida vajadusel sobiv otsingu tüüp.
  • Päringu koostamise kinnitamiseks klikkida Otsi nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Materjalide nimekirjad.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Seisuga - Seisuga kuupäev.
  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Jääk nullist erinev - Kui märkeruut on märgitud, siis väljastatakse materjalid, mille jääk on nullist erinev.
  • Laohinnas - Kui märkeruut on märgitud, siis väljastatakse materjalid, mis on laohinnas.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Materjal - Materjali nimetus.
  • Kogus - Materjali kogus.
  • Laohind - Materjali laohind.
  • Nullhind - Materjali nullhind.
  • Summa - Materjali summa.
  • Mõõtühik - Materjali mõõtühik.
  • KM % - Materjali hinna käibemaksu protsent.
  • V.l. kuup. - ... kuupäev.
  • Mat. konto - Materjali konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida seisuga kuupäev.
  • Valida soovitavad märkeruudud.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Materjalide inventuur.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Seisuga - Seisuga kuupäev.
  • Jääk nullist erinev - Kui märkeruut on märgitud, siis väljastatakse materjalid, mille jääk on nullist erinev.
  • Ilma kogusteta - Kui märkeruut on märgitud, siis invetuuri trükk on ilma kogusteta.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Mõõtühik - Materjali mõõtühik.
  • Laohind - Materjali laohind.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • Materjal - Materjali nimetus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida seisuga kuupäev.
  • Valida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Konkreetse materjali käibed.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Materjal - Materjali kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Hind - Materjali hind.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabelid - Koostatud andmete näitamiseks.
    • Sissetulek - Sissetulevad materjalid.
    • Väljaminek - Väljaminevad materjalid.
  • Perioodi algjääk - Perioodi algjäägi summa.
  • Perioodi lõppjääk - Perioodi lõppjäägi summa.

Väljad sissetuleku tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • Orig. nr. - Originaali number.
  • Hankija - Hankija nimi.
  • Kogus - Materjali kogus.
  • Laohind - Materjali laohind.
  • Akti nr. - Akti number.
  • Tellimus nr. - Tellimuse number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Kogus summaarne väli.

Väljad väljamineku tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • Dok. nr. - Dokumendi number.
  • Saaja - Saaja nimi.
  • Kogus - Materjali kogus.
  • Laohind - Materjali laohind.
  • Müügihind - Materjali müügihind.
  • Faktuurarve - Faktuurarve number.
  • Tellimus nr. - Tellimuse number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Kogus summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida soovitav materjal.
  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav materjali hind. NB!!! Materjali hinnad tuuakse valikusse alles peale esmast edukat päringu koostamist (s.t. andmed ilmusid tabelisse).
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Klientide summaarsed käibed.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.
  • Käibemaks - Arvete summa käibemaks.
  • Kokku - Arvete summa kokku.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Akti nr. - Akti number.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Kaubad teel.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Positsiooniti - Kui märkeruut on märgitud, siis väljastatakse materjalide nimekiri, mis on saaja laos arvele võtmata. Vastasel juhul väljastatakse saatelehtede nimekiri.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Ladu - Lao kood.
  • Kuupäev - Dokumendi kuupäev.
  • Dok. nr. - Dokumendi number.
  • Klient - Kliendi nimi.
  • Summa - Dokumendi summa.

  • Dok. nr. - Dokumendi number.
  • Klient - Kliendi nimi.
  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Kogus - Materjali kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Valida soovitud märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Käibed positsiooniti.

aaa...

  • Klientide käibed positsiooniti
  • Hankija käibed positsiooniti
  • Väljaminek positsiooniti objekti viisi
  • Sissetulek positsiooniti objekti viisi


Klientide käibed positsiooniti.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali grupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Grupid summaarselt - Kui märkeruut on märgitud, siis väljastatakse materjalide grupid on summaarselt. Vastasel juhul väljastatakse materjalid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Materjal - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • Keskmine hind - Materjali keskmine hind.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav klient.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Hankija käibed positsiooniti.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali grupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Grupid summaarselt - Kui märkeruut on märgitud, siis väljastatakse materjalide grupid on summaarselt. Vastasel juhul väljastatakse materjalid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Materjal - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • Keskmine hind - Materjali keskmine hind.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav klient.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Väljaminek positsiooniti objekti viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali grupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Grupid summaarselt - Kui märkeruut on märgitud, siis väljastatakse materjalide grupid on summaarselt. Vastasel juhul väljastatakse materjalid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Materjal - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • Keskmine hind - Materjali keskmine hind.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav klient.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Sissetulek positsiooniti objekti viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali grupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Grupid summaarselt - Kui märkeruut on märgitud, siis väljastatakse materjalide grupid on summaarselt. Vastasel juhul väljastatakse materjalid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Materjal - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • Keskmine hind - Materjali keskmine hind.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav klient.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Perioodi väljundid.

aaa...

  • Sissetuleku dokumendid
  • Väljamineku dokumendid
  • Käibeandmik
  • Käibeandmik grupi viisi
  • Käibeandmik üle kogu ettevõtte
  • Käibe analüüs positsiooniti
  • Käibe analüüs grupi viisi
  • Bilansilausendid


Sissetuleku dokumendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Or. kuup. - Originaali kuupäev.
  • Summa - Arve summa.
  • Lisasumma - Arve lisasumma.
  • Käibemaks - Arve summa käibemaks.
  • KM % - Arve summa käibemaksu protsent.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Klient - Kliendi nimi.
  • Akti nr. - Akti number.
  • Kuupäev - Arve kuupäev.
  • Objekti nr. - Objekti number.
  • Arve tüüp - Arve tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Lisasumma, Käibemaks, Ettemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Valida soovitav arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Väljamineku dokumendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • L. summa - Arve summa laohinnas.
  • M. summa - Arve summa müügihinnas.
  • Lisasumma - Arve lisasumma.
  • Käibemaks - Arve summa käibamaks.
  • KM % - Arve summa käibemaksu protsent.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Klient - Kliendi nimi.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Akti nr. - Akti number.
  • Arve tüüp - Arve tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade L. summa, M. summa, Lisasumma, Käibemaks, Ettemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Valida soovitav arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Käibeandmik.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Laohinnas - Kui märkeruut on märgitud, siis materjalid väljastatakse laohinnas.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Hind - Materjali hind.
  • Kogus - Perioodi algjäägi materjali kogus.
  • Summa - Perioodi algjäägi materjali summa.
  • Kogus - Sissetuleku materjali kogus.
  • Summa - Sissetuleku materjali summa.
  • Kogus - Väljamineku materjali kogus.
  • L. summa - Väljamineku materjali summa laohinnas.
  • M. summa - Väljamineku materjali summa müügihinnas.
  • Kogus - Perioodi lõppjäägi materjali kogus.
  • Summa - Perioodi lõppjäägi materjali summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summad summaarsed väljad.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Käibeandmik grupi viisi.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Matejali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Summaarsed kogused - Kui märkeruut on märgitud, siis väljastatakse ka materjalide gruppide summaarsed kogused. Vastasel juhul ei väljastata summaarseid koguseid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Algjääk - Algjäägi summa.
  • Sissetulek - Sissetuleku summa.
  • Laohinnas - Väljamineku summa laohinnas.
  • Müügihinnas - Väljamineku summa müügihinnas.
  • Müügikasum - Müügikasumi summa.
  • Lõppjääk - Lõppjäägi summa.
  • Täiendav grupp - Materjali täiendav grupp.
  • Alagrupp - Materjali alagrupp.
  • Peagrupp - Materjali peagrupp.
  • Algjääk - Algjäägi kogus.
  • Sissetulek - Sissetuleku kogus.
  • Väljaminek - Väljamineku kogus.
  • Lõppjääk - Lõppjäägi kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Algjääk, Sissetulek, Laohinnas, Müügihinnas, Müügikasum, Lõppjääk summaarsed väljad.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Käibeandmik üle kogu ettevõtte.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Algjääk - Algjäägi summa.
  • Sissetulek - Sissetuleku summa.
  • Laohinnas - Väljamineku summa laohinnas.
  • Müügihinnas - Väljamineku summa müügihinnas.
  • Müügikasum - Müügikasumi summa.
  • Lõppjääk - Lõppjäägi summa.
  • Kood - Lao kood.
  • Ladu - Lao nimetus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Algjääk, Sissetulek, Laohinnas, Müügihinnas, Müügikasum, Lõppjääk summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Käibe analüüs positsiooniti.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Sisekäibega - Kui märkeruut on märgitud, siis väljastatakse ka sisekäibega materjalid. Vastasel juhul sisekäibega materjale ei väljastata.
  • Kuludega - Kui märkeruut on märgitud, siis väljastatakse ka oma tarbeks kuludega materjale.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Kogus - Sissetuleku materjali kogus.
  • Summa - Sissetuleku materjali summa.
  • Keskmine hind - Sissetuleku materjali keskmine hind.
  • Kogus - Väljamineku materjali kogus.
  • L. summa - Väljamineku materjali summa laohinnas.
  • M. summa - Väljamineku materjali summa müügihinnas.
  • Keskmine hind - Väljamineku materjali keskmine hind.
  • Rentaablus - Materjali rentaablus.
  • Juurdehindlus - Materjali juurdehindlus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summad, Keskmine hind summaarsed väljad.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitavad märkeruudud.
  • Päringu koostamise kinnitamiseks klikkikda Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Käibe analüüs grupi viisi.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi aken (valikaken).
  • Grupp - Materjali alagrupi aken (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Sisekäibega - Kui märkeruut on märgitud, siis väljastatakse ka sisekäibega materjalid. Vastasel juhul sisekäibega materjale ei väljastata.
  • Kuludega - Kui märkeruut on märgitud, siis väljastatakse ka oma tarbeks kuludega materjale.
  • Summaarsed kogused - Kui märkeruut on märgitud, siis väljastatakse ka materjalide gruppide summaarsed kogused. Vastasel juhul ei väljastata summaarseid koguseid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Sissetulek - Sissetuleku summa.
  • Laohinnas - Väljamineku summa laohinnas.
  • Müügihinnas - Väljamineku summa müügihinnas.
  • Müügikasum - Müügikasumi summa.
  • Rentaablus - Rentaablus.
  • Juurdehindlus - Juurdehindlus.
  • Täiendav grupp - Materjali täiendav grupp.
  • Alagrupp - Materjali alagrupp.
  • Peagrupp - Materjali peagrupp.
  • Sissetulek - Sissetuleku kogus.
  • Väljaminek -Väljamineku kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Sissetulek, Laohinnas, Müügihinnas, Müügikasum summaarsed väljad.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitavad märkeruudud.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Materjalide bilansilausendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tellimused hankijatelt.

aaa...

  • Koheselt tellimist vajavad materjalid
  • Materjalide nimekiri tellimuste koostamiseks
  • Saamata tellimused
  • Saamata tellimused kliendi viisi
  • Saadud tellimused
  • Saadud tellimused kliendi viisi
  • Tellimused
  • Saamata materjalid


Koheselt tellimist vajavad materjalid.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Vajadus - Materjali kogus.
  • Summa - Materjali summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Materjalide nimekiri tellimuste koostamiseks.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Perioodi päevad - Perioodi päevade arv.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Jääk - Materjali jääk kogus.
  • Tellitud - Materjali tellitud kogus.
  • Reserveeritud - Matejali reserveeritud kogus.
  • Käive - Materjali käibe kogus.
  • Keskmine käive - Materjali keskmise käibe kogus.
  • Jääk summas - Materjali jäägi summa.
  • Tellitud summas - Materjali tellitud summa.
  • Reserveeritud summas - Materjali reserveeritud summa.
  • Käive summas - Materjali käive summa.
  • Keskmine summas - Materjali keskmise käibe summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Jääk summas, Tellitud summas, Reserveeritud summas, Käive summas, Keskmine summas summaarsed väljad.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida perioodi alguse kuupäev
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav perioodi päevade arv.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Saamata tellimused.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tellimus number - Tellimuse number.
  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Kood - Materjali kood.
  • Alt. kood - Materjali alternatiivne kood.
  • Nimetus - Materjali nimetus.
  • Jääk - Materjali jääk kogus.
  • Summa - Materjali summa.
  • Saadud - Materjali saadud kogus.
  • Tellitud - Materjali tellitud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse tellimuse detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (tellimuse) kohal. Avaneb tellimused hankijatelt aken.


Saamata tellimused kliendi viisi.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Kood - Materjali kood.
  • Alt. kood - Materjali alternatiivne kood.
  • Nimetus - Materjali nimetus.
  • Jääk - Materjali jääk kogus.
  • Summa - Materjali summa.
  • Saadud - Materjali saadud kogus.
  • Tellitud - Materjali tellitud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse tellimuse detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (tellimuse) kohal. Avaneb tellimused hankijatelt aken.


Saadud tellimused.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tellimus number - Tellimuse number.
  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Arve nr. - Arve number.
  • Kood - Materjali kood.
  • Alt. kood - Materjali alternatiivne kood.
  • Nimetus - Materjali nimetus.
  • Saadud - Materjali saadud kogus.
  • Summa - Materjali summa.
  • Jääk - Materjali jääk kogus.
  • Tellitud - Materjali tellitud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse tellimuse detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (tellimuse) kohal. Avaneb tellimused hankijatelt aken.


Saadud tellimused kliendi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Arve nr. - Arve number.
  • Kood - Materjali kood.
  • Alt. kood - Materjali alternatiivne kood.
  • Nimetus - Materjali nimetus.
  • Saadud - Materjali saadud kogus.
  • Summa - Materjali summa.
  • Jääk - Materjali jääk kogus.
  • Tellitud - Materjali tellitud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse tellimuse detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (tellimuse) kohal. Avaneb tellimused hankijatelt aken.


Tellimused.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Kuupäev - Tellimuse kuupäev.
  • Klient - Kliendi nimi.
  • S. kuup. - Soetamise kuupäev.
  • Summa - Tellimuse summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse tellimuse detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (tellimuse) kohal. Avaneb tellimused hankijatelt aken.


Saamata materjalid.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Alt. kood - Materjali alternatiivne kood.
  • Nimetus - Materjali nimetus.
  • Jääk - Materjali jääk kogus.
  • Summa - Materjali summa.
  • Tellimuse nr. - Tellimuse number.
  • Klient - Kliendi nimi.
  • Tellitud - Materjali tellitud kogus.
  • Saadud - Materjali saadud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse tellimuse detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (tellimuse) kohal. Avaneb tellimused hankijatelt aken.


Reserveeringud.

aaa...

  • Realiseerimata reserveeringud
  • Realiseerimata reserveeringud kliendi viisi
  • Realiseeritud reserveeringud
  • Realiseeritud reserveeringud kliendi viisi
  • Reserveeringud
  • Reserveeritud materjalid


Realiseerimata reserveeringud.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tellimus number - Tellimuse number.
  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Täitmata - Materjali täitamata kogus.
  • Summa - Materjali summa.
  • Täidetud - Materjali täidetud kogus.
  • Tellitud - Materjali tellitud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse reserveeringu detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (reserveeringu) kohal. Avaneb reserveeringu aken.


Realiseerimata reserveeringud kliendi viisi.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Täitmata - Materjali täitmata kogus.
  • Summa - Materjali summa.
  • Täidetud - Materjali täidetud kogus.
  • Tellitud - Materjali tellitud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse reserveeringu detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (reserveeringu) kohal. Avaneb reserveeringu aken.


Realiseeritud reserveeringud.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tellimus number - Tellimuse number.
  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Arve nr. -Arve number.
  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Täidetud - Materjali täidetud kogus.
  • Summa - Materjali summa.
  • Täitmata - Materjali täitamata kogus.
  • Tellitud - Materjali tellitud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse reserveeringu detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (reserveeringu) kohal. Avaneb reserveeringu aken.


Realiseeritud reserveeringud kliendi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Arve nr. - Arvenumber.
  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Täidetud - Materjali täidetud kogus.
  • Summa - Materjali summa.
  • Täitmata - Materjali täitmata kogus.
  • Täidetud - Materjali täidetud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse reserveeringu detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (reserveeringu) kohal. Avaneb reserveeringu aken.


Reserveeringud.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tellimus number - Tellimuse number.
  • Kuupäev - Tellimuse kuupäev.
  • Klient - Kliendi nimi.
  • S. kuup. - Soetamise kuupäev.
  • Summa - Tellimuse summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse reserveeringu detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (reserveeringu) kohal. Avaneb reserveeringu aken.


Reserveeritud materjalid.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Jääk - Materjali jääk kogus.
  • Summa - Materjali summa.
  • Tellimuse nr. - Tellimuse number.
  • Klient - Kliendi nimi.
  • Tellitud - Materjali tellitud kogus.
  • Saadud - Materjali saadud kogus.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse reserveeringu detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (reserveeringu) kohal. Avaneb reserveeringu aken.


Hinnapakkumised.

aaa...

  • Realiseerimata hinnapakkumised
  • Realiseeritud hinnapakkumised
  • Hinnapakkumised


Realiseerimata hinnapakkumised.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • H.pakkumise nr. - Hinnapakkumise number.
  • Kuupäev - Dokumendi kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Dokumendi summa.
  • S. kuup. - Soetamise kuupäev.
  • Tellimus nr. - Tellimuse number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse hinnapakkumise detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (hinnapakkumise) kohal. Avaneb hinnapakkumise aken.


Realiseeritud hinnapakkumised.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • H.pakkumise nr. - Hinnapakkumise number.
  • Kuupäev - Dokumendi kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Dokumendi summa.
  • S. kuup. - Soetamise kuupäev.
  • Tellimus nr. - Tellimuse number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse reserveeringu detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (reserveeringu) kohal. Avaneb reserveeringu aken.


Hinnapakkumised.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Ladu - Lao kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • H.pakkumise nr. - Hinnapakkumise number.
  • Kuupäev - Dokumendi kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Dokumendi summa.
  • S. kuup. - Soetamise kuupäev.
  • Tellimus nr. - Tellimuse number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav ladu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse hinnapakkumise detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (hinnapakkumise) kohal. Avaneb hinnapakkumise aken.


Lisad.

aaa...

  • Klientide maksetingimused
  • Materjalide baashinnad
  • Toodete kirjeldused
  • Klientide andmed


Klientide maksetingimused.

aaa...

Kasutatavad väljad:

  • Klient - Kliendi kood ja nimetus (valikaken).
  • Lepingu number - Kliendi lepingu number.
  • Krediidi limiit - Kliendi krediidi limiit.
  • Fiks. krediidi limiit - Kliendi fikseeritud krediidi limiit.
  • Maksetähtaeg päevades - Kliendi maksetähtaeg päevades.
  • Teenuse hinnakirja nr. - Kliendi teenuse hinnakirja number.
  • Materjali hinnakirja nr. - Kliendi materjali hinnakirja number.
  • Fiks. maksekuupäev - Kui märkeruut on märgitud, siis kliendil on fikseeritud maksekuupäev.
  • Näeb materjali jääki - Kui märkeruut on märgitud, siis klient näeb programmis WISK Client materjali laojääki.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp.
  • Grupp - Materjali alagrupp.
  • Täiendav grupp - Materjali täiendav grupp.
  • Kood - Materjali kood.
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Sood. - Materjali hinna soodustus protsent.
  • Hind - Materjali hind.

Kasutamine:

  • Valida soovitav klient.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Materjalide baashinnad.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus (valikaken).
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Valuuta - Materjali valuuta kood.
  • Etalonhind - Materjali etalonhind.
  • Sood. - Materjali hinna soodustus protsent.
  • Baashind VAL - Materjali baashind valuutas.
  • Baashind - Materjali baashind.
  • F. peagr. - Materjali funktsionaalne peagrupp.
  • F. grupp - Materjali funktsionaalne alagrupp.
  • F. t.grupp - Materjali funktsionaalne täiendav grupp.

Kasutamine:

  • Valida soovitav ladu.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Toodete kirjeldused.

aaa...

Kasutatavad väljad:

  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Toode - Toote kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Nullhind - Toote nullhind.
  • Omahind - Toote omahind.

Väljad tabelis:

  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Hind - Materjali hind.
  • Kogus - Materjali kogus.

Kasutamine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Klientide andmed.

aaa...

Kasutatavad väljad:

  • Grupid - Kliendigrupid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Nimetus - Kliendi nimi.
  • Reg. nr. - Kliendi registreerimise number.
  • Telefon - Kliendi telefon(id).
  • Faks - Kliendi faks(id).
  • E-post - Kliendi elektronposti aadress.
  • WEB - Kliendi kodulehe aadress.
  • Aadress - Kliendi registreerimise aadress.
  • Kontaktisik - Kliendi kontaktisik.

Kasutamine:

  • Valida soovitav kliendigrupp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse kliendi detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (kliendi) kohal. Avaneb kliendi andmed aken.


Materjalide service.

aaa...

  • Materjalide üldandmed
  • Hindade määramine
  • Tooted
  • Püsiandmed
  • Grupeering


Materjalide üldandmed.

aaa...

  • Klientide maksetingimused
  • Maksetingimuste ettevalmistus
  • Nulljäägiga materjalid
  • Perioodi lõpetamine


Klientide maksetingimused.

aaa...

Kasutatavad väljad:

  • Lepingulised - Kui märkeruut on märgitud, siis kliendi valikus on lepingulised kliendid.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Lepingu number - Kliendi lepingu number.
  • Krediidi limiit - Kliendi krediidi limiit.
  • Fiks. krediidi limiit - Kliendi fikseeritud krediidi limiit.
  • Hinnakiri - Kliendi hinnakirja kood ja nimetus (valikaken).
  • Maksetähtaeg päevades - Kliendi maksetähtaeg päevades.
  • Fiks. maksekuupäev - Kui märkeruut on märgitud, siis kliendil on fikseeritud maksekuupäev.
  • Näeb materjali jääki - Kui märkeruut on märgitud, siis klient näeb programmis WISK Client materjali jääki.
  • Lähtuvalt baashinnast - Kui märkeruut on märgitud, siis kasutatakse materjali baashinna juurdehindlust. Vastasel juhul kasutatakse materjali nullhinna mahahindlust.
  • Salvesta nupp - Kliendi lepingu salvetamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamine/sisestamine koodi alusel.
    • Triipkoodi alusel - Materjali näitamine/sisestamine triipkoodi alusel.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Sood. - Materjali hinna soodustus protsent.
  • Hind - Materjali hind.
  • T. sood. - Materjali hinna tegelik soodustus protsent.
  • J. hindl. % - Materjali hinna juurdehindlus protsent.
  • Nullhind - Materjali hullhind.
  • Baashind - Materjali baashind.
  • Nimetus - Materjali nimetus.

Kasutamine.

Uue lepingu tegemine:

  • Valida kliendi valikust soovitav mittelepinguline klient, kellele soovitakse lepingut teha.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus leping. Juhul, kui pole vaja andmeid tabelisse sisestada (täidetakse ainult lepingu päis), klikkida 'Salvesta' nuppu.
  • Vajadusel jätkata lepingu sisestamist/korrigeerimist.

Lepingu korrigeerimine:

  • Valida kliendi valikust soovitav lepinguline klient, kelle lepingut soovitakse korrigeerida.
  • Peale lepingu laadimist (ekraanile ilmumist) veenduda, et see on õige leping, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige leping, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Lepingu kustutamine:

  • Valida kliendi valikust soovitav lepinguline klient, kelle lepingut soovitakse kustutada.
  • Peale lepingu laadimist (ekraanile ilmumist) veenduda, et see on õige leping, mida sooviti kustutada.
  • Olles veendunud, et see on õige leping, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Lepingu kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Uue kliendi tegemine:

  • Avada kliendi valikaken, kus all paremas nurgas asub 'Uus' nupp (nupp ilmub ainult mittelepinguliste klientide puhul).
  • Olles veendunud, et vajalikku klienti pole tõesti ettevõtte klientide nimekirjas olemas, klikkida 'Uus' nuppu.
  • Peale kliendi valikaknal oleva 'Uus' nupu klikkimist ilmub Kliendi kaardi aken, kus saab avada uue kliendi.
  • Täita vajalikud väljad ning kliendi salvestamiseks klikkida 'Salvesta' nuppu. Vajadusel jätkata kliendi andmete sisestamist/korrigeerimist.
  • Kliendi kaardi akna sulgemisel valitakse uus salvestatud klient automaatselt kliendi valikusse.

Lepingu salvestamine toimub:

  • 'Salvesta' nupu klikkimisel.
  • Kliendi valimisel kliendi valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali grupi / materjali hinna soodustus protsent.
  • Sisestada soovitav materjali grupi / materjali hind.


Maksetingimuste ettevalmistus.

aaa...

Kasutatavad väljad:

  • Lepingulised - Kui märkeruut on märgitud, siis kliendi valikus on lepingulised kliendid.
  • Klient - Kliendi kood ja nimetus (valikaken).
  • Lepingu number - Kliendi lepingu number.
  • Krediidi limiit - Kliendi krediidi limiit.
  • Fiks. krediidi limiit - Kliendi fikseeritud krediidi limiit.
  • Hinnakiri - Kliendi hinnakirja kood ja nimetus (valikaken).
  • Maksetähtaeg päevades - Kliendi maksetähtaeg päevades.
  • Fiks. maksekuupäev - Kui märkeruut on märgitud, siis kliendil on fikseeritud maksekuupäev.
  • Näeb materjali jääki - Kui märkeruut on märgitud, siis klient näeb programmis WISK Client materjali jääki.
  • Lähtuvalt baashinnast - Kui märkeruut on märgitud, siis kasutatakse materjali baashinna juurdehindlust. Vastasel juhul kasutatakse materjali nullhinna mahahindlust.
  • Salvesta nupp - Kliendi lepingu salvetamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamine/sisestamine koodi alusel.
    • Triipkoodi alusel - Materjali näitamine/sisestamine triipkoodi alusel.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Sood. - Materjali hinna soodustus protsent.
  • Hind - Materjali hind.
  • T. sood. - Materjali hinna tegelik soodustus protsent.
  • J. hindl. % - Materjali hinna juurdehindlus protsent.
  • Nullhind - Materjali hullhind.
  • Baashind - Materjali baashind.
  • Nimetus - Materjali nimetus.

Kasutamine.

Uue lepingu tegemine:

  • Valida kliendi valikust soovitav mittelepinguline klient, kellele soovitakse lepingut teha.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus leping. Juhul, kui pole vaja andmeid tabelisse sisestada (täidetakse ainult lepingu päis), klikkida 'Salvesta' nuppu.
  • Vajadusel jätkata lepingu sisestamist/korrigeerimist.

Lepingu korrigeerimine:

  • Valida kliendi valikust soovitav lepinguline klient, kelle lepingut soovitakse korrigeerida.
  • Peale lepingu laadimist (ekraanile ilmumist) veenduda, et see on õige leping, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige leping, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Lepingu kustutamine:

  • Valida kliendi valikust soovitav lepinguline klient, kelle lepingut soovitakse kustutada.
  • Peale lepingu laadimist (ekraanile ilmumist) veenduda, et see on õige leping, mida sooviti kustutada.
  • Olles veendunud, et see on õige leping, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Lepingu kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Uue kliendi tegemine:

  • Avada kliendi valikaken, kus all paremas nurgas asub 'Uus' nupp (nupp ilmub ainult mittelepinguliste klientide puhul).
  • Olles veendunud, et vajalikku klienti pole tõesti ettevõtte klientide nimekirjas olemas, klikkida 'Uus' nuppu.
  • Peale kliendi valikaknal oleva 'Uus' nupu klikkimist ilmub Kliendi kaardi aken, kus saab avada uue kliendi.
  • Täita vajalikud väljad ning kliendi salvestamiseks klikkida 'Salvesta' nuppu. Vajadusel jätkata kliendi andmete sisestamist/korrigeerimist.
  • Kliendi kaardi akna sulgemisel valitakse uus salvestatud klient automaatselt kliendi valikusse.

Maksetingimuste rakendamine:

  • Valida kliendi valikust soovitav lepinguline klient, kelle lepingut soovitakse rakendada.
  • Olles veendunud, et see on õige leping, klikkida ülevalt nupuribast nuppu 'Maksetingimuste rakendamine' (asukohaga paremalt esimene; pildiga hammasrattaga leht).
  • Peale nupu 'Maksetingimuste...' klikkimist ilmub aken, kus küsitakse kinnitust rakendamisele. Lepingu rakendamiseks klikkida nuppu 'Yes', mitterakendamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale kliendi lepingu rakendamist ilmub toimingu lõpetamist informeeriv aken.

Lepingu salvestamine toimub:

  • 'Salvesta' nupu klikkimisel.
  • Kliendi valimisel kliendi valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali grupi / materjali hinna soodustus protsent.
  • Sisestada soovitav materjali grupi / materjali hind.


Nulljäägiga materjalid.

aaa...

  • ...
  • ...
  • ...


Perioodi lõpetamine.

aaa...

Ekraan jaguneb:

  • Perioodi lõpetamine
  • Perioodi taastamine

Perioodi lõpetamine.

Kasutatavad väljad:

  • Jooksev aasta - Jooksev aasta.
  • Jooksev kuu - Jooksev kuu.
  • Aasta - Aasta.
  • Kuu - Kuu.
  • Lõpeta nupp - Perioodi lõpetamiseks.

Kasutamine:

  • Sisestada/Valida aasta.
  • Sisestada/Valida kuu.
  • Perioodi lõpetamiseks klikkida 'Lõpeta' nuppu.
  • Peale 'Lõpeta' nupu klikkimist ilmub aken, kus küsitakse kinnitust perioodi lõpetamisele. Perioodi lõpetamiseks klikkida nuppu 'Yes', mittelõpetamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale perioodi lõpetamist ilmub toimingu lõpetamist informeeriv aken.

Perioodi taastamine.

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Perioodi taastamiseks.

Kasutamine:

  • Sisestada/Valida aasta.
  • Sisestada/Valida kuu.
  • Perioodi taastamiseks klikkida 'Koosta' nuppu.
  • Peale 'Koosta' nupu klikkimist ilmub aken, kus küsitakse kinnitust perioodi taastamisele. Perioodi taastamiseks klikkida nuppu 'Yes', mittetaastamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale perioodi taastamist ilmub toimingu lõpetamist informeeriv aken.


Hindade määramine.

aaa...

  • Nullhindade määramine
  • Hinnakirjad
  • Hankija baashindade määramine
  • Nullhindade ettevalmistus
  • Uute hinnakirjade ettevalmistus
  • Baashindade ettevalmistus


Nullhindade määramine.

aaa...

Kasutatavad väljad:

  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Nullhind - Materjali nullhind.
  • Nullhind KM-ga - Materjali nullhind käibemaksuga.
  • % - Materjali hinna juurdehindlus protsent.
  • Baashind - Materjali baashind.
  • Peagrupp - Materjali peagrupp.
  • Grupp - Materjali alagrupp.
  • Täiendav grupp - Materjali täiendav grupp.
  • Kood - Materjali kood.
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood.
  • F. peagrupp - Materjali funktsionaalne peagrupp.
  • F. grupp - Materjali funktsionaalne alagrupp.
  • F. t.grupp - Materjali funktsionaalne täiendav grupp.
  • Nimetus - Materjali nimetus.

Kasutamine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav materjali nullhind.
  • Sisestada soovitav materjali nullhind käibemaksuga.
  • Sisestada soovitav materjali hinna juurdehindlus protsent.


Hinnakirjad.

aaa...

Kasutatavad väljad:

  • Hinnakiri - Materjali hinnakirja kood ja nimetus (valikaken).
  • Lähtuvalt baashinnast - Kui märkeruut on märgitud, siis kasutatakse materjali baashinna juurdehindlust. Vastasel juhul kasutatakse materjali nullhinna mahahindlust.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamine/sisestamine koodi alusel.
    • Triipkoodi alusel - Materjali näitamine/sisestamine triipkoodi alusel.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Sood. - Materjali hinna soodustus protsent.
  • Hind - Materjali hind.
  • % - Materjali hinna tegelik soodustus protsent.
  • J.hindl. % - Materjali hinna juurdehindlus protsent.
  • Nullhind - Materjali nullhind.
  • Baashind - Materjali baashind.
  • Nimetus - Materjali nimetus.

Kasutamine.

Uue hinnakirja tegemine:

  • Juhul, kui mingisugune hinnakiri on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus hinnakiri.
  • Vajadusel jätkata hinnakirja sisestamist/korrigeerimist.

Hinnakirja korrigeerimine:

  • Valida hinnakirja valikust korrigeerida soovitav hinnakiri.
  • Peale hinnakirja laadimist (ekraanile ilmumist) veenduda, et see on õige hinnakiri, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige hinnakiri, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Hinnakirja kustutamine:

  • Valida hinnakirja valikust kustutada soovitav hinnakiri.
  • Peale hinnakirja laadimist (ekraanile ilmumist) veenduda, et see on õige hinnakiri, mida sooviti kustutada.
  • Olles veendunud, et see on õige hinnakiri, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Hinnakirja kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali grupi / materjali hinna soodustus protsent.
  • Sisestada soovitav materjali grupi / materjali hind.


Hankija baashindade määramine.

aaa...

Kasutatavad väljad:

  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Valuuta - Valuuta kood (valikaken).
  • Etalonhind - Materjali etalonhind.
  • Sood. - Materjali hinna soodustus protsent.
  • Baashind VAL - Materjali baashind valuutas.
  • Baashind - Materjali baashind.
  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.

Kasutamine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav valuuta kood.
  • Sisestada soovitav materjali etalonhind.
  • Sisestada soovitav materjali hinna soodustus protsent.


Nullhindade ettevalmistus.

aaa...

Kasutatavad väljad:

  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Hinnakasvu protsent - Hinnakasvu protsent. Muudab hinna ainult mittemuudetud materjalidel.
  • Käibemaksuga hind täisarvuks - Kui märkeruut on märgitud, siis materjali käibemaksuga hind tehakse täisarvuks. Muudab ainult mittemuudetud materjalidel.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Uus nullhind KM-ta - Materjali uus nullhind käibemaksuta.
  • Uus nullhind KM-ga - Materjali uus nullhind käibemaksuga.
  • % - Materjali hinna juurdehindlus protsent.
  • Baashind - Materjali baashind.
  • Vana nullhind - Materjali vana nullhind.
  • Vana nullhind KM-ga - Materjali vana nullhind käibemaksuga.
  • Vana % - Vana materjali hinna juurdehindlus protsent.
  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • KM % - Materjali hinna käibemaksu protsent.

Kasutamine.

Andmete koostamine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Vajadusel muuta materjali grupi materjalide hindade hinnakasvu protsent.
  • Vajadusel muuta soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Materjalide hindade kustutamine:

  • Juhul, kui kustutada soovitava materjali grupi materjalid ei ole ekraanile toodud:
    • Valida soovitav materjali peagrupp.
    • Valida soovitav materjali alagrupp.
    • Valida soovitav materjali täiendav grupp.
    • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.
  • Olles veendunud, et need on õiged materjalid, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Materjalide hindade kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Nullhindade rakendamine:

  • Juhul, kui kustutada soovitava materjali grupi materjalid ei ole ekraanile toodud:
    • Valida soovitav materjali peagrupp.
    • Valida soovitav materjali alagrupp.
    • Valida soovitav materjali täiendav grupp.
    • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.
  • Olles veendunud, et need on õiged materjalid, klikkida ülevalt nupuribast nuppu 'Nullhindade rakendamine' (asukohaga paremalt esimene; pildiga hammasrattaga leht).
  • Peale nupu 'Nullhindade...' klikkimist ilmub aken, kus küsitakse kinnitust rakendamisele. Nullhindade rakendamiseks klikkida nuppu 'Yes', mitterakendamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale nullhindade rakendamist ilmub toimingu lõpetamist informeeriv aken.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav materjali uus nullhind käibemaksuta.
  • Sisestada soovitav materjali uus nullhind käibemaksuga
  • Sisestada soovitav materjali hinna juurdehindlus protsent.


Uute hinnakirjade ettevalmistus.

aaa...

Kasutatavad väljad:

  • Hinnakiri - Materjali hinnakirja kood ja nimetus (valikaken).
  • Lähtuvalt baashinnast - Kui märkeruut on märgitud, siis kasutatakse materjali baashinna juurdehindlust. Vastasel juhul kasutatakse materjali nullhinna mahahindlust.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamine/sisestamine koodi alusel.
    • Triipkoodi alusel - Materjali näitamine/sisestamine triipkoodi alusel.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Sood. - Materjali hinna soodustus protsent.
  • Hind - Materjali hind.
  • % - Materjali hinna tegelik soodustus protsent.
  • J.hindl. % - Materjali hinna juurdehindlus protsent.
  • Nullhind - Materjali nullhind.
  • Baashind - Materjali baashind.
  • Nimetus - Materjali nimetus.

Kasutamine.

Uue hinnakirja tegemine:

  • Juhul, kui mingisugune hinnakiri on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt neljas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus hinnakiri.
  • Vajadusel jätkata hinnakirja sisestamist/korrigeerimist.

Hinnakirja korrigeerimine:

  • Valida hinnakirja valikust korrigeerida soovitav hinnakiri.
  • Peale hinnakirja laadimist (ekraanile ilmumist) veenduda, et see on õige hinnakiri, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige hinnakiri, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt kolmas; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Hinnakirja kustutamine:

  • Valida hinnakirja valikust kustutada soovitav hinnakiri.
  • Peale hinnakirja laadimist (ekraanile ilmumist) veenduda, et see on õige hinnakiri, mida sooviti kustutada.
  • Olles veendunud, et see on õige hinnakiri, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Hinnakirja kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Uute hinnakirjade rakendamine:

  • Valida hinnakirja valikust rakendada soovitav hinnakiri.
  • Olles veendunud, et see on õige materjali hinnakiri, klikkida ülevalt nupuribast nuppu 'Uute hinnakirjade rakendamine' (asukohaga paremalt esimene; pildiga hammasrattaga leht).
  • Peale nupu 'Uute...' klikkimist ilmub aken, kus küsitakse kinnitust rakendamisele. Uute hinnakirjade rakendamiseks klikkida nuppu 'Yes', mitterakendamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale uute hinnakirjade rakendamist ilmub toimingu lõpetamist informeeriv aken.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali grupi / materjali hinna soodustus protsent.
  • Sisestada soovitav materjali grupi / materjali hind.


Baashindade ettevalmistus.

aaa...

Kasutatavad väljad:

  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Hinnakasvu protsent - Hinnakasvu protsent. Muudab hinna ainult mittemuudetud materjalidel.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Valuuta - Valuuta kood (valikaken).
  • Etalonhind - Materjali etalonhind.
  • Sood. - Materjali hinna soodustus protsent.
  • Baashind - Materjali baashind.
  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Vana valuuta - Vana valuuta kood.
  • Vana e.hind - Vana materjali etalonhind.
  • Vana sood. - Vana materjali hinna soodustus potsent.
  • Vana baashind - Vana materjali baashind.

Kasutamine.

Andmete koostamine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Vajadusel muuta materjali grupi materjalide hindade hinnakasvu protsent.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Materjalide hindade kustutamine:

  • Juhul, kui kustutada soovitava materjali grupi materjalid ei ole ekraanile toodud:
    • Valida soovitav materjali peagrupp.
    • Valida soovitav materjali alagrupp.
    • Valida soovitav materjali täiendav grupp.
    • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.
  • Olles veendunud, et need on õiged materjalid, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt teine; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Materjalide hindade kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Baashindade rakendamine:

  • Juhul, kui kustutada soovitava materjali grupi materjalid ei ole ekraanile toodud:
    • Valida soovitav materjali peagrupp.
    • Valida soovitav materjali alagrupp.
    • Valida soovitav materjali täiendav grupp.
    • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.
  • Olles veendunud, et need on õiged materjalid, klikkida ülevalt nupuribast nuppu 'Baashindade rakendamine' (asukohaga paremalt esimene; pildiga hammasrattaga leht).
  • Peale nupu 'Baashindade...' klikkimist ilmub aken, kus küsitakse kinnitust rakendamisele. Baashindade rakendamiseks klikkida nuppu 'Yes', mitterakendamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale baashindade rakendamist ilmub toimingu lõpetamist informeeriv aken.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav valuuta kood.
  • Sisestada soovitav materjali etalonhind.
  • Sisestada soovitav materjali hinna soodustus protsent.


Tooted.

aaa...

  • Toodete kirjeldused


Toodete kirjeldused.

aaa...

Kasutatavad väljad:

  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus (valikaken).
  • Toode - Toode kood ja nimetus (valikaken).
  • Positsioon - Toote positsioon.
  • Triipkood - Toote triipkood.

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Koodi alusel - Materjali näitamiseks/sisestamiseks koodi alusel.
    • Triipkoodi alusel - Materjali näitamiseks/sisestamiseks triipkoodi alusel.

  • Nullhind - Toote nullhind.
  • Omahind - Toote omahind.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood (valikaken).
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Hind - Materjali hind.
  • Kogus - Materjali kogus.

Kasutamine.

Uue toote tegemine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Avada toote valikaken, mille peale klikkida nuppu 'Uus'.
  • Peale nupu 'Uus' klikkimist avaneb materjali kaardi aken.
  • Täita vajalikud väljad ning toote salvestamiseks klikkida 'Salvesta' nuppu.
  • Sulgeda materjali kaardi aken ning uus toode valitakse toote valikust automaatselt.

Toote korrigeerimine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Avada toote valikaken, kus teha aktiivseks korrigeerida soovitav toode
  • Toote valikakne peal klikkida nuppu 'Muuda'.
  • Peale nupu 'Muuda' klikkimist avaneb materjali kaardi aken.
  • Muuta vajalikud väljad ning toote salvestamiseks klikkida 'Salvesta' nuppu.
  • Sulgeda materjali kaardi aken ning muudetud toode valitakse toote valikust automaatselt.

Toote materjalide kirjeldamine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Valida soovitav toode.
  • Peale toote laadimist (ekraanile ilmumist) veenduda, et see on õige toode, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige toode, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt esimene; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha tabelis vajalikud muudatused.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada/Valida soovitav materjali kood / triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada soovitav materjali hind.
  • Sisestada soovitav materjali kogus.


Materjalide püsiandmed.

aaa...

  • Materjali parameetrid
  • Materjali kaart
  • Valuutad
  • Laod
  • Koodi struktuur
  • Materjalide üldandmed


Materjali parameetrid.

aaa...

Kasutatavad väljad:

  • Funktsionaalne grupeering - Kui märkeruut on märgitud, siis kasutatakse funktsionaalset grupeeringut e. gruppide valikus on funktsionaalsed grupid.
  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendav grupi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamises.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Täiendav grupp - Materjali täiendav grupp (valikaken).
  • Kood - Materjali kood.
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Pakis - Ühikut pakis.
  • Valuuta - Valuuta kood (valikaken).
  • Etalonhind - Materjali etalonhind.
  • Sood. - Materjali hinna soodustus protsent.
  • Baashind - Materjali baashind.
  • KM % - Materjali hinna käibemaksu protsent.
  • Nullhind KM-ta - Materjali nullhind käibemaksuta.
  • Nullhind KM-ga - Materjali nullhind käibemaksuga.
  • J.hindl. % - Materjali hinna juurdehindlus protsent.
  • Ei kuulu hinnakirja - Kui märkeruut on märgitud, siis ...
  • Toode - Kui märkeruut on märgitud, siis ...
  • Suletud - Kui märkeruut on märgitud, siis ...
  • Mat. konto - Materjali konto (valikaken).
  • F. peagrupp - Materjali funktsionaalne peagrupp (valikaken).
  • F. grupp - Materjali funktsionaalne alagrupp (valikaken).
  • F. t.grupp - Materjali funktsionaalne täiendav grupp (valikaken).

Kasutamine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada/Valida soovitav materjali täiendav grupp.
  • Sisestada soovitav materjali kood.
  • Sisestada soovitav materjali positsioon.
  • Sisestada soovitav materjali triipkood.
  • Sisestada soovitav materjali nimetus.
  • Sisestada soovitav materjali mõõtühik.
  • Sisestada soovitav materjali kogus pakis.
  • Sisestada/Valida soovitav materjali valuuta.
  • Sisestada soovitav materjali etalonhind.
  • Sisestada soovitav materjali hinna soodustus protsent.
  • Sisestada soovitav materjali hinna käibemaksu protsent.
  • Sisestada soovitav materjali nullhind käibemaksuta.
  • Sisestada soovitav materjali nullhind käibemaksuga.
  • Sisestada soovitav materjali hinna juurdehindlus protsent.
  • Täita vajalikud märkeruudud.
  • Sisestada/Valida soovitav materjali konto.
  • Sisestada/Valida soovitav materjali funktsionaalne peagrupp.
  • Sisestada/Valida soovitav materjali funktsionaalne alagrupp.
  • Sisestada/Valida soovitav materjali funktsionaalne täiendav grupp.


Materjali kaart.

aaa...

Kasutatavad väljad:

  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Täiendav grupp - Materjali täiendavagrupi kood ja nimetus (valikaken).
  • F. peagrupp - Materjali funktsionaalse peagrupi kood ja nimetus (valikaken).
  • F. grupp - Materjali funktsionaalse alagrupi kood ja nimetus (valikaken).
  • F. t.grupp - Materjali funktsionaalse täiendavagrupi kood ja nimetus (valikaken).
  • Kood - Materjali kood (valikaken).
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Ühikut pakendis - Materjali kogus pakendis.
  • Valuuta - Valuuta kood (valikaken).
  • Etalonhind - Materjali etalonhind.
  • Alenus - Materjali hinna soodustus protsent.
  • Baashind - Materjali baashind.
  • Bilansikonto - Materjali bilansikonto.
  • KM % - Materjali hinna käibemaksu protsent.
  • Nullhind KM-ta - Materjali nullhind käibemaksuta.
  • Nullhind KM-ga - Materjali nullhind käibemaksuga.
  • Juurdehindlus % - Materjali hinna juurdehindlus protsent.
  • Ei kuulu hinnakirja - Kui märkeruut on märgitud, siis materjal ei kuulu hinnakirja. Vastasel juhul kuulub hinnakirja.
  • Toode - Kui märkeruut on märgitud, siis materjal on toode. Vastasel juhul ei ole toode.
  • Suletud - Kui märkeruut on märgitud, siis materjali saab kustutada. Vastasel juhul materjali kustutada ei saa.
  • Garantii - Materjali garantii.
  • Info - Materjali info.
  • Pilt - Materjali pilt.
  • Salvesta nupp - Materjali salvestamiseks.
  • Kustuta pilt nupp - Materjali pildi kustutamiseks.
  • Lae pilt nupp - Materjali pildi laadimiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Ladu - Lao kood (valikaken).
  • Nimetus - Lao nimetus.
  • Hind - Materjali hind.
  • % - Materjali hinna juurdehindlus protsent.
  • Kogus - Materjali kogus.
  • Partii number - Materjali partii number.
  • Säilivus - Materjali säilivuse kuupäev.

Kasutamine.

Uue materjali tegemine:

  • Juhul, kui mingisugune materjal on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga vasakult esimene; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue materjali tegemiseks.
  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Valida soovitav materjali täiendav grupp.
  • Täita vajalikud väljad ning materjali salvestamiseks klikkida 'Salvesta' nuppu.

Materjali korrigeerimine:

  • Valida soovitav materjal:
    • Valida soovitav materjali peagrupp.
    • Valida soovitav materjali alagrupp.
    • Valida soovitav materjali täiendav grupp.
    • Valida soovitav materjali kood.
  • Olles veendunud, et see on õige materjal, teha soovitud muudatused.
  • Muudatuste salvastamiseks klikkida 'Salvesta' nuppu.

Materjali kusutamine:

  • Valida soovitav materjal:
    • Valida soovitav materjali peagrupp.
    • Valida soovitav materjali alagrupp.
    • Valida soovitav materjali täiendav grupp.
    • Valida soovitav materjali kood.
  • Olles veendunud, et see on õige materjal, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Materjali kustutamiseks klikkida nuppu 'Yes', mitte kustutamiseks/katkestamiseks klikkida nuppu 'No'.

Pildi laadimine:

  • Valida soovitav materjal:
    • Valida soovitav materjali peagrupp.
    • Valida soovitav materjali alagrupp.
    • Valida soovitav materjali täiendav grupp.
    • Valida soovitav materjali kood.
  • Olles veendunud, et see on õige materja, klikkida 'Lae pilt' nuppu.
  • Peale 'Lae pilt' nupu klikkimist ilmub aken, küsitakse pildi faili asukohta ja nime.
  • Otsida üles soovitav pilt ning pildi laadimiseks klikkida nuppu 'Open', katkestamiseks klikkida nuppu 'Cancel'.
  • Pildi soovitavaks mõõduks on 270*158 pikslit. Kui pilt on soovitavast mõõdust suurem või väikem, siis laiuse-kõrguse suhe võiks olla soovitava pildi mõõduga sama.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav ladu.
  • Sisestada soovitav materjali hind.
  • Sisestada soovitav materjali partii number.


Valuutad.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Valuuta kood.
  • Nimetus - Valuuta nimetus.
  • Kurss - Valuuta kurss.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav valuuta kood.
  • Sisestada soovitav valuuta nimetus.
  • Sisestada soovitav valuuta kurss.


Laod.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Lao kood.
  • Nimetus - Lao nimetus
  • Mat. vastutav isik - Materiaalselt vastutava isiku nimi.
  • Allettevõte - Allettevõtte kood ja nimetus (valikaken).
  • Allüksus - Allüksuse kood ja nimetus (valikaken).

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav lao kood.
  • Sisestada soovitav lao nimetus.
  • Sisestada soovitav materiaalselt vastutava isiku nimi.
  • Sisestada/Valida soovitav allettevõte.
  • Sisestada/Valida soovitav allüksus.


Koodi struktuur.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Pikkus - Koodi pikkus.
  • Nimetus - Koodi nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitava koodi pikkus.


Materjalide üldandmed.

aaa...

Kasutatavad väljad:

  • Aktiivne aasta - Aktiivne aasta.
  • Aktiivne kuu - Aktiivne kuu.
  • Eksemplaride arv - Vaikimisi eksemplaride arv.
  • Viivise protsent - Vaikimisi viivise protsent päevas.
  • Maksetähtaeg päevades - Vaikimisi maksetähtaeg päevades.
  • Käibemaksuga hinnas - Kui märkeruut on märgitud, siis arvete tegemisel kasutatakse käibemaksuga hindu.
  • Sorteeritud arve - Kui märkeruut on märgitud, siis arvete tegemisel kasutatakse sorteeritud arvet.
  • Jälgib võlgu - Kui märkeruut on märgitud, siis arvete tegemisel jälgitakse võlgu.
  • Jälgib krediidilimiiti - Kui märkeruut on märgitud, siis arvete tegemisel jälgitakse krediidi limiiti.
  • Otsingu tüüp - Vaikimisi materjali otsingu tüüp.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Grupeering.

aaa...

  • Peagrupid
  • Grupid
  • Täiendav grupp
  • Funktsionaalsed peagrupid
  • Funktsionaalsed grupid
  • Täiendav funktsionaalne grupp


Peagrupid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Materjali peagrupi kood.
  • Nimetus - Materjali peagrupi nimetus.
  • Kuulub hinnakirja - Kui märkeruut on märgitud, siis materjali peagrupp kuulub hinnakirja e. seda näidatakse WISK Clienti ja veebi hinnakirja valikul.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav materjali peagrupi kood.
  • Sisestada soovitav materjali peagrupi nimetus.
  • Märkida soovitav märkeruut.


Grupid.

aaa...

Kasutatavad väljad:

  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Kood - Materjali alagrupi kood.
  • Nimetus - Materjali alagrupi nimetus.
  • Kuulub hinnakirja - Kui märkeruut on märgitud, siis materjali alagrupp kuulub hinnakirja e. seda näidatakse WISK Clienti ja veebi hinnakirja valikul.

Kasutamine:

  • Valida soovitav materjali peagrupp.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada soovitav materjali alagrupi kood.
  • Sisestada soovitav materjali alagrupi nimetus.
  • Märkida soovitav märkeruut.


Täiendav grupp.

aaa...

Kasutatavad väljad:

  • Peagrupp - Materjali peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali alagrupi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Peagrupp - Materjali peagrupp (valikaken).
  • Grupp - Materjali alagrupp (valikaken).
  • Kood - Materjali täiendava grupi kood.
  • Nimetus - Materjali täiendava grupi nimetus.
  • Kuulub hinnakirja - Kui märkeruut on märgitud, siis materjali täiendav grupp kuulub hinnakirja e. seda näidatakse WISK Clienti ja veebi hinnakirja valikul.

Kasutamine:

  • Valida soovitav materjali peagrupp.
  • Valida soovitav materjali alagrupp.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali peagrupp.
  • Sisestada/Valida soovitav materjali alagrupp.
  • Sisestada soovitav materjali täiendava grupi kood.
  • Sisestada soovitav materjali täiendava grupi nimetus.
  • Märkida soovitav märkeruut.


Funktsionaalsed peagrupid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Materjali funktsionaalse peagrupi kood.
  • Nimetus - Materjali funktsionaalse peagrupi nimetus.
  • Kuulub hinnakirja - Kui märkeruut on märgitud, siis materjali funktsionaalne peagrupp kuulub hinnakirja e. seda näidatakse WISK Clienti ja veebi hinnakirja valikul.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav materjali funktsionaalse peagrupi kood.
  • Sisestada soovitav materjali funktsionaalse peagrupi nimetus.
  • Märkida soovitav märkeruut.


Funktsionaalsed grupid.

aaa...

Kasutatavad väljad:

  • Peagrupp - Materjali funktsionaalse peagrupi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Peagrupp - Materjali funktsionaalne peagrupp (valikaken).
  • Kood - Materjali funktsionaalse alagrupi kood.
  • Nimetus - Materjali funktsionaalse alagrupi nimetus.
  • Kuulub hinnakirja - Kui märkeruut on märgitud, siis materjali funktsionaalne alagrupp kuulub hinnakirja e. seda näidatakse WISK Clienti ja veebi hinnakirja valikul.

Kasutamine:

  • Valida soovitav materjali funktsionaalne peagrupp.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali funktsionaalne peagrupp.
  • Sisestada soovitav materjali funktsionaalse alagrupi kood.
  • Sisestada soovitav materjali funktsionaalse alagrupi nimetus.
  • Märkida soovitav märkeruut.


Täiendav funktsionaalne grupp.

aaa...

Kasutatavad väljad:

  • Peagrupp - Materjali funktsionaalse peagrupi kood ja nimetus (valikaken).
  • Grupp - Materjali funktsionaalse alagrupi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Peagrupp - Materjali funktsionaalne peagrupp (valikaken).
  • Grupp - Materjali funktsionaalne alagrupp (valikaken).
  • Kood - Materjali funktsionaalse täiendava grupi kood.
  • Nimetus - Materjali funktsionaalse täiendava grupi nimetus.
  • Kuulub hinnakirja - Kui märkeruut on märgitud, siis materjali funktsionaalne täiendav grupp kuulub hinnakirja e. seda näidatakse WISK Clienti ja veebi hinnakirja valikul.

Kasutamine:

  • Valida soovitav materjali funktsionaalne peagrupp.
  • Valida soovitav materjali funktsionaalne alagrupp.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav materjali funktsionaalne peagrupp.
  • Sisestada/Valida soovitav materjali funktsionaalne alagrupp.
  • Sisestada soovitav materjali funktsionaalse täiendava grupi kood.
  • Sisestada soovitav materjali funktsionaalse täiendava grupi nimetus.
  • Märkida soovitav märkeruut.


Materjalide lisaekraanid.

aaa...

  • Tellimused hankijatelt
  • Reserveering
  • Hinnapakkumine
  • Kliendi andmed


Tellimused hankijatelt.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus.
  • Dokumendi number - Dokumendi number.
  • Kuupäev - Dokumendi kuupäev.
  • Täitmise kuupäev - Dokumendi täitmise kuupäev.
  • Valuuta - Valuuta kood.
  • Kurss - Valuuta kurss.
  • Hankija - Hankija kood ja nimetus.
  • Aadress - Hankija aadress.

  • Tabel - Koostatud andmete näitamiseks.

  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.

Väljad tabelis:

  • Kood - Materjali kood.
  • Alt. kood - Materjali alternatiivne kood.
  • Nimetus - Materjali nimetus.
  • Etalonhind - Materjali etalonhind.
  • Tellitud - Materjali tellitud kogus.
  • Saadud - Materjali saadud kogus.
  • Saamata - Materjali saamata kogus.
  • Summa - Materjali summa.


Reserveering.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus.
  • Dokumendi number - Dokumendi number.
  • Orig. nr. - Originaali number.
  • H.pakkumise nr. - Hinnapakkumise number.
  • Kuupäev - Dokumendi kuupäev.
  • Täitmise kuupäev - Dokumendi täitmise kuupäev.
  • Valuuta - Valuuta kood.
  • Kurss - Valuuta kurss.
  • Klient - Kliendi kood ja nimetus.
  • Aadress - Kliendi aadress.
  • Hinnakiri - Materjali hinnakirja kood ja nimetus

  • Tabel - Koostatud andmete näitamiseks.

  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.

Väljad tabelis:

  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Nullhind - Materjali nullhind.
  • Alenus - Materja hinna soodustus protsent.
  • Müügihind - Materjali müügihind.
  • Tellitud - Materjali tellitud kogus.
  • Summa - Materjali summa.
  • Täidetud - Materjali täidetud kogus.
  • Täitmata - Materjali täitmata kogus.


Hinnapakkumine.

aaa...

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus.
  • Dokumendi number - Dokumendi number.
  • Kuupäev - Dokumendi kuupäev.
  • Täitmise kuupäev - Dokumendi täitmise kuupäev.
  • Klient - Kliendi kood ja nimetus.
  • Aadress - Kliendi aadress.
  • Hinnakiri - Materjali hinnakirja kood ja nimetus.

  • Tabel - Koostatud andmete näitamiseks.

  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Nõutav ettemaks - Dokumendi nõutav ettemaks.
  • Müügikasum - Dokumendi müügikasum.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.

Väljad tabelis:

  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Nullhind - Materjali nullhind.
  • Sood. - Materjali hinna soodustus protsent.
  • Müügihind - Materjali müügihind.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • KM % - Materjali summa käibemaksu protsent.
  • Käibemaks - Materjali summa käibemaks.
  • Kokku - Materjali summa kokku.


Klientide andmed

Kliendi andmed.

aaa...

Kasutatavad väljad:

  • Nimetus - Kliendi nimi.
  • Ettevõtte tüüp - Ettevõtte tüüp.
  • Reg. nr. - Kliendi registreerimise number.
  • KMK nr. - Kliendi käibemaksukohuslase number.
  • Telefon - Kliendi telefon.
  • Faks - Kliendi faks.
  • E-post - Kliendi elektroonilise posti aadress.
  • WEB - Kliendi koduleht.
  • Kontaktisik - Kliendi kontaktisiku nimi.
  • Riik - Riik.
  • Maakond - Maakond.
  • Linn - Linn.
  • Postiindeks - Postiindeks.
  • Reg. aadress - Kliendi registreerimise aadress.
  • Posti aadress - Kliendi posti aadress.
  • Tabelid - Koostatud andmete näitamiseks.
    • Arveldusarve - Kliendi arveldusarved.
    • Volitatud isik - Kliendi volitatud isikud.

Väljad arveldusarve tabelis:

  • Jrk. - Arveldusarve järjekorranumber.
  • Arveldusarve - Arveldusarve number.
  • Pank - Panga kood.

Väljad volitatud isiku tabelis:

  • Isikukood - Isikukood.
  • Nimi - Isiku nimi.


Arveldused.

aaa...

  • Sisestused
  • Väljundid
  • Service


Arvelduste sisestused.

aaa...

  • Kassa sissetuleku order
  • Kassa väljamineku order
  • Kassa käibed
  • Panga käibed
  • Aruandelise isiku käibed


Kassa sissetuleku order.

aaa...

Kasutatavad väljad:

  • Kassa - Kassa kood ja nimetus (valikaken).
  • Orderi nr. - Orderi number (valikaken).
  • Kuupäev - Dokumendi kuupäev.
  • Maksja - Maksja kood ja nimetus (valikaken).
  • Maksja nimi - Maksja nimi.

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

  • Summa - Dokumendi summa.

Väljad tabelis:

  • Arve nr. - Arve number (valikaken).
  • Makse alus - Makse alus.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Summa - Arve summa.
  • Konto - Arve konto (valikaken).
  • M.K. nr. - Maksekorralduse number.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida kassa valikust kassa, kus asub korrigeerida soovitav dokument.
  • Valida orderi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida kassa valikust kassa, kus asub kustutada soovitav dokument.
  • Valida orderi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav arve number.
  • Sisestada soovitav makse alus.
  • Sisestada/Valida soovitav valuuta kood.
  • Sisestada soovitav valuuta kurss.
  • Sisestada soovitav arve summa.
  • Sisestada/Valida soovitav arve konto.
  • Sisestada soovitav maksekorralduse number.


Kassa väljamineku order.

aaa...

Kasutatavad väljad:

  • Kassa - Kassa kood ja nimetus (valikaken).
  • Orderi nr. - Orderi number (valikaken).
  • Kuupäev - Dokumendi kuupäev.
  • Saaja - Saaja kood ja nimetus (valikaken).
  • Saaja nimi - Saaja nimi.

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

  • Summa - Dokumendi summa.

Väljad tabelis:

  • Arve nr. - Arve number (valikaken).
  • Makse alus - Makse alus.
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Summa - Arve summa.
  • Konto - Arve konto (valikaken).
  • M.K. nr. - Maksekorralduse number.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida kassa valikust kassa, kus asub korrigeerida soovitav dokument.
  • Valida orderi numbri valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida kassa valikust kassa, kus asub kustutada soovitav dokument.
  • Valida orderi numbri valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti kustutada ei saa.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Dokumendi salvestamine toimub:

  • Sisestuse akna sulgamisel.
  • Ülevalt nupuribast nupu 'Valmista ette uus dokument' klikkimisel.
  • Dokumendi valimisel dokumendi numbri valikust.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav arve number.
  • Sisestada soovitav makse alus.
  • Sisestada/Valida soovitav valuuta kood.
  • Sisestada soovitav valuuta kurss.
  • Sisestada soovitav arve summa.
  • Sisestada/Valida soovitav arve konto.
  • Sisestada soovitav maksekorralduse number.


Kassa käibed.

aaa...

Kasutatavad väljad:

  • Kassa - Kassa kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabelid - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Sissetulek - Sissetulevad dokumendid.
    • Väljaminek - Väljaminevad dokumendid.
  • Perioodi lõppjääk - Perioodi lõppjäägi summa.
  • Päeva algjääk - Päeva algjäägi summa.
  • Summa - Sissetulevate/Väljaminevate dokumentide summa.
  • Päeva lõppjääk - Päeva lõppjäägi summa.

Väljad sissetuleku tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • Orderi nr. - Orderi number.
  • Klient - Klendi nimi (valikaken).
  • Dok. nr. - Dokumendi number (valikaken).
  • Arveldusarve - Arveldusarve number (valikaken).
  • Kreedit - Kreedit konto (valikaken).
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Summa - Dokumendi summa.
  • Info - Dokumendi informatsioon.

Väljad väljamineku tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • Orderi nr. - Orderi number.
  • Klient - Kliendi nimi (valikaken).
  • Dok. nr. - Dokumendi number (valikaken).
  • Arveldusarve - Arveldusarve number (valikaken).
  • Deebet - Deebet konto (valikaken).
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Summa - Dokumendi summa.
  • Info - Dokumendi informatsioon.

Kasutamine:

  • Valida soovitav kassa.
  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav dokumendi kuupäev.
  • Sisestada soovitav orderi number.
  • Sisestada/Valida soovitav klient.
  • Sisestada/Valida soovitav dokumendi number.
  • Sisestada/Valida soovitav arveldusarve number.
  • Sisestada/Valida soovitav deebet/kreedit konto.
  • Sisestada/Valida soovitav valuuta kood.
  • Sisestada soovitav valuuta kurss.
  • Sisestada soovitav dokumendi summa.
  • Sisestada soovitav dokumendi informatsioon.


Panga käibed.

aaa...

Kasutatavad väljad:

  • Pank - Panga kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabelid - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Sissetulek - Sissetulevad dokumendid.
    • Väljaminek - Väljaminevad dokumendid.
  • Perioodi lõppjääk - Perioodi lõppjäägi summa.
  • Päeva algjääk - Päeva algjäägi summa.
  • Summa - Sissetulevate/Väljaminevate dokumentide summa.
  • Päeva lõppjääk - Päeva lõppjäägi summa.

Väljad sissetuleku tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • M.K. nr. - Maksekorralduse number.
  • Klient - Klendi nimi (valikaken).
  • Dok. nr. - Dokumendi number (valikaken).
  • Arveldusarve - Arveldusarve number (valikaken).
  • Kreedit - Kreedit konto (valikaken).
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Summa - Dokumendi summa.
  • Info - Dokumendi informatsioon.

Väljad väljamineku tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • M.K. nr. - Maksekorralduse number.
  • Klient - Kliendi nimi (valikaken).
  • Dok. nr. - Dokumendi number (valikaken).
  • Arveldusarve - Arveldusarve number (valikaken).
  • Deebet - Deebet konto (valikaken).
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Summa - Dokumendi summa.
  • Info - Dokumendi informatsioon.

Kasutamine:

  • Valida soovitav pank.
  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav dokumendi kuupäev.
  • Sisestada soovitav maksekorralduse number.
  • Sisestada/Valida soovitav klient.
  • Sisestada/Valida soovitav dokumendi number.
  • Sisestada/Valida soovitav arveldusarve number.
  • Sisestada/Valida soovitav deebet/kreedit konto.
  • Sisestada/Valida soovitav valuuta kood.
  • Sisestada soovitav valuuta kurss.
  • Sisestada soovitav dokumendi summa.
  • Sisestada soovitav dokumendi informatsioon.


Aruandelise isiku käibed.

aaa...

Kasutatavad väljad:

  • Aruandeline isik - Aruandelise isiku kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabelid - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Sissetulek - Sissetulevad dokumendid.
    • Väljaminek - Väljaminevad dokumendid.
  • Perioodi lõppjääk - Perioodi lõppjäägi summa.
  • Päeva algjääk - Päeva algjäägi summa.
  • Summa - Sissetulevate/Väljaminevate dokumentide summa.
  • Päeva lõppjääk - Päeva lõppjäägi summa.

Väljad sissetuleku tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • M.K. nr. - Maksekorralduse number.
  • Klient - Klendi nimi (valikaken).
  • Dok. nr. - Dokumendi number (valikaken).
  • Arveldusarve - Arveldusarve number (valikaken).
  • Kreedit - Kreedit konto (valikaken).
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Summa - Dokumendi summa.
  • Info - Dokumendi informatsioon.

Väljad väljamineku tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • M.K. nr. - Maksekorralduse number.
  • Klient - Kliendi nimi (valikaken).
  • Dok. nr. - Dokumendi number (valikaken).
  • Arveldusarve - Arveldusarve number (valikaken).
  • Deebet - Deebet konto (valikaken).
  • Valuuta - Valuuta kood (valikaken).
  • Kurss - Valuuta kurss.
  • Summa - Dokumendi summa.
  • Info - Dokumendi informatsioon.

Kasutamine:

  • Valida soovitav aruandeline isik.
  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav dokumendi kuupäev.
  • Sisestada soovitav maksekorralduse number.
  • Sisestada/Valida soovitav klient.
  • Sisestada/Valida soovitav dokumendi number.
  • Sisestada/Valida soovitav arveldusarve number.
  • Sisestada/Valida soovitav deebet/kreedit konto.
  • Sisestada/Valida soovitav valuuta kood.
  • Sisestada soovitav valuuta kurss.
  • Sisestada soovitav dokumendi summa.
  • Sisestada soovitav dokumendi informatsioon.


Arvelduste väljundid.

aaa...

  • Kassa
  • Pank
  • Aruandeline isik


Kassa väljundid.

aaa...

  • Kassa sissetuleku order
  • Kassa väljamineku order
  • Kassa käibed
  • Kassa päeva käibed
  • Kassa bilansilausendid


Kassa sissetuleku order.

aaa...

Kasutatavad väljad:

  • Kassa - Kassa kood ja nimetus (valikaken).
  • Orderi nr. - Orderi number (valikaken).
  • Kõik - Kui märkeruut on märgitud, siis orderi valikus on kõik orderid. Vastasel juhul ainult avatud perioodi orderid.
  • Kuupäev - Dokumendi kuupäev.
  • Maksja - Maksja.
  • Maksja nimi - Maksja nimi.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Arve nr. - Arve number.
  • Makse alus - Makse alus.
  • Summa - Arve summa.
  • Konto - Arve konto.

  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav kassa.
  • Valida soovitav orderi number.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Kassa väljamineku order.

aaa...

Kasutatavad väljad:

  • Kassa - Kassa kood ja nimetus (valikaken).
  • Orderi nr. - Orderi number (valikaken).
  • Kõik - Kui märkeruut on märgitud, siis orderi valikus on kõik orderid. Vastasel juhul ainult avatud perioodi orderid.
  • Kuupäev - Dokumendi kuupäev.
  • Saaja - Saaja.
  • Saaja nimi - Saaja nimi.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Arve nr. - Arve number.
  • Makse alus - Makse alus.
  • Summa - Arve summa.
  • Konto - Arve konto.

  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav kassa.
  • Valida soovitav orderi number.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Kassa käibed.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Kassa - Kassa kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Perioodi algjääk - Perioodi algjäägi summa.
  • Perioodi lõppjääk - Perioodi lõppjäägi summa.

Väljad tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • Orderi nr. - Orderi number.
  • Klient - Kliendi nimi.
  • Arve nr. - Arve number.
  • Laekunud - Arve laekunud summa.
  • Väljamaks - Arve väljamakstud summa.
  • Korr. konto - Arve korrespondeeruv konto.

  • Kokku - Tabeliväljade Laekunud, Väljamaks summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav kassa.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Kassa päeva käibed.

aaa...

Kasutatavad väljad:

  • Kassa - Kassa kood ja nimetus (valikaken).
  • Käibe kuupäev - Kassa käibe kuupäev.
  • Kõik - Kui märkeruut on märgitud, siis käibe kuupäeva valikus on kõik käibed. Vastasel juhul ainult avatud perioodi käibed.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Perioodi algjääk - Perioodi algjäägi summa.
  • Päeva algjääk - Päeva algjäägi summa.
  • Päeva lõppjääk - Päeva lõppjäägi summa.

Väljad tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • Orderi nr. - Orderi number.
  • Klient - Kliendi nimi.
  • Arve nr. - Arve number.
  • Laekunud - Arve laekunud summa.
  • Väljamaks - Arve väljamakstud summa.
  • Korr. konto - Arve korrespondeeruv konto.

  • Kokku - Tabeliväljade Laekunud, Väljamaks summaarsed väljad.

Kasutamine:

  • Valida soovitav kassa.
  • Valida soovitav käibe kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Kassa bilansilausendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Panga väljundid.

aaa...

  • Panga käibed
  • Panga päeva käibed
  • Panga bilansilausendid


Panga käibed.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Pank - Panga kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Perioodi algjääk - Perioodi algjäägi summa.
  • Perioodi lõppjääk - Perioodi lõppjäägi summa.

Väljad tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • M.K. nr. - Maksekorralduse number.
  • Klient - Kliendi nimi.
  • Arve nr. - Arve number.
  • Laekunud - Arve laekunud summa.
  • Väljamaks - Arve väljamakstud summa.
  • Korr. konto - Arve korrespondeeruv konto.

  • Kokku - Tabeliväljade Laekunud, Väljamaks summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav pank.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Panga päeva käibed.

aaa...

Kasutatavad väljad:

  • Pank - Panga kood ja nimetus (valikaken).
  • Käibe kuupäev - Panga käibe kuupäev.
  • Kõik - Kui märkeruut on märgitud, siis käibe kuupäeva valikus on kõik käibed. Vastasel juhul ainult avatud perioodi käibed.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Perioodi algjääk - Perioodi algjäägi summa.
  • Päeva algjääk - Päeva algjäägi summa.
  • Päeva lõppjääk - Päeva lõppjäägi summa.

Väljad tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • M.K. nr. - Maksekorralduse number.
  • Klient - Kliendi nimi.
  • Arve nr. - Arve number.
  • Laekunud - Arve laekunud summa.
  • Väljamaks - Arve väljamakstud summa.
  • Korr. konto - Arve korrespondeeruv konto.

  • Kokku - Tabeliväljade Laekunud, Väljamaks summaarsed väljad.

Kasutamine:

  • Valida soovitav pank.
  • Valida soovitav käibe kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Panga bilansilausendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Aruandelise isiku väljundid.

aaa...

  • Aruandelise isiku käibed
  • Aruandelise isiku päeva käibed
  • Aruandelise isiku bilansilausendid


Aruandelise isku käibed

Aruandelise isiku käibed.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Aruandeline isik - Aruandelise isiku kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Perioodi algjääk - Perioodi algjäägi summa.
  • Perioodi lõppjääk - Perioodi lõppjäägi summa.

Väljad tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • Dok. nr. - Dokumendi number.
  • Klient - Kliendi nimi.
  • Arve nr. - Arve number.
  • Laekunud - Arve laekunud summa.
  • Väljamaks - Arve väljamakstud summa.
  • Korr. konto - Arve korrespondeeruv konto.

  • Kokku - Tabeliväljade Laekunud, Väljamaks summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida soovitav aruandeline isik.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Aruandelise isiku päeva käibed.

aaa...

Kasutatavad väljad:

  • Aruandeline isik - Aruandelise isiku kood ja nimetus (valikaken).
  • Käibe kuupäev - Aruandelise isiku käibe kuupäev.
  • Kõik - Kui märkeruut on märgitud, siis käibe kuupäeva valikus on kõik käibed. Vastasel juhul ainult avatud perioodi käibed.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Perioodi algjääk - Perioodi algjäägi summa.
  • Päeva algjääk - Päeva algjäägi summa.
  • Päeva lõppjääk - Päeva lõppjäägi summa.

Väljad tabelis:

  • Kuupäev - Dokumendi kuupäev.
  • Dok. nr. - Dokumendi number.
  • Klient - Kliendi nimi.
  • Arve nr. - Arve number.
  • Laekunud - Arve laekunud summa.
  • Väljamaks - Arve väljamakstud summa.
  • Korr. konto - Arve korrespondeeruv konto.

  • Kokku - Tabeliväljade Laekunud, Väljamaks summaarsed väljad.

Kasutamine:

  • Valida soovitav aruandeline isik.
  • Valida soovitav käibe kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Aruandelise isiku bilansilausendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Arvelduste service.

aaa...

  • Kassa
  • Pank
  • Aruandeline isik


Kassa service.

aaa...

  • Kassa


Kassa.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Kassa kood.
  • Nimetus - Kassa nimetus.
  • Konto - Kassa konto (valikaken).
  • Allettevõte - Kassa allettevõtte kood (valikaken).
  • Allüksus - Kassa allüksuse kood (valikaken).

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kassa kood.
  • Sisestada soovitav kassa nimetus.
  • Sisestada/Valida soovitav kassa konto.
  • Sisestada/Valida soovitav kassa allettevõte.
  • Sisestada/Valida soovitav kassa allüksus.


Panga service.

aaa...

  • Pank
  • Arveldusarve


Pank.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Panga kood.
  • Nimetus - Panga nimetus.
  • Aadress - Panga aadress.
  • Postiindeks - Panga postiindeks.
  • Telefon - Panga telefon.
  • Faks - Panga faks.
  • SWIFT - Panga SWIFT kood.
  • E-post - Panga elektronposti aadress.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav panga kood.
  • Sisestada soovitav panga nimetus.
  • Sisestada soovitav panga aadress.
  • Sisestada soovitav panga postiindeks.
  • Sisestada soovitav panga telefon.
  • Sisestada soovitav panga faks.
  • Sisestada soovitav panga SWIFT kood.
  • Sisestada soovitav panga elektronposti aadress.


Arveldusarve.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Arveldusarve - Arveldusarve number.
  • Kood - Panga kood (valikaken).
  • Nimetus - Panga nimetus.
  • Konto - Panga konto (valikaken).
  • Jrk. - Järjekorranumber.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav arveldusarve number.
  • Sisestada/Valida soovitav panga kood.
  • Sisestada soovitav panga nimetus.
  • Sisestada/Valida soovitav panga konto.
  • Sisestada soovitav järjekorranumber.


Aruandelise isiku service.

aaa...

  • Aruandeline isik


Aruandeline isik.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Aruandelise isiku kood.
  • Nimetus - Aruandelise isiku nimetus.
  • Konto - Aruandelise isiku konto (valikaken).
  • Allettevõte - Aruandelise isiku allettevõtte kood (valikaken).
  • Allüksus - Aruandelise isiku allüksuse kood (valikaken).

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav aruandelise isiku kood.
  • Sisestada soovitav aruandelise isiku nimetus.
  • Sisestada/Valida soovitav aruandelise isiku konto.
  • Sisestada/Valida soovitav aruandelise isiku allettevõte.
  • Sisestada/Valida soovitav aruandelise isiku allüksus.


Personal.

aaa...

  • Sisestused
  • Väljundid
  • Service


Personali sisestused.

aaa...

  • Isikukaart


Isikukaardi sisestused.

aaa...

  • Üldandmed
  • Pass
  • Haridus
  • Perekond
  • Määramised
  • Puhkused
  • Tööleping
  • Töötasu püsiandmed
  • Püsitasud, -kinnipidamised
  • Haigused
  • Militaarsed andmed
  • Koolitus

Kasutatavad väljad:

  • Töötaja - Töötaja kood ja nimetus (valikaken).
  • Kehtiv tööleping - Kui märkeruut on märgitud, siis valitakse kehtiva töölepinguga töötajaid.
  • Nooltega nupud - Töötaja vahetamiseks.
    • Esimene - Esimene töötaja.
    • Eelmine - Eelmine töötaja.
    • Järgmine - Järgmine töötaja.
    • Viimane - Viimane töötaja.
  • Lisa nupp - Uue töötaja tegemiseks. Peale klikkimist muutub nupuks 'Salvesta'.
  • Salvesta nupp - Uue töötaja salvestamiseks. Peale klikkimist muutub nupuks 'Lisa'.
  • Kustuta nupp - Töötaja kustutamiseks.

Kasutamine.

Uue isiku tegemine:

  • Klikkida nuppu 'Lisa'.
  • Täita ekraanil 'Üldandmed' soovitavad isiku üldandmed.
  • Üldandmete salvestamiseks klikkida 'Salvesta' nuppu, mittesalvestamiseks/katkestamiseks klikkida 'Tühista' nuppu.
  • Vajadusel jätkata isiku teiste andmete sisestamist/korrigeerimist.

Isiku korrigeerimine:

  • Valida korrigeerida soovitav isik.
  • Olles veendunud, et see on õige isik, teha vajalikud muudatused isikukaardi ekraanide väljadel.

Isiku kustutamine:

  • Valida kustutada soovitav isik.
  • Olles veendunud, et see on õige isik, klikkida nuppu 'Kustuta'.
  • Peale 'Kustuta' nupu klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Isiku kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Isiku salvestamine toimub:

  • Isiku vahetamisel.


Üldandmed.

aaa...

Kasutatavad väljad:

  • Tabeli number - Töötaja tabeli number.
  • Isikukood - Töötaja isikukood.
  • Perekonnanimi - Töötaja perekonnanimi.
  • Eesnimi - Töötaja eesnimi.
  • Isanimi - Töötaja isanimi.
  • Telefon kodus - Töötaja kodune telefon.
  • Telefon tööl - Töötaja töötelefon.
  • Mobiiltelefon - Töötaja mobiiltelefon.
  • E-post - Töötaja elektronposti aadress.
  • Riik - Töötaja riik.
  • Maakond - Töötaja maakond (valikaken).
  • Vald - Töötaja vald (valikaken).
  • Postiindeks - Töötaja postiindeks (valikaken).
  • Aadress - Töötaja aadress.
  • Elamisluba - Töötaja elamisloa number.
  • Kehtivus - Elamisloa kehtivuse alguse ja lõpu kuupäev.
  • Mittekodanik - Kui märkeruut on märgitud, siis töötaja on mittekodanik. Vastasel juhul kodanik.
  • Tööluba - Töötaja tööloa number.
  • Kehtivus - Tööloa kehtivuse alguse ja lõpu kuupäev.
  • Mitteresident - Kui märkeruut on märgitud, siis mitteresident. Vastasel juhul resident.
  • Residendiriigi kood - Töötaja residendiriigi kood ja nimetus (valikaken).
  • Haigekassa kaart - Töötaja haigekassa kaardi number.
  • Kehtivus - Haigekassa kaardi kehtivuse lõpu kuupäev.
  • Pank - Töötaja panga kood ja nimetus (valikaken).
  • Arveldusarve - Töötaja arveldusarve number.
  • Sugu - Töötaja sugu (valikuväli).
  • Suitsetaja - Kui märkeruut on märgitud, siis töötaja on suitsetaja. Vastasel juhul mittesuitsetaja.
  • Pilt - Töötaja pilt.
  • Lae pilt nupp - Töötaja pildi laadimiseks.
  • Kustuta pilt nupp - Töötaja pildi kustutamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamine toimub isiku vahetamisel.

Pildi laadimine:

  • Töötaja pildi laadimiseks klikkida 'Lae pilt' nuppu.
  • Peale 'Lae pilt' nupu klikkimist ilmub aken, kus küsitakse pildi asukohta ja nime.
  • Otsida üles soovitav pilt ning pildi laadimiseks klikkida nuppu 'Open', katkestamiseks klikkida nuppu 'Cancel'.
  • Pildi soovitavaks mõõduks on 192*248 pikslit. Kui pilt on soovitavast mõõdust suurem või väiksem, siis laiuse-kõrguse suhe võiks olla soovitava pildi mõõduga sama. Pildi soovitavaks maksimaalseks suuruseks on u. 20 KB.


Pass.

aaa...

Kasutatavad

  • Dokumendi nimetus - Dokumendi nimetus.
  • Dokumendi number - Dokumendi number.
  • Väljaandja - Dokumendi väljaandja.
  • Kehtivus - Dokumendi kehtivuse alguse ja lõpu kuupäev.
  • Sünnikuupäev - Töötaja sünnikuupäev.
  • Vanus - Töötaja vanus.
  • Sünnikoht - Töötaja sünnikoht.
  • Rahvus - Töötaja rahvus.
  • Sissekirjutus - Töötaja sissekirjutus.
  • Pilt - Dokumendi pilt.
  • Lae pilt nupp - Dokumendi pildi laadimiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamine toimub isiku vahetamisel.

Pildi laadimine:

  • Töötaja dokumendi pildi laadimiseks klikkida 'Lae pilt' nuppu.
  • Peale 'Lae pilt' nupu klikkimist ilmub aken, kus küsitakse pildi asukohta ja nime.
  • Otsida üles soovitav pilt ning pildi laadimiseks klikkida nuppu 'Open', katkestamiseks klikkida nuppu 'Cancel'.
  • Pildi soovitavaks mõõduks on 352*480 pikslit. Kui pilt on soovitavast mõõdust suurem või väiksem, siis laiuse-kõrguse suhe võiks olla soovitava pildi mõõduga sama. Pildi soovitavaks maksimaalseks suuruseks on u. 30 KB.


Haridus.

aaa...

Kasutatavad väljad:

  • Haridustase - Töötaja haridustase.
  • Õppeasutus - Õppeasutuse nimi.
  • Eriala hariduse järgi - Eriala hariduse järgi.
  • Lõpetamise kuupäev - Lõpetamise kuupäev.
  • Keeled - Keeled.
  • Riigikeele oskus - Riigikeele oskus.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Õppeasutus - Õppeasutuse nimi.
  • Eriala kood - Eriala kood.
  • Eriala - Eriala nimetus.
  • Algus - Alguse kuupäev.
  • Lõpp - Lõpu kuupäev.
  • Diplom - Diplomi number.
  • Kuupäev - Diplomi kuupäev.
  • Info - Informatsioon.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamine toimub isiku vahetamisel.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav õppeasutuse nimi.
  • Sisestada soovitav eriala kood.
  • Sisestada soovitav eriala nimetus.
  • Sisestada/Valida soovitav õpingu alguse kuupäev.
  • Sisestada/Valida soovitav õpingu lõpu kuupäev.
  • Sisestada soovitav diplomi number.
  • Sisestada/Valida soovitav diplomi kuupäev.
  • Sisestada soovitav informatsioon.


Perekond.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Perekonnanimi - Isiku perekonnanimi.
  • Eesnimi - Isiku eesnimi.
  • Sugulusaste - Isiku sugulusaste töötajaga.
  • Elukoht - Isiku elukoht.
  • Isikukood - Isiku isikukood.
  • Sünnikuupäev - Isiku sünnikuupäev.
  • Sugu - Isiku sugu.
  • Ülalpeetav - Kui märkeruut on märgitud, siis isik on töötaja poolt ülalpeetav.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav isiku perekonnanimi.
  • Sisestada soovitav isiku eesnimi.
  • Sisestada soovitav isiku sugulusaste töötajaga.
  • Sisestada soovitav isiku elukoht.
  • Sisestada soovitav isiku isikukood.
  • Sisestada/Valida soovitav isiku sünnikuupäev.
  • Sisestada soovitav isiku sugu.
  • Märkida soovitav märkeruut.


Määramised.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kuupäev - Määramise kuupäev.
  • Allettevõte - Allettevõtte kood.
  • Allüksus - Allüksuse kood.
  • Tegevusala - Tegevusala nimetus.
  • Ameti kood - Ameti kood.
  • Amet - Ameti nimetus.
  • Määramise alus - Määramise alus.
  • Info - Informatsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav määramise kuupäev.
  • Sisestada/Valida soovitav allettevõtte kood.
  • Sisestada/Valida soovitav allüksuse kood.
  • Sisestada soovitav tegevusala nimetus.
  • Sisestada soovitav ameti kood.
  • Sisestada soovitav ameti nimetus.
  • Sisestada soovitav määramise alus.
  • Sisestada soovitav informatsioon.


Puhkused.

aaa...

Kasutatavad väljad:

  • Tabelid - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Puhkuse tüüp - Puhkuse tüübi kood.
  • Nimetus - Puhkuse tüübi nimetus.
  • Algus - Puhkuse arvestusperioodi alguse kuupäev.
  • Lõpp - Puhkuse arvestusperioodi lõpu kuupäev.
  • Algus - Puhkuse tegelik alguse kuupäev.
  • Lõpp - Puhkuse tegelik lõpu kuupäev.
  • Päevad - Puhkuse päevade arv.
  • Alus - Puhkuse alus.
  • Info - Informatsioon.

  • Algus - Puhkuse määra alguse kuupäev.
  • Lõpp - Puhkuse määra lõpu kuupäev.
  • Määr - Puhkuse määr.
  • Lisamäär - Puhkuse lisamäär.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav puhkuse tüübi kood.
  • Sisestada soovitav puhkuse tüübi nimetus.
  • Sisestada/Valida soovitav puhkuse arvestusperioodi alguse kuupäev.
  • Sisestada/Valida soovitav puhkuse arvestusperioodi lõpu kuupäev.
  • Sisestada/Valida soovitav puhkuse tegelik alguse kuupäev.
  • Sisestada/Valida soovitav puhkuse tegelik lõpu kuupäev.
  • Sisestada soovitav puhkuse päevade arv.
  • Sisestada soovitav puhkuse alus.
  • Sisestada soovitav informatsioon.

  • Sisestada/Valida soovitav puhkuse määra alguse kuupäev.
  • Sisestada/Valida soovitav puhkuse määra lõpu kuupäev.
  • Sisestada soovitav puhkuse määr.
  • Sisestada soovitav puhkuse lisamäär.


Tööleping.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Lepingu tüüp - Töölepingu tüüp.
  • Algus - Töölepingu alguse kuupäev.
  • Lõpp - Töölepingu lõpu kuupäev.
  • Lõpetamise põhjus - Töölepingu lõpetamise põhjus.
  • Info - Informatsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav töölepingu tüüp.
  • Sisestada/Valida soovitav töölepingu alguse kuupäev.
  • Sisestada/Valida soovitav töölepingu lõpu kuupäev.
  • Sisestada soovitav töölepingu lõpetamise põhjus.
  • Sisestada soovitav informatsioon.


Töötasu püsiandmed.

aaa...

Kasutatavad väljad:

  • Palgalehe number - Töötaja palgalehe number.
  • Koosseis - Töötaja koosseisu kood ja nimetus (valikaken).
  • Staatus - Töötaja staatuse kood ja nimetus (valikaken).
  • Palgasüsteem - Töötaja palgasüsteemi kood ja nimetus (valikaken).
  • Lapsi - Töötaja laste arv.
  • Ülalpeetavaid - Töötaja ülalpeetavate arv.
  • Pensionär - Kui märkeruut on märgitud, siis töötaja on pensionär.
  • Töötab k.o. perioodil - Kui märkeruut on märgitud, siis töötaja töötab käesoleval perioodil.
  • Tööandja / Isik
    • Tulumaks - Kui märkeruut on märgitud, siis arvestatakse tulumaksu tööandja osa / peetakse kinni üksikisiku tulumaksust.
    • Sotsiaalmaks - Kui märkeruut on märgitud, siis arvestatakse sotsiaalmaksu tööandja osa / peetakse kinni üksikisiku sotsiaalmaksust.
    • Töötuskindlustus - Kui märkeruut on märgitud, siis arvestatakse töötuskindlustuse tööandja osa / peetakse kinni üksikisiku töötuskindlustusest.
    • Pensionikindlustus - Kui märkeruut on märgitud, siis arvestatakse pensionikindlustuse tööandja osa / peetakse kinni üksikisiku pensionikindlustusest.
    • Ravikindlustus - Kui märkeruut on märgitud, siis arvestatakse ravikindlustuse tööandja osa / peetakse kinni üksikisiku ravikindlustusest.
    • Kutsehaigusekindlustus - Kui märkeruut on märgitud, siis arvestatakse kutsehaigusekindlustuse tööandja osa / peetakse kinni üksikisiku kutsehaigusekindlustusest.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamine toimub isiku vahetamisel.


Püsitasud, -kinnipidamised.

aaa...

Kasutatavad väljad:

  • Tabelid - Koostatud andmete näitamiseks.
    • Püsitasud - Töötaja püsitasud.
    • Püsikinnipidamised - Töötaja püsikinnipidamised.

Väljad püsitasude tabelis:

  • Tasuliik - Tasuliigi kood (valikaken).
  • Nimetus - Tasuliigi nimetus.
  • Tulumaksu liik - Tulumaksu liik.
  • % - Tulumaksu protsent.
  • Palgasüsteem - Palgasüsteemi kood.
  • Summa - Tasu summa.
  • Koef. - Tasu koefitsient.
  • TS - Kui märkeruut on märgitud, siis tasu on tööajast sõltuv.
  • VALJAM - Kui märkeruut on märgitud, siis tasu on jooksva kuu väljamaks.
  • Konto - Tasu konto (valikaken).

Väljad püsikinnipidamiste tabelis:

  • Kinnipidamisliik - Kinnipidamisliigi kood (valikaken).
  • Nimetus - Kinnipidamisliigi nimetus.
  • Koef. - Kinnipidamise koefitsient.
  • Summa - Kinnipidamise summa.
  • Konto - Kinnipidamise konto (valikaken).
  • Pank - Panga kood.
  • Arveldusarve - Arveldusarve number.
  • Saaja - Saaja nimi.

Püsitasude tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav tasuliigi kood.
  • Sisestada soovitav tulumaksu liik.
  • Sisestada soovitav tulumaksu protsent.
  • Sisestada soovitav palgasüsteemi kood.
  • Sisestada soovitav tasu summa.
  • Sisestada soovitav tasu koefitsient.
  • Märkida soovitav märkeruut.
  • Sisestada/Valida soovitav tasu konto.

Püsikinnipidamiste tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav kinnipidamisliigi kood.
  • Sisestada soovitav kinnipidamise koefitsient.
  • Sisestada soovitav kinnipidamise summa.
  • Sisestada/Valida soovitav kinnipidamise konto.
  • Sisestada soovitav panga kood.
  • Sisestada soovitav arveldusarve number.
  • Sisestada soovitav saaja nimi.


Haigused.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Haiguslehe nr. - Haiguslehe number.
  • Algus - Haiguslehe alguse kuupäev.
  • Lõpp - Haiguslehe lõpu kuupäev.
  • Kuupäev - Kuupäev.
  • Päevi - Päevade arv.
  • Tööpäevi - Tööpäevade arv.
  • Kood - Kood.
  • Haiguslehe liik - Haiguselehe liik.
  • Info - Informatsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav haiguslehe number.
  • Sisestada/Valida soovitav haiguslehe alguse kuupäev.
  • Sisestada/Valida soovitav haiguslehe lõpu kuupäev.
  • Sisestada/Valida soovitav kuupäev.
  • Sisestada soovitav päevade arv.
  • Sisestada soovitav tööpäevade arv.
  • Sisestada soovitav kood.
  • Sisestada soovitav haiguslehe liik.
  • Sisestada soovitav informatsioon.


Militaarsed andmed.

aaa...

Kasutatavad väljad:

  • Kaitsekohustus - Kui märkeruut on märgitud, siis isikul on kaitsekohustus.
  • Teenistuse läbinud - Kui märkeruut on märgitud, siis isik on käitseväe teenistuse läbinud.
  • Med. kontrolli kohustus - Kui märkeruut on märgitud, siis isikul on meditsiinikontrolli kohustus.
  • Töötõend - Isiku töötõendi number.
  • Sõjaväeline amet - Isiku sõjaväeline amet.
  • Isiklik auto - Isiku isiklik auto.
  • Juhilubade kategooria - Isiku juhilubade kategooria.
  • Pikkus - Isiku pikkus sentimeetrites.
  • Kaal - Isiku kaal kilogrammides.
  • Rinna ümbermõõt - Isiku rinna ümbermõõt sentimeetrites.
  • Vöö ümbermõõt - Isiku vöö ümbermõõt sentimeetrites.
  • Kaela ümbermõõt - Isiku kaela ümbermõõt sentimeetrites.
  • Kopsumaht - Isiku kopsumaht liitrites.
  • Jalatsi number - Isiku jalatsi number.
  • Rõiva number - Isiku rõiva number.
  • Silmavärv - Isiku silmavärv.
  • Veregrupp - Isiku veregrupp (valikuväli).
  • Käelisus - Isiku käelisus (valikuväli).
  • Suitsetaja - Kui märkeruut on märgitud, siis isik on suitsetaja.
  • Sõjaväeline eriala - Isiku sõjaväeline eriala.
  • Info - Isiku informatsioon.
  • Spordi saavutused - Isiku spordi saavutused.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamine toimub isiku vahetamisel.


Koolitus.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Koolituse asutus - Koolituse asutuse nimetus.
  • Kursus - Kursuse nimetus.
  • Algus - Kursuse alguse kuupäev.
  • Lõpp - Kursuse lõpu kuupäev.
  • Pikkus - Kursuse pikkus päevades.
  • Kulutused - Kursuse kulutuste summa.
  • Tunnistus - Tunnistuse number.
  • Eriala - Eriala nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav koolituse asutuse nimetus.
  • Sisestada soovitav kursuse nimetus.
  • Sisestada/Valida soovitav kursuse alguse kuupäev.
  • Sisestada/Valida soovitav kursuse lõpu kuupäev.
  • Sisestada soovitav kursuse pikkus päevades.
  • Sisestada soovitav kursuse kulutuste summa.
  • Sisestada soovitav tunnistuse number.
  • Sisestada soovitav eriala nimetus.


Personali väljundid.

aaa...

  • Isikukaart
  • Töötajate nimekiri


Isikukaardi väljundid.

aaa...

  • Üldandmed
  • Pass
  • Haridus
  • Perekond
  • Määramised
  • Puhkused
  • Tööleping
  • Töötasu püsiandmed
  • Püsitasud, -kinnipidamised
  • Haigused
  • Militaarsed andmed
  • Koolitus

Kasutatavad väljad:

  • Töötaja - Töötaja kood ja nimetus (valikaken).
  • Kehtiv tööleping - Kui märkeruut on märgitud, siis valitakse kehtiva töölepinguga töötajaid.
  • Nooltega nupud - Töötaja vahetamiseks.
    • Esimene - Esimene töötaja.
    • Eelmine - Eelmine töötaja.
    • Järgmine - Järgmine töötaja.
    • Viimane - Viimane töötaja.

Kasutamine:

  • Valida soovitav märkeruut.
  • Valida soovitav töötaja:
    • Kasutada töötaja valikut.
    • Kasutada nooltega nuppe.


Üldandmed.

aaa...

Kasutatavad väljad:

  • Tabeli number - Töötaja tabeli number.
  • Isikukood - Töötaja isikukood.
  • Perekonna nimi - Töötaja perekonnanimi.
  • Eesnimi - Töötaja eesnimi.
  • Isanimi - Töötaja isanimi.
  • Telefon kodus - Töötaja kodune telefon.
  • Telefon tööl - Töötaja töötelefon.
  • Mobiiltelefon - Töötaja mobiiltelefon.
  • E-post - Töötaja elektronposti aadress.
  • Riik - Töötaja riik.
  • Maakond - Töötaja maakond.
  • Vald - Töötaja vald.
  • Postiindeks - Töötaja postiindeks.
  • Aadress - Töötaja aadress.
  • Elamisluba - Töötaja elamisloa number.
  • Kehtivus - Elamisloa kehtivuse alguse ja lõpu kuupäev.
  • Mittekodanik - Kui märkeruut on märgitud, siis töötaja on mittekodanik. Vastasel juhul kodanik.
  • Tööluba - Töötaja tööloa number.
  • Kehtivus - Tööloa kehtivuse alguse ja lõpu kuupäev.
  • Mitteresident - Kui märkeruut on märgitud, siis mitteresident. Vastasel juhul resident.
  • Residendiriigi kood - Töötaja residendiriigi kood ja nimetus.
  • Haigekassa kaart - Töötaja haigekassa kaardi number.
  • Kehtivus - Haigekassa kaardi kehtivuse lõpu kuupäev.
  • Pank - Töötaja panga kood ja nimetus.
  • Arveldusarve - Töötaja arveldusarve number.
  • Sugu - Töötaja sugu.
  • Suitsetaja - Kui märkeruut on märgitud, siis töötaja on suitsetaja. Vastasel juhul mittesuitsetaja.
  • Pilt - Töötaja pilt.


Pass.

aaa...

Kasutatavad väljad:

  • Dokumendi nimetus - Dokumendi nimetus.
  • Dokumendi number - Dokumendi number.
  • Väljaandja - Dokumendi väljaandja.
  • Kehtivus - Dokumendi kehtivuse alguse ja lõpu kuupäev.
  • Sünnikuupäev - Töötaja sünnikuupäev.
  • Vanus - Töötaja vanus.
  • Sünnikoht - Töötaja sünnikoht.
  • Rahvus - Töötaja rahvus.
  • Sissekirjutus - Töötaja sissekirjutus.
  • Pilt - Dokumendi pilt.


Haridus.

aaa...

Kasutatavad väljad:

  • Haridustase - Töötaja haridustase.
  • Õppeasutus - Õppeasutuse nimi.
  • Eriala hariduse järgi - Eriala hariduse järgi.
  • Lõpetamise kuupäev - Lõpetamise kuupäev.
  • Keeled - Keeled.
  • Riigikeele oskus - Riigikeele oskus.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Õppeasutus - Õppeasutuse nimi.
  • Eriala kood - Eriala kood.
  • Eriala - Eriala nimetus.
  • Algus - Alguse kuupäev.
  • Lõpp - Lõpu kuupäev.
  • Diplom - Diplomi number.
  • Kuupäev - Diplomi kuupäev.
  • Info - Informatsioon.


Perekond.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Perekonnanimi - Isiku perekonnanimi.
  • Eesnimi - Isiku eesnimi.
  • Sugulusaste - Isiku sugulusaste töötajaga.
  • Elukoht - Isiku elukoht.
  • Isikukood - Isiku isikukood.
  • Sünnikuupäev - Isiku sünnikuupäev.
  • Sugu - Isiku sugu.
  • Ülalpeetav - Kui märkeruut on märgitud, siis isik on töötaja poolt ülalpeetav.


Määramised.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kuupäev - Määramise kuupäev.
  • Allettevõte - Allettevõtte kood.
  • Allüksus - Allüksuse kood.
  • Tegevusala - Tegevusala nimetus.
  • Ameti kood - Ameti kood.
  • Amet - Ameti nimetus.
  • Määramise alus - Määramise alus.
  • Info - Informatsioon.


Puhkused.

aaa...

Kasutatavad väljad:

  • Tabelid - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Puhkuse tüüp - Puhkuse tüübi kood.
  • Nimetus - Puhkuse tüübi nimetus.
  • Algus - Puhkuse arvestusperioodi alguse kuupäev.
  • Lõpp - Puhkuse arvestusperioodi lõpu kuupäev.
  • Algus - Puhkuse tegelik alguse kuupäev.
  • Lõpp - Puhkuse tegelik lõpu kuupäev.
  • Päevad - Puhkuse päevade arv.
  • Alus - Puhkuse alus.
  • Info - Informatsioon.

  • Algus - Puhkuse määra alguse kuupäev.
  • Lõpp - Puhkuse määra lõpu kuupäev.
  • Määr - Puhkuse määr.
  • Lisamäär - Puhkuse lisamäär.


Tööleping.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Lepingu tüüp - Töölepingu tüüp.
  • Algus - Töölepingu alguse kuupäev.
  • Lõpp - Töölepingu lõpu kuupäev.
  • Lõpetamise põhjus - Töölepingu lõpetamise põhjus.
  • Info - Informatsioon.


Töötasu püsiandmed.

aaa...

Kasutatavad väljad:

  • Palgalehe number - Töötaja palgalehe number.
  • Koosseis - Töötaja koosseisu kood ja nimetus.
  • Staatus - Töötaja staatuse kood ja nimetus.
  • Palgasüsteem - Töötaja palgasüsteemi kood ja nimetus.
  • Lapsi - Töötaja laste arv.
  • Ülalpeetavaid - Töötaja ülalpeetavate arv.
  • Pensionär - Kui märkeruut on märgitud, siis töötaja on pensionär.
  • Töötab k.o. perioodil - Kui märkeruut on märgitud, siis töötaja töötab käesoleval perioodil.
  • Tööandja / Isik
    • Tulumaks - Kui märkeruut on märgitud, siis arvestatakse tulumaksu tööandja osa / peetakse kinni üksikisiku tulumaksust.
    • Sotsiaalmaks - Kui märkeruut on märgitud, siis arvestatakse sotsiaalmaksu tööandja osa / peetakse kinni üksikisiku sotsiaalmaksust.
    • Töötuskindlustus - Kui märkeruut on märgitud, siis arvestatakse töötuskindlustuse tööandja osa / peetakse kinni üksikisiku töötuskindlustusest.
    • Pensionikindlustus - Kui märkeruut on märgitud, siis arvestatakse pensionikindlustuse tööandja osa / peetakse kinni üksikisiku pensionikindlustusest.
    • Ravikindlustus - Kui märkeruut on märgitud, siis arvestatakse ravikindlustuse tööandja osa / peetakse kinni üksikisiku ravikindlustusest.
    • Kutsehaigusekindlustus - Kui märkeruut on märgitud, siis arvestatakse kutsehaigusekindlustuse tööandja osa / peetakse kinni üksikisiku kutsehaigusekindlustusest.


Püsitasud, -kinnipidamised.

aaa...

Kasutatavad väljad:

  • Tabelid - Koostatud andmete näitamiseks.
    • Püsitasud - Töötaja püsitasud.
    • Püsikinnipidamised - Töötaja püsikinnipidamised.

Väljad püsitasude tabelis:

  • Tasuliik - Tasuliigi kood.
  • Nimetus - Tasuliigi nimetus.
  • Tulumaksu liik - Tulumaksu liik.
  • % - Tulumaksu protsent.
  • Palgasüsteem - Palgasüsteemi kood.
  • Summa - Tasu summa.
  • Koef. - Tasu koefitsient.
  • TS - Kui märkeruut on märgitud, siis tasu on tööajast sõltuv.
  • VALJAM - Kui märkeruut on märgitud, siis tasu on jooksve kuu väljamaks.
  • Konto - Tasu konto.

Väljad püsikinnipidamiste tabelis:

  • Kinnipidamisliik - Kinnipidamisliigi kood.
  • Nimetus - Kinnipidamisliigi nimetus.
  • Koef. - Kinnipidamise koefitsient.
  • Summa - Kinnipidamise summa.
  • Konto - Kinnipidamise konto.
  • Pank - Panga kood.
  • Arveldusarve - Arveldusarve number.
  • Saaja - Saaja nimi.


Haigused.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Haiguslehe nr. - Haiguslehe number.
  • Algus - Haiguslehe alguse kuupäev.
  • Lõpp - Haiguslehe lõpu kuupäev.
  • Kuupäev - Kuupäev.
  • Päevi - Päevade arv.
  • Tööpäevi - Tööpäevade arv.
  • Kood - Kood.
  • Haiguslehe liik - Haiguselehe liik.
  • Info - Informatsioon.


Militaarsed andmed.

aaa...

Kasutatavad väljad:

  • Kaitsekohustus - Kui märkeruut on märgitud, siis isikul on kaitsekohustus.
  • Teenistuse läbinud - Kui märkeruut on märgitud, siis isik on käitseväe teenistuse läbinud.
  • Med. kontrolli kohustus - Kui märkeruut on märgitud, siis isikul on meditsiinikontrolli kohustus.
  • Töötõend - Isiku töötõendi number.
  • Sõjaväeline amet - Isiku sõjaväeline amet.
  • Isiklik auto - Isiku isiklik auto.
  • Juhilubade kategooria - Isiku juhilubade kategooria.
  • Pikkus - Isiku pikkus sentimeetrites.
  • Kaal - Isiku kaal kilogrammides.
  • Rinna ümbermõõt - Isiku rinna ümbermõõt sentimeetrites.
  • Vöö ümbermõõt - Isiku vöö ümbermõõt sentimeetrites.
  • Kaela ümbermõõt - Isiku kaela ümbermõõt sentimeetrites.
  • Kopsumaht - Isiku kopsumaht liitrites.
  • Jalatsi number - Isiku jalatsi number.
  • Rõiva number - Isiku rõiva number.
  • Silmavärv - Isiku silmavärv.
  • Veregrupp - Isiku veregrupp.
  • Käelisus - Isiku käelisus.
  • Suitsetaja - Kui märkeruut on märgitud, siis isik on suitsetaja.
  • Sõjaväeline eriala - Isiku sõjaväeline eriala.
  • Info - Isiku informatsioon.
  • Spordi saavutused - Isiku spordi saavutused.


Koolitus.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Koolituse asutus - Koolituse asutuse nimetus.
  • Kursus - Kursuse nimetus.
  • Algus - Kursuse alguse kuupäev.
  • Lõpp - Kursuse lõpu kuupäev.
  • Pikkus - Kursuse pikkus.
  • Kulutused - Kulutused kursusele.
  • Tunnistus - Tunnistuse number.
  • Eriala - Eriala nimetus.


Töötajate nimekiri.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Töötaja tabeli number.
  • Isikukood - Töötaja isikukood.
  • Nimi - Töötaja nimi.
  • Aadress - Töötaja aadress.
  • Telefon - Töötaja telefon.

  • Ridade arv - Tabelis olevate ridade arv.

Kasutamine:

  • Päring koostatakse ekraani avanemisel.


Personali service.

aaa...

  • Maakonnad
  • Vallad
  • Erialad
  • Puhkuse tüübid
  • Postiindeksid
  • Koosseisud
  • Staatused
  • Palgasüsteemid


Maakonnad.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Maakonna kood.
  • Nimetus - Maakonna nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav maakonna kood.
  • Sisestada soovitav maakonna nimetus.


Vallad.

aaa...

Kasutatavad väljad:

  • Maakond - Maakonna nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Valla kood.
  • Nimetus - Valla nimetus.

Kasutamine:

  • Valida soovitav maakond.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav valla kood.
  • Sisestada soovitav valla nimetus.


Erialad.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Eriala kood.
  • Nimetus - Eriala nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav eriala kood.
  • Sisestada soovitav eriala nimetus.


Puhkuse tüübid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Puhkuse tüübi kood.
  • Nimetus - Puhkuse tüübi nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav puhkuse tüübi kood.
  • Sisestada soovitav puhkuse tüübi nimetus.


Postiindeksid.

aaa...

Kasutatavad väljad:

  • Maakond - Maakonna nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Postiindeksi kood.
  • Nimetus - Postiindeksi nimetus.
  • Maakond - Maakonna kood (valikaken).
  • Vald - Valla kood (valikaken).
  • Maakond - Maakonna nimetus.
  • Vald - Valla nimetus.

Kasutamine:

  • Valida soovitav maakond.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav postiindeksi kood.
  • Sisestada soovitav postiindeksi nimetus.
  • Sisestada/Valida soovitav valla kood.
  • Sisestada/Valida soovitav valla nimetus.


Koosseisud.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Koosseisu kood.
  • Nimetus - Koosseisu nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav koosseisu kood.
  • Sisestada soovitav koosseisu nimetus.


Staatused.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Staatuse kood.
  • Nimetus - Staatuse nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav staatuse kood.
  • Sisestada soovitav staatuse nimetus.


Palgasüsteemid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Palgasüsteemi kood.
  • Nimetus - Palgasüsteemi nimetus.
  • Nimi - Isiku nimi.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav palgasüsteemi kood.
  • Sisestada soovitav palgasüsteemi nimetus.
  • Sisestada soovitav isiku nimi.


Töötasud.

aaa...

  • Sisestused
  • Väljundid
  • Service


Töötasude sisestused.

aaa...

  • Töötasud töölehekeskselt
  • Kinnipidamised töölehekeskselt
  • Töötasud isikukeskselt
  • Bilansilausendid pearaamatusse
  • Andmed tunnikaartidest


Töötasud töölehekeskselt.

aaa...

Kasutatavad väljad:

  • Tasud - Tasude kood ja nimetus (valikaken).
  • Perioodil - Perioodi alguse ja lõpu kuupäev.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
  • Summa - Tasude summa kokku.

Väljad tabelis:

  • Töötaja - Töötaja kood (valikaken).
  • Nimetus - Töötaja nimetus.
  • Tasuliik - Tasuliigi kood (valikaken).
  • Nimetus - Tasuliigi nimetus.
  • Päevi - Tööpäevade arv.
  • Tunde - Töötundide arv.
  • Hinne - Hinne.
  • Kogus - Kogus.
  • Summa - Tasuliigi summa.
  • % - Preemia protsent.
  • Preemia summa - Preemia summa.
  • Kokku - Tasuliigi summa kokku.
  • Konto - Tasuliigi konto (valikaken).
  • Väljamakstud - Kui märkeruut on märgitud, siis väljamaks on jooksval kuul.
  • TM tüübi kood - Tulumaksutüübi kood.
  • TM % - Tulumaksu protsent.
  • TM artikkel - Tulumaksu artikkel.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Sisestada soovitav tasu nimetus ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida tasude valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida tasude valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav töötaja kood.
  • Sisestada/Valida soovitav tasuliigi kood.
  • Sisestada soovitav tööpäevade arv.
  • Sisestada soovitav töötundide arv.
  • Sisestada soovitav hinne.
  • Sisestada soovitav kogus.
  • Sisestada soovitav tasuliigi summa.
  • Sisestada soovitav preemia protsent.
  • Sisestada soovitav preemia summa.
  • Sisestada/Valida soovitav tasuliigi konto.
  • Märkida soovitav märkeruut.
  • Sisestada soovitav tulumaksu tüübi kood.
  • Sisestada soovitav tulumaksu protsent.
  • Sisestada soovitav tulumaksu artikkel.


Kinnipidamised töölehekeskselt.

aaa...

Kasutatavad väljad:

  • Kinnipidamised - Kinnipidamiste kood ja nimetus (valikaken).
  • Perioodil - Perioodi alguse ja lõpu kuupäev.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
  • Summa - Kinnipidamiste summa kokku.

Väljad tabelis:

  • Töötaja - Töötaja kood (valikaken).
  • Nimetus - Töötaja nimetus.
  • Kinnipidamisliik - Kinnipidamisliigi kood (valikaken).
  • Nimetus - Kinnipidamisliigi nimetus.
  • Koef. - Koefitsient.
  • Summa - Kinnipidamisliigi summa.
  • Konto - Kinnipidamisliigi konto (valikaken).
  • Pank - Panga kood.
  • Arveldusarve - Arveldusarve number.
  • Kellele - Kellele.
  • CMOUT - Kui märkeruut on märgitud, siis loetakse jooksva kuu väljaminekuks.

Kasutamine.

Uue dokumendi tegemine:

  • Juhul, kui mingisugune dokument on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Sisestada soovitav tasu nimetus ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata dokumendi sisestamist/korrigeerimist.

Dokumendi korrigeerimine:

  • Valida tasude valikust dokument, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist). Juhul, kui see nupp ei ole aktiivne, siis seda dokumenti korrigeerida ei saa.
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Dokumendi kustutamine:

  • Valida tasude valikust dokument, mida soovitakse kustutada.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige dokument, mida sooviti kustutada.
  • Olles veendunud, et see on õige dokument, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Dokumendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Tabelirea sisestamine (vt. ka tabeli kasutamine).

  • Sisestada/Valida soovitav töötaja kood.
  • Sisestada/Valida soovitav kinnipidamisliigi kood.
  • Sisestada soovitav koefitsient.
  • Sisestada soovitav kinnipidamisliigi summa.
  • Sisestada/Valida soovitav kinnipidamisliigi konto.
  • Sisestada/Valida soovitav panga kood.
  • Sisestada soovitav arveldusarve number.
  • Sisestada soovitav saaja nimi.
  • Märkida soovitav märkeruut.


Töötasud isikukeskselt.

aaa...

Kasutatavad väljad:

  • Töötaja - Töötaja kood ja nimetus (valikaken).
  • Palgalipik nupp - Töötaja palgalipiku näitamiseks.
  • Perioodil - Perioodi alguse ja lõpu kuupäev.
  • Tabelid - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Tasud - Töötaja tasud.
    • Kinnipidamised - Töötaja kinnipidamised.
  • Summad - Tasude ja kinnipidamiste summa kokku.

Väljad tasude tabelis:

  • Töötaja - Töötaja kood (valikaken).
  • Nimetus - Töötaja nimetus.
  • Tasuliik - Tasuliigi kood (valikaken).
  • Nimetus - Tasuliigi nimetus.
  • Päevi - Tööpäevade arv.
  • Tunde - Töötundide arv.
  • Hinne - Hinne.
  • Kogus - Kogus.
  • Summa - Tasuliigi summa.
  • % - Preemia protsent.
  • Preemia summa - Preemia summa.
  • Kokku - Tasuliigi summa kokku.
  • Konto - Tasuliigi konto (valikaken).
  • Väljamakstud - Kui märkeruut on märgitud, siis väljamaks on jooksval kuul.
  • TM tüübi kood - Tulumaksutüübi kood.
  • TM % - Tulumaksu protsent.
  • TM artikkel - Tulumaksu artikkel.

Väljad kinnipidamiste tabelis:

  • Töötaja - Töötaja kood (valikaken).
  • Nimetus - Töötaja nimetus.
  • Kinnipidamisliik - Kinnipidamisliigi kood (valikaken).
  • Nimetus - Kinnipidamisliigi nimetus.
  • Koef. - Koefitsient.
  • Summa - Kinnipidamisliigi summa.
  • Konto - Kinnipidamisliigi konto (valikaken).
  • Pank - Panga kood.
  • Arveldusarve - Arveldusarve number.
  • Kellele - Kellele.
  • CMOUT - Kui märkeruut on märgitud, siis loetakse jooksva kuu väljaminekuks.

Kasutamine.

Dokumendi korrigeerimine:

  • Valida töötaja valikust töötaja, kelle töötasusid soovitakse korrigeerida.
  • Peale töötaja laadimist (ekraanile ilmumist) veenduda, et see on õige töötaja, keda sooviti korrigeerida.
  • Olles veendunud, et see on õige töötaja, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt esimene; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Tasude tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav töötaja kood.
  • Sisestada/Valida soovitav tasuliigi kood.
  • Sisestada soovitav tööpäevade arv.
  • Sisestada soovitav töötundide arv.
  • Sisestada soovitav hinne.
  • Sisestada soovitav kogus.
  • Sisestada soovitav tasuliigi summa.
  • Sisestada soovitav preemia protsent.
  • Sisestada soovitav preemia summa.
  • Sisestada/Valida soovitav tasuliigi konto.
  • Märkida soovitav märkeruut.
  • Sisestada soovitav tulumaksu tüübi kood.
  • Sisestada soovitav tulumaksu protsent.
  • Sisestada soovitav tulumaksu artikkel.

Kinnipidamiste tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav töötaja kood.
  • Sisestada/Valida soovitav kinnipidamisliigi kood.
  • Sisestada soovitav koefitsient.
  • Sisestada soovitav kinnipidamisliigi summa.
  • Sisestada/Valida soovitav kinnipidamisliigi konto.
  • Sisestada/Valida soovitav panga kood.
  • Sisestada soovitav arveldusarve number.
  • Sisestada soovitav saaja nimi.
  • Märkida soovitav märkeruut.


Töötasud - Bilansilausendid pearaamatusse.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Kannan pearaamatusse nupp - Bilansilausendite kandmiseks pearaamatusse.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.
  • Bilansilausendite kandmiseks pearaamatusse klikkida 'Kanna pearaamatusse' nuppu.
  • Peale 'Kannan...' nupu klikkimist ilmub aken, kus küsitakse kinnitust bilansilausendite kandmiseks. Lausendite kandmiseks summaarselt klikkida nuppu 'Yes', kirjete kaupa klikkida nuppu 'No', katkestamiseks klikkida nuppu 'Cancel'.


Andmed tunnikaartidest.

aaa...

Kasutatavad väljad:

  • Tükitöö - Kui märkeruut on märgitud, siis on tükitöö.
  • Koosta nupp - Andmete taastamiseks.

Kasutamine:

  • Märkida soovitav märkeruut.
  • Andmete taastamiseks klikkida 'Koosta' nuppu.
  • Peale 'Koosta' nupu klikkimist ilmub aken, kus küsitakse kinnitust andmete taastamisele. Andmete taastamiseks klikkida nuppu 'Yes', mittetaastamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale andmete taastamist ilmub toimingu lõpetamist informeeriv aken.


Töötasude väljundid.

aaa...

  • Töötasude üldandmed
  • Tasud
  • Kinnipidamised
  • Tulumaks
  • Sotsiaalmaks
  • Töötuskindlustus
  • Pensionikindlustus
  • Ravikindlustus
  • Kutsehaigusekindlustus
  • Maksud


Töötasude üldandmed.

aaa...

  • Palgalipik
  • Palgaleht
  • Hoiuseleht
  • Töötasude bilansilausendid


Palgalipik.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Töötaja - Töötaja kood ja nimetus (valikaken).
  • Kõik töötajad - Kui märkeruut on märgitud, siis valitakse kõik töötajad.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tasuliik - Tasuliigi kood.
  • Nimetus - Tasuliigi nimetus.
  • Päevi - Päevade arv.
  • Tunde - Tundide arv.
  • Summa - Tasuliigi summa.
  • Kinnipidamisliik - Kinnipidamisliigi kood.
  • Nimetus - Kinnipidamisliigi nimetus.
  • Summa - Kinnipidamisliigi summa.

  • Kokku - Tabeliväljade Summad summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav töötaja.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Palgaleht.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi.
  • Summa - Summa.

  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Hoiuseleht.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi.
  • Summa - Summa.
  • Pank - Panga kood.
  • Arveldusarve - Arveldusarve number.
  • Kellele - Kellele.

  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nupp.


Töötasude bilansilausendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tasud.

aaa...

  • Tasude koond


Tasude koond.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tasuliik - Tasuliigi kood.
  • Nimetus - Tasuliigi nimetus.
  • Päevi - Päevade arv.
  • Tunde - Tundide arv.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi.
  • Päevi - Päevade arv.
  • Tunde - Tundide arv.
  • Summa - Summa.

  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Kinnipidamised.

aaa...

  • Kinnipidamiste koond


Kinnipidamiste koond.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kinnipidamisliik - Kinnipidamisliigi kood.
  • Nimetus - Kinnipidamisliigi nimetus.
  • Kirjeid - Kirjete arv.
  • Summa - Kirjete summa.

  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi.
  • Summa - Summa.

  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tulumaks.

aaa...

  • Arvestuslik tulumaks
  • Tulumaks ülekandmiseks


Arvestuslik tulumaks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • TM tulu - Tulumaksualune tulu.
  • Tulumaks - Tulumaks.

  • Kokku - Tabeliväljade TM tulu, Tulumaks summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tulumaks ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • TM tulu - Eelmise kuu tulumaksualune tulu.
  • Tulumaks - Eelmise kuu tulumaks.
  • TM v.maks - Eelmise kuu väljamaksu tulumaks.
  • TLP - Töölepingut peatavad päevad.
  • TM v.maks - Jooksva kuu väljamaksu tulumaks.
  • TM tulu - Tulumaksualune tulu ülekandmiseks.
  • Tulumaks - Tulumaks ülekandmiseks.

  • Kokku - Tabeliväljade TM tulu, Tulumaks, TM v.maks summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Sotsiaalmaks.

aaa...

  • Arvestuslik sotsiaalmaks
  • Sotsiaalmaks ülekandmiseks
  • Üksikisiku arvestuslik sotsiaalmaks
  • Üksikisiku sotsiaalmaks ülekandmiseks


Arvestuslik sotsiaalmaks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • SM tulu - Sotsiaalmaksualune tulu.
  • Sotsiaalmaks - Sotsiaalmaks.
  • TLP - Töölepingut peatavad päevad.
  • JM sotsmaks - Juurdemakstud sotsiaalmaks.
  • Kokku - Sotsiaalmaks kokku.

  • Kokku - Tabeliväljade SM tulu, Sotsiaalmaks, JM sotsmaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Sotsiaalmaks ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • SM tulu - Eelmise kuu sotsiaalmaksualune tulu.
  • SM v.maks - Eelmise kuu väljamaksu sotsiaalmaks.
  • TLP - Töölepingut peatavad päevad.
  • SM v.maks - Jooksva kuu väljamaksu sotsiaalmaks.
  • JM s.maks - Jooksva kuu juurdemakstud sotsiaalmaks.
  • SM tulu - Sotsiaalmaksualune tulu ülekandmiseks.
  • Sotsiaalmaks - Sotsiaalmaks ülekandmiseks.

  • Kokku - Tabeliväljade SM tulu, SM v.maks, JM s.maks, Sotsiaalmaks summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Üksikisiku arvestuslik sotsiaalmaks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • SM tulu - Sotsiaalmaksualune tulu.
  • Sotsiaalmaks - Sotsiaalmaks.

  • Kokku - Tabeliväljade SM tulu, Sotsiaalmaks summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Üksikisiku sotsiaalmaks ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • SM tulu - Eelmise kuu sotsiaalmaksualune tulu.
  • SM v.maks - Eelmise kuu väljamaksu sotsiaalmaks.
  • SM v.maks - Jooksva kuu väljamaksu sotsiaalmaks.
  • SM tulu - Sotsiaalmaksualune tulu ülekandmiseks.
  • Sotsiaalmaks - Sotsiaalmaks ülekandmiseks.

  • Kokku - Tabeliväljade SM tulu, SM v.maks, Sotsiaalmaks summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Töötuskindlustus.

aaa...

  • Arvestuslik töötuskindlustus
  • Töötuskindlustus ülekandmiseks
  • Üksikisiku arvestuslik töötuskindlustus
  • Üksikisiku töötuskindlustus ülekandmiseks


Arvestuslik töötuskindlustus.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • TLP - Töölepingut peatavad päevad.
  • TK tulu - Töötuskindlustuse alune tulu.
  • Töötuskindl. - Töötuskindlustus.

  • Kokku - Tabeliväljade TK tulu, Töötuskindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Töötuskindlustus ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • TK tulu - Eelmise kuu töötuskindlustuse alune tulu.
  • TK v.maks - Eelmise kuu väljamaksu töötuskindlustus.
  • TLP - Töölepingut peatavad päevad.
  • TK v.maks - Jooksva kuu väljamaksu töötuskindlustus.
  • JM t.kindl. - Jooksva kuu juurdemakstud töötuskindlustus.
  • TK tulu - Töötuskindlustuse alune tulu ülekandmiseks.
  • Töötuskindl. - Töötuskindlustus ülekandmiseks.

  • Kokku - Tabeliväljade TK tulu, TK v.maks, JM t.kindl., Töötuskindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Üksikisiku arvestuslik töötuskindlustus.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • TK tulu - Töötuskindlustuse alune tulu.
  • Töötuskindl. - Töötuskindlustus.

  • Kokku - Tabeliväljade TK tulu, Töötuskindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Üksikisiku töötuskindlustus ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • TK tulu - Eelmise kuu töötuskindlustuse alune tulu.
  • TK v.maks - Eelmise kuu väljamaksu töötuskindlustus.
  • TLP - Töölepingut peatavad päevad.
  • TK v.maks - Jooksva kuu väljamaksu töötuskindlustus.
  • TK tulu - Töötuskindlustuse alune tulu ülekandmiseks.
  • Töötuskindl. - Töötuskindlustus ülekandmiseks.

  • Kokku - Tabeliväljade TK tulu, TK v.maks, Töötuskindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Pensionikindlustus.

aaa...

  • Arvestuslik pensionikindlustus
  • Pensionikindlustus ülekandmiseks
  • Üksikisiku arvestuslik pensionikindlustus
  • Üksikisiku pensionikindlustus ülekandmiseks


Arvestuslik pensionikindlustus.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • TLP - Töölepingut peatavad päevad.
  • PK tulu - Pensionikindlustuse alune tulu.
  • Pens.kindl. - Pensionikindlustus.

  • Kokku - Tabeliväljade PK tulu, Pens.kindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Pensionikindlustus ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • PK tulu - Eelmise kuu pensionikindlustuse alune tulu.
  • PK v.maks - Eelmise kuu väljamaksu pensionikindlustus.
  • TLP - Töölepingut peatavad päevad.
  • PK v.maks - Jooksva kuu väljamaksu pensionikindlustus.
  • JM p.kindl. - Jooksva kuu juurdemakstud pensionikindlustus.
  • PK tulu - Pensionikindlustuse alune tulu ülekandmiseks.
  • Pens.kindl. - Pensionikindlustus ülekandmiseks.

  • Kokku - Tabeliväljade PK tulu, PK v.maks, JM p.kindl., Pens.kindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Üksikisiku arvestuslik pensionikindlustus.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • PK tulu - Pensionikindlustuse alune tulu.
  • Pens.kindl. - Pensionikindlustus.

  • Kokku - Tabeliväljade PK tulu, Pens.kindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Üksikisiku pensionikindlustus ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • PK tulu - Eelmise kuu pensionikindlustuse alune tulu.
  • PK v.maks - Eelmise kuu väljamaksu pensionikindlustus.
  • TLP - Töölepingut peatavad päevad.
  • PK v.maks - Jooksva kuu väljamaksu pensionikindlustus.
  • PK tulu - Pensionikindlustuse alune tulu ülekandmiseks.
  • Pens.kindl. - Pensionikindlustus ülekandmiseks.

  • Kokku - Tabeliväljade PK tulu, PK v.maks, Pens.kindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Ravikindlustus.

aaa...

  • Arvestuslik ravikindlustus
  • Ravikindlustus ülekandmiseks
  • Üksikisiku arvestuslik ravikindlustus
  • Üksikisiku ravikindlustus ülekandmiseks


Arvestuslik ravikindlustus.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • TLP - Töölepingut peatavad päevad.
  • RK tulu - Ravikindlustuse alune tulu.
  • Ravikindl. - Ravikindlustus.

  • Kokku - Tabeliväljade RK tulu, Ravikindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Ravikindlustus ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • RK tulu - Eelmise kuu ravikindlustuse alune tulu.
  • RK v.maks - Eelmise kuu väljamaksu ravikindlustus.
  • TLP - Töölepingut peatavad päevad.
  • RK v.maks - Jooksva kuu väljamaksu ravikindlustus.
  • JM r.kindl. - Jooksva kuu juurdemakstud ravikindlustus.
  • RK tulu - Ravikindlustuse alune tulu ülekandmiseks.
  • Ravikindl. - Ravikindlustus ülekandmiseks.

  • Kokku - Tabeliväljade RK tulu, RK v.maks, JM r.kindl., Ravikindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Üksikisiku arvestuslik ravikindlustus.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • RK tulu - Ravikindlustuse alune tulu.
  • Ravikindl. - Ravikindlustus.

  • Kokku - Tabeliväljade RK tulu, Ravikindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Üksikisiku ravikindlustus ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • RK tulu - Eelmise kuu ravikindlustuse alune tulu.
  • RK v.maks - Eelmise kuu väljamaksu ravikindlustus.
  • TLP - Töölepingut peatavad päevad.
  • RK v.maks - Jooksva kuu väljamaksu ravikindlustus.
  • RK tulu - Ravikindlustuse alune tulu ülekandmiseks.
  • Ravikindl. - Ravikindlustus ülekandmiseks.

  • Kokku - Tabeliväljade RK tulu, RK v.maks, Ravikindl. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Kutsehaigusekindlustus.

aaa...

  • Arvestuslik kutsehaigusekindlustus
  • Kutsehaigusekindlustus ülekandmiseks
  • Üksikisiku arvestuslik kutsehaigusekindlustus
  • Üksikisiku kutsehaigusekindlustus ülekandmiseks


Arvestuslik kutsehaigusekindlustus.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • ...

  • Kokku - Tabeliväljade ... summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamiseks klikkida Koosta nuppu.


Kutsehaigusekindlustus ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • ...

  • Kokku - Tabeliväljade ... summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamiseks klikkida Koosta nuppu.


Üksikisiku arvestuslik kutsehaigusekindlustus.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • ...

  • Kokku - Tabeliväljade ... summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamiseks klikkida Koosta nuppu.


Üksikisiku kutsehaigusekindlustus ülekandmiseks.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • ...

  • Kokku - Tabeliväljade ... summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamiseks klikkida Koosta nuppu.


Maksud.

aaa...

  • Tulumaksu tõend


Tulumaksu tõend.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Töötaja - Töötaja kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Nimi - Kuu nimetus.
  • TM tulu - Tulumaksualune tulu.
  • Tulumaksu kood - Tulumaksu kood.
  • Tulumaks - Tulumaks.
  • Ü.isiku pens.kindl. - Üksikisiku pensionikindlustus.
  • Ü.isiku töötuskindl. - Üksikisiku töötuskindlustus.
  • SM tulu - Sotsiaalmaksualune tulu.
  • Sotsiaalmaks - Sotsiaalmaks.
  • Elatis - Alimentide summa.
  • Ametiühing - Ametiühingu summa.
  • Nimi - Ametiühingu nimi.
  • Reg. nr. - Ametiühingu registreerimise number.

  • Kokku - Tabeliväljade TM tulu, Tulumaks, Ü.isiku pens.kindl., Ü.isiku töötuskindl., SM tulu, Sotsiaalmaks, Elatis, Ametiühing summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav töötaja.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Töötasude service.

aaa...

  • Töötasude üldandmed
  • Tulumaks
  • Sotsiaalmaks
  • Töötuskindlustus
  • Pensionikindlustus
  • Ravikindlustus
  • Kutsehaigusekindlustus


Töötasude üldandmed.

aaa...

  • Töötasude üldandmed
  • Jooksva kuu üldandmed
  • Tasuliigid
  • Kinnipidamisliigid
  • Perioodi lõpetamine


Töötasude üldandmed.

aaa...

Kasutatavad väljad:

  • Jooksev aasta - Jooksev aasta.
  • Jooksev kuu - Jooksev kuu.
  • Jooksev nädal - Jooksev nädal.
  • Väljamaks täisarvuna - Kui märkeruut on märgitud, siis töötasu väljamaks on täisarvuna.
  • Ei kasutata tulemuspalka - Kui märkeruut on märgitud, siis ei kasutata tulemuspalka. Vastasel juhul kasutatakse tulemuspalka.
  • Palga konto - Palga konto.
  • Tükitöö kood - Tükitöö kood.
  • Ajatöö kood - Ajatöö kood.
  • Ületunnitöö kood - Ületunnitöö kood.
  • Puhkuse kood - Puhkuse kood.
  • Tulemuspalga kood - Tulemuspalga kood.
  • Haiguse kood - Haiguse kood.
  • Alimentide kood - Alimentide kood.
  • Hoiuse kood - Hoiuse kood.
  • Ametiühingu maksu kood - Ametiühingu maksu kood.
  • Tulumaksu kood - Tulumaksu kood.
  • Sotsiaalmaksu kood - Sotsiaalmaksu kood.
  • Töötuskindl. kood - Töötuskindlustuse kood.
  • Pens.kindlustuse kood - Pensionikindlustuse kood.
  • Ravikindl. kood - Ravikindlustuse kood.
  • Kutseh.kindl. kood - Kutsehaigusekindlustuse kood.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Jooksva kuu üldandmed.

aaa...

Kasutatavad väljad:

  • Arvestus aasta - Arvestus aasta.
  • Arvestus kuu - Arvestus kuu.
  • Tööpäevade arv - Tööpäevade arv.
  • Töötundide arv - Töötundide arv.
  • Ületunnikoef. - Ületunnikoefitsient.
  • Norm. tööpäeva pikkus - Normaalne tööpäeva pikkus.
  • Min. arvestuslik palk - Miinimum arvestuslik palk.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Tasuliigid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Tasuliigi kood.
  • Nimetus - Tasuliigi nimetus.
  • TM - Kui märkeruut on märgitud, siis arvestatakse üksikisiku tulumaksu.
  • SM - Kui märkeruut on märgitud, siis arvestatakse sotsiaalmaksu tööandja osa.
  • ISM - Kui märkeruut on märgitud, siis arvestatakse üksikisiku sotsiaalmaksu.
  • PENK - Kui märkeruut on märgitud, siis arvestatakse pensionikindlustuse tööandja osa.
  • IPENK - Kui märkeruut on märgitud, siis arvestatakse üksikisiku pensionikindlustust.
  • RAVK - Kui märkeruut on märgitud, siis arvestatakse ravikindlustuse tööandja osa.
  • IRAVK - Kui märkeruut on märgitud, siis arvestatakse üksikisiku ravikindlustust.
  • TOK - Kui märkeruut on märgitud, siis arvestatakse töötuskindlustuse tööandja osa.
  • ITOK - Kui märkeruut on märgitud, siis arvestatakse üksikisiku töötuskindlustust.
  • KHK - Kui märkeruut on märgitud, siis arvestatakse kutsehaigusekindlustuse tööandja osa.
  • IKHK - Kui märkeruut on märgitud, siis arvestatakse üksikisiku kutsehaigusekindlustust.
  • ALM - Kui märkeruut on märgitud, siis läheb alimentide arvestusse.
  • TLT - Kui märkeruut on märgitud, siis läheb täitelehega kinnipidamisse.
  • TLP - Kui märkeruut on märgitud, siis on töölepingut peatav tingimus.
  • PU - Kui märkeruut on märgitud, siis läheb puhkuse arvestusse.
  • TAEG - Kui märkeruut on märgitud, siis on tööajast sõltuv.
  • TM tüübi kood - Tulumaksu tüübi kood.
  • TM artikkel - Tulumaksu artikkel.
  • TM % - Tulumaksu protsent.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav tasuliigi kood.
  • Sisestada soovitav tasuliigi nimetus.
  • Täita vajalikud märkeruudud.
  • Sisestada soovitav tulumaksu tüübi kood.
  • Sisestada soovitav tulumaksu artikkel.
  • Sisestada soovitav tulumaksu protsent.


Kinnipidamisliigid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Kinnipidamisliigi kood.
  • Nimetus - Kinnipidamisliigi nimetus.
  • Prioriteet - Prioriteet.
  • FIX - Kui märkeruut on märgitud, siis on LumiSofti poolt fikseeritud. Koodi ei saa muuta, kuna koodi kasutatakse arvestuses viitega sellele koodile.
  • Konto - Kinnipidamisliigi konto (valikaken).
  • BTAXIS - Kui märkeruut on märgitud, siis kinnipidamist arvestatakse enne riigimaksude arvestamist.
  • NTM - Kui märkeruut on märgitud, siis ei arvestata tulumaksu.
  • CMOUT - Kui märkeruut on märgitud, siis väljaminek loetakse jooksvasse kuusse.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kinnipidamisliigi kood.
  • Sisestada soovitav kinnipidamisliigi nimetus.
  • Sisestada soovitav prioriteet.
  • Sisestada/Valida soovitav kinnipidamisliigi konto.
  • Täita vajalikud märkeruudud.


Perioodi lõpetamine.

aaa...

Ekraan jaguneb:

  • Perioodi lõpetamine
  • Perioodi taastamine
  • Andmed püsivast

Perioodi lõpetamine.

Kasutatavad väljad:

  • Uus periood - Uue perioodi alguse ja lõpu kuupäev.
  • Tööpäevade arv - Tööpäevade arv.
  • Töötundide arv - Töötundide arv.
  • Min. arvestuslik palk - Miinimum arvestuslik palk.
  • Lõpeta nupp - Perioodi lõpetamiseks.

Kasutamine:

  • Valida uus periood.
  • Täita vajalikud väljad.
  • Perioodi lõpetamiseks klikkida 'Lõpeta' nuppu.
  • Peale 'Lõpeta' nupu klikkimist ilmub aken, kus küsitakse kinnitust perioodi lõpetamisele. Perioodi lõpetamiseks klikkida nuppu 'Yes', mittelõpetamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale perioodi lõpetamist ilmub toimingu lõpetamist informeeriv aken.

Perioodi taastamine.

Kasutatavad väljad:

  • Periood - Perioodi valik (aasta, kuu).
  • Koosta nupp - Perioodi taastamiseks.

Kasutamine:

  • Valida soovitav periood.
  • Perioodi taastamiseks klikkida 'Koosta' nuppu.
  • Peale 'Koosta' nupu klikkimist ilmub aken, kus küsitakse kinnitust perioodi taastamisele. Perioodi taastamiseks klikkida nuppu 'Yes', mittetaastamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale perioodi taastamist ilmub toimingu lõpetamist informeeriv aken.

Andmed püsivast.

Kasutatavad väljad:

  • Koosta nupp - Andmete taastamiseks.

Kasutamine:

  • Andmete taastamiseks klikkida 'Koosta' nuppu.
  • Peale 'Koosta' nupu klikkimist ilmub aken, kus küsitakse kinnitust andmete taastamisele. Andmete taastamiseks klikkida nuppu 'Yes', mittetaastamiseks/katkestamiseks klikkida nuppu 'No'.
  • Peale andmete taastamist ilmub toimingu lõpetamist informeeriv aken.


Tulumaks.

aaa...

  • Üksikisiku tulumaks
  • Väljamaksete koodid
  • Väljamaksete koodid MR


Üksikisiku tulumaks.

aaa...

Kasutatavad väljad:

  • Tulumaksu vaba - Tulumaksu vaba summa.
  • Piirkonna 1 % - Piirkonna 1 protsent.
  • Piirkonna 2 % - Piirkonna 2 protsent.
  • Piirkonna 3 % - Piirkonna 3 protsent.
  • Piirkonna 4 % - Piirkonna 4 protsent.
  • Piirkonna 5 % - Piirkonna 5 protsent.
  • PK 1 lõpusumma - Piirkonna 1 lõpusumma.
  • PK 2 lõpusumma - Piirkonna 2 lõpusumma.
  • PK 3 lõpusumma - Piirkonna 3 lõpusumma.
  • PK 4 lõpusumma - Piirkonna 4 lõpusumma.
  • PK 5 lõpusumma - Piirkonna 5 lõpusumma.
  • Tulumaksu konto - Tulumaksu konto.
  • TM viitvõla konto - Tulumaksu viitvõla konto.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Väljamaksete koodid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Väljamakse kood.
  • Nimetus - Väljamakse nimetus.
  • % - Väljamakse protsent.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav väljamakse kood.
  • Sisestada soovitav väljamakse nimetus.
  • Sisestada soovitav väljamakse protsent.


Väljamaksete koodid MR.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Väljamakse kood.
  • Nimetus - Väljamakse nimetus.
  • % - Väljamakse protsent.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav väljamakse kood.
  • Sisestada soovitav väljamakse nimetus.
  • Sisestada soovitav väljamakse protsent.


Sotsiaalmaks.

aaa...

  • Üksikisiku sotsiaalmaks
  • Tööandja sotsiaalmaks


Üksikisiku sotsiaalmaks.

aaa...

Kasutatavad väljad:

  • SM miinimum - Sotsiaalmaksu miinimum.
  • Sots.maksu % - Sotsiaalmaksu protsent.
  • Sots.maksu konto - Sotsiaalmaksu konto.
  • SM viitvõla konto - Sotsiaalmaksu viitvõla konto.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Tööandja sotsiaalmaks.

aaa...

Kasutatavad väljad:

  • SM miinimum - Sotsiaalmaksu miinimum.
  • Sots.maksu % - Sotsiaalmaksu protsent.
  • Sots.maksu konto - Sotsiaalmaksu konto.
  • SM viitvõla konto - Sotsiaalmaksu viitvõla konto.
  • Piirkonna alguspos. - Piirkonna alguspositsioon.
  • Piirkonna lõpupos. - Piirkonna lõpupositsioon.
  • Asendus - Asendus.
  • Isikustatud - Kui märkeruut on märgitud, siis on isikustatud.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Töötuskindlustus.

aaa...

  • Üksikisiku töötuskindlustus
  • Tööandja töötuskindlustus


Üksikisiku töötuskindlustus.

aaa...

Kasutatavad väljad:

  • TK miinimum - Töötuskindlustuse miinimum.
  • Töötuskindl. % - Töötuskindlustuse protsent.
  • Töötuskindl. konto - Töötuskindlustuse konto.
  • TK viitvõla konto - Töötuskindlustuse viitvõla konto.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Väljad tabelis:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Tööandja töötuskindlustus.

aaa...

Kasutatavad väljad:

  • TK miinimum - Töötuskindlustuse miinimum.
  • Töötuskindl. % - Töötuskindlustuse protsent.
  • Töötuskindl. konto - Töötuskindlustuse konto.
  • TK viitvõla konto - Töötuskindlustuse viitvõla konto.
  • Piirkonna alguspos. - Piirkonna alguspositsioon.
  • Piirkonna lõpupos. - Piirkonna lõpupositsioon.
  • Asendus - Asendus.
  • Isikustatud - Kui märkeruut on märgitud, siis on isikustatud.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Pensionikindlustus.

aaa...

  • Üksikisiku pensionikindlustus
  • Tööandja pensionikindlustus


Üksikisiku pensionikindlustus.

aaa...

Kasutatavad väljad:

  • PK miinimum - Pensionikindlustuse miinimum.
  • Pens.kindl. % - Pensionikindlustuse protsent.
  • Pens.kindl. konto - Pensionikindlustuse konto
  • PK viitvõla konto - Pensionikindlustuse viitvõla konto.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Tööandja pensionikindlustus.

aaa...

Kasutatavad väljad:

  • PK miinimum - Pensionikindlustuse miinimum.
  • Pens.kindl. % - Pensionikindlustuse protsent.
  • Pens.kindl. konto - Pensionikindlustuse konto.
  • PK viitvõla konto - Pensionikindlustuse viitvõla konto.
  • Piirkonna alguspos. - Piirkonna alguspositsioon.
  • Piirkonna lõpupos. - Piirkonna lõpupositsioon.
  • Asendus - Asendus.
  • Isikustatud - Kui märkeruut on märgitud, siis on isikustatud.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Ravikindlustus.

aaa...

  • Üksikisiku ravikindlustus
  • Tööandja ravikindlustus


Üksikisiku ravikindlustus.

aaa...

Kasutatavad väljad:

  • RK miinimum - Ravikindlustuse miinimum.
  • Ravikindl. % - Ravikindlustuse protsent.
  • Ravikindl. konto - Ravikindlustuse konto.
  • RK viitvõla konto - Ravikindlustuse viitvõla konto.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Tööandja ravikindlustus.

aaa...

Kasutatavad väljad:

  • RK miinimum - Ravikindlustuse miinimum.
  • Ravikindl. % - Ravikindlustuse protsent.
  • Ravikindl. konto - Ravikindlustuse konto.
  • RK viitvõla konto - Ravikindlustuse viitvõla konto.
  • Piirkonna alguspos. - Piirkonna alguspositsioon.
  • Piirkonna lõpupos. - Piirkonna lõpupositsioon.
  • Asendus - Asendus.
  • Isikustatud - Kui märkeruut on märgitud, siis on isikustatud.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Kutsehaigusekindlustus.

aaa...

  • Üksikisiku kutsehaigusekindlustus
  • Tööandja kutsehaigusekindlustus


Üksikisiku kutsehaigusekindlustus.

aaa...

Kasutatavad väljad:

  • KHK miinimum - Kutsehaigusekindlustuse miinimum.
  • Kutseh.kindl. % - Kutsehaigusekindlustuse protsent.
  • Kutseh.kindl. konto - Kutsehaigusekindlustuse konto.
  • KHK viitvõla konto - Kutsehaigusekindlustuse viitvõla konto.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Tööandja kutsehaigusekindlustus.

aaa...

Kasutatavad väljad:

  • KHK miinimum - Kutsehaigusekindlustuse miinimum.
  • Kutseh.kindl. % - Kutsehaigusekindlustuse protsent.
  • Kutseh.kindl. konto - Kutsehaigusekindlustuse konto.
  • KHK viitvõla konto - Kutsehaigusekindlustuse viitvõla konto.
  • Piirkonna alguspos. - Piirkonna alguspositsioon.
  • Piirkonna lõpupos. - Piirkonna lõpupositsioon.
  • Asendus - Asendus.
  • Isikustatud - Kui märkeruut on märgitud, siis on isikustatud.
  • Perioodi aasta - Perioodi aasta.
  • Perioodi kuu - Perioodi kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Tunnikaardid.

aaa...

  • Sisestused
  • Väljundid
  • Service


Tunnikaartide sisestused.

aaa...

  • Tunnikaart perioodil
  • Objekti tunnikaart
  • Objekti tunnikaart kuupäeval
  • Isiku tunnikaart ajavahemikul
  • Isiku tunnikaart kuupäeval


Tunnikaart perioodil.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kuupäev - Operatsiooni kuupäev.
  • Tab. nr. - Töötaja tabeli number (valikaken).
  • Nimi - Töötaja nimi.
  • Tsehh - Tsehhi kood (valikaken).
  • Töökoht - Töökoha kood (valikaken).
  • Operatsioon - Operatsiooni kood (valikaken).
  • Algus - Operatsiooni alguse kellaaeg (tund : minut).
  • Lõpp - Operatsiooni lõpu kellaaeg (tund : minut).
  • Pausid - Pausi kellaajaline kestvus (tund : minut).
  • Tööaeg - Operatsiooni tööaeg (tund : minut).
  • Tükitööline - Kui märkeruut on märgitud, siis operatsioon on tükitööline.
  • Kogus - Tükitöö kogus.
  • Objekt - Objekti kood.
  • Tellimuse nr. - Tellimuse number.
  • Info - Operatsiooni informatsioon.
  • Meister - Meistri kood (valikaken).
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav operatsiooni kuupäev.
  • Sisestada/Valida soovitav töötaja kood.
  • Sisestada/Valida soovitav tsehhi kood.
  • Sisestada/Valida soovitav töökoha kood.
  • Sisestada/Valida soovitav operatsiooni kood.
  • Sisestada soovitav operatsiooni algus.
  • Sisestada soovitav operatsiooni lõpp.
  • Sisestada soovitav pausi kestvus.
  • Märkida soovitav märkeruut.
  • Sisestada soovitav tükitöö kogus.
  • Sisestada soovitav objekti kood.
  • Sisestada soovitav tellimuse number.
  • Sisestada soovitav operatsiooni informatsioon.
  • Sisestada/Valida soovitav meistri kood.


Objekti tunnikaart.

aaa...

Kasutatavad väljad:

  • Objekt - Objekti kood.
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kuupäev - Operatsiooni kuupäev.
  • Tab. nr. - Töötaja tabeli number (valikaken).
  • Nimi - Töötaja nimi.
  • Tsehh - Tsehhi kood (valikaken).
  • Töökoht - Töökoha kood (valikaken).
  • Operatsioon - Operatsiooni kood (valikaken).
  • Algus - Operatsiooni alguse kellaaeg (tund : minut).
  • Lõpp - Operatsiooni lõpu kellaaeg (tund : minut).
  • Pausid - Pausi kellaajaline kestvus (tund : minut).
  • Tööaeg - Operatsiooni tööaeg (tund : minut).
  • Tükitööline - Kui märkeruut on märgitud, siis operatsioon on tükitööline.
  • Kogus - Tükitöö kogus.
  • Tellimuse nr. - Tellimuse number.
  • Info - Operatsiooni informatsioon.
  • Meister - Meistri kood (valikaken).
  • Objekt - Objekti kood.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Sisestada soovitav objekti kood.
  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav operatsiooni kuupäev.
  • Sisestada/Valida soovitav töötaja kood.
  • Sisestada/Valida soovitav tsehhi kood.
  • Sisestada/Valida soovitav töökoha kood.
  • Sisestada/Valida soovitav operatsiooni kood.
  • Sisestada soovitav operatsiooni algus.
  • Sisestada soovitav operatsiooni lõpp.
  • Sisestada soovitav pausi kestvus.
  • Märkida soovitav märkeruut.
  • Sisestada soovitav tükitöö kogus.
  • Sisestada soovitav tellimuse number.
  • Sisestada soovitav operatsiooni informatsioon.
  • Sisestada/Valida soovitav meistri kood.
  • Sisestada soovitav objekti kood.


Objekti tunnikaart kuupäeval.

aaa...

Kasutatavad väljad:

  • Objekt - Objekti kood.
  • Kuupäev - Kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Tab. nr. - Töötaja tabeli number (valikaken).
  • Nimi - Töötaja nimi.
  • Tsehh - Tsehhi kood (valikaken).
  • Töökoht - Töökoha kood (valikaken).
  • Operatsioon - Operatsiooni kood (valikaken).
  • Algus - Operatsiooni alguse kellaaeg (tund : minut).
  • Lõpp - Operatsiooni lõpu kellaaeg (tund : minut).
  • Pausid - Pausi kellaajaline kestvus (tund : minut).
  • Tööaeg - Operatsiooni tööaeg (tund : minut).
  • Tükitööline - Kui märkeruut on märgitud, siis operatsioon on tükitööline.
  • Kogus - Tükitöö kogus.
  • Tellimuse nr. - Tellimuse number.
  • Info - Operatsiooni informatsioon.
  • Meister - Meistri kood (valikaken).
  • Objekt - Objekti kood.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Sisestada soovitav objekti kood.
  • Valida soovitav kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav töötaja kood.
  • Sisestada/Valida soovitav tsehhi kood.
  • Sisestada/Valida soovitav töökoha kood.
  • Sisestada/Valida soovitav operatsiooni kood.
  • Sisestada soovitav operatsiooni algus.
  • Sisestada soovitav operatsiooni lõpp.
  • Sisestada soovitav pausi kestvus.
  • Märkida soovitav märkeruut.
  • Sisestada soovitav tükitöö kogus.
  • Sisestada soovitav tellimuse number.
  • Sisestada soovitav operatsiooni informatsioon.
  • Sisestada/Valida soovitav meistri kood.
  • Sisestada soovitav objekti kood.


Isiku tunnikaart ajavahemikul.

aaa...

Kasutatavad väljad:

  • Töötaja - Töötaja kood ja nimetus (valikaken).
  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kuupäev - Operatsiooni kuupäev.
  • Tsehh - Tsehhi kood (valikaken).
  • Töökoht - Töökoha kood (valikaken).
  • Operatsioon - Operatsiooni kood (valikaken).
  • Algus - Operatsiooni alguse kellaaeg (tund : minut).
  • Lõpp - Operatsiooni lõpu kellaaeg (tund : minut).
  • Pausid - Pausi kellaajaline kestvus (tund : minut).
  • Tööaeg - Operatsiooni tööaeg (tund : minut).
  • Tükitööline - Kui märkeruut on märgitud, siis operatsioon on tükitööline.
  • Kogus - Tükitöö kogus.
  • Objekt - Objekti kood.
  • Tellimuse nr. - Tellimuse number.
  • Info - Operatsiooni informatsioon.
  • Meister - Meistri kood (valikaken).
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav töötaja.
  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav operatsiooni kuupäev.
  • Sisestada/Valida soovitav tsehhi kood.
  • Sisestada/Valida soovitav töökoha kood.
  • Sisestada/Valida soovitav operatsiooni kood.
  • Sisestada soovitav operatsiooni algus.
  • Sisestada soovitav operatsiooni lõpp.
  • Sisestada soovitav pausi kestvus.
  • Märkida soovitav märkeruut.
  • Sisestada soovitav tükitöö kogus.
  • Sisestada soovitav objekti kood.
  • Sisestada soovitav tellimuse number.
  • Sisestada soovitav operatsiooni informatsioon.
  • Sisestada/Valida soovitav meistri kood.


Isiku tunnikaart kuupäeval.

aaa...

Kasutatavad väljad:

  • Töötaja - Töötaja kood ja nimetus (valikaken).
  • Kuupäev - Kuupäev.
  • Koosta nupp - Päringu koostamise kinntamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Tsehh - Tsehhi kood (valikaken).
  • Töökoht - Töökoha kood (valikaken).
  • Operatsioon - Operatsiooni kood (valikaken).
  • Algus - Operatsiooni alguse kellaaeg (tund : minut).
  • Lõpp - Operatsiooni lõpu kellaaeg (tund : minut).
  • Pausid - Pausi kellaajaline kestvus (tund : minut).
  • Tööaeg - Operatsiooni tööaeg (tund : minut).
  • Tükitööline - Kui märkeruut on märgitud, siis operatsioon on tükitööline.
  • Kogus - Tükitöö kogus.
  • Objekt - Objekti kood.
  • Tellimuse nr. - Tellimuse number.
  • Info - Operatsiooni informatsioon.
  • Meister - Meistri kood (valikaken).
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav töötaja.
  • Valida soovitav kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav tsehhi kood.
  • Sisestada/Valida soovitav töökoha kood.
  • Sisestada/Valida soovitav operatsiooni kood.
  • Sisestada soovitav operatsiooni algus.
  • Sisestada soovitav operatsiooni lõpp.
  • Sisestada soovitav pausi kestvus.
  • Märkida soovitav märkeruut.
  • Sisestada soovitav tükitöö kogus.
  • Sisestada soovitav objekti kood.
  • Sisestada soovitav tellimuse number.
  • Sisestada soovitav operatsiooni informatsioon.
  • Sisestada/Valida soovitav meistri kood.


Tunnikaartide väljundid.

aaa...

  • Tööaja tabel
  • Tööaja kulu
  • Lisad


Tööaja tabel.

aaa...

  • Tööaja koondtabel
  • Ajatöö tööaja tabel
  • Tükitöö tööaja tabel


Tööaja koondtabel.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi
  • 1, 2, 3 ... 31 - Kuupäeval töötundide arv.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Ajatöö tööaja tabel.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi
  • 1, 2, 3 ... 31 - Kuupäeval töötundide arv.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tükitöö tööaja tabel.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi
  • 1, 2, 3 ... 31 - Kuupäeval töötundide arv.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tööaja kulu.

aaa...

  • Tööaja kulu töönumbri, operatsiooni ja isiku viisi
  • Tööaja kulu töönumbri viisi
  • Tööaja kulu isiku viisi
  • Tööaja kulu vahetuse viisi
  • Tööaja kulu meistri viisi


Tööaja kulu töönumbri, operatsiooni ja isiku viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Töö number - Töö number.
  • Pikk vorm - Kui märkeruut on märgitud, siis koostatakse pikk vorm.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Töö number - Töö number.
  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Operatsioon - Operatsiooni kood.
  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi.
  • Kuupäev - Kuupäev.
  • Tööaeg - Tööaeg.
  • Kogus - Kogus.
  • Aeg - Aeg.
  • % - Protsent.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav töö number.
  • Märkida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tööaja kulu töönumbri viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Töö number - Töö number.
  • Tööaeg - Tööaeg kokku.

  • Töö number - Töö number.
  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Operatsioon - Operatsiooni kood.
  • Tööaeg - Tööaeg.
  • Kogus - Kogus.
  • Aeg - Aeg.
  • % - Protsent.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tööaja kulu isiku viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tab. nr. - Tabeli number.
  • Töötaja - Töötaja nimi.
  • Tööaeg - Tööaeg kokku.

  • Tab. nr. - Tabeli number.
  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Operatsioon - Operatsiooni kood.
  • Tööaeg - Tööaeg.
  • Kogus - Kogus.
  • Aeg - Aeg.
  • % - Protsent.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tööaja kulu vahetuse viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Vahetus - Vahetuse kood.
  • Nimetus - Vahetuse nimetus.
  • Tööaeg - Tööaeg kokku.

  • Vahetus - Vahetuse kood.
  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Operatsioon - Operatsiooni kood.
  • Tööaeg - Tööaeg.
  • Kogus - Kogus.
  • Aeg - Aeg.
  • % - Protsent.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tööaja kulu meistri viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Meister - Meistri kood.
  • Nimi - Meistri nimetus.
  • Tööaeg - Tööaeg kokku.

  • Meister - Meistri kood.
  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Operatsioon - Operatsiooni kood.
  • Tööaeg - Tööaeg.
  • Kogus - Kogus.
  • Aeg - Aeg.
  • % - Protsent.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Lisad.

aaa...

  • Töökoha koormatuse analüüs
  • Töötajate pingerida operatsiooni viisi töökohal
  • Operatsiooni keskmised ajad töökohal


Töökoha koormatuse analüüs.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Tööaeg - Tööaeg.
  • Päevas - Päevas.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Töötajate pingerida operatsiooni viisi töökohal.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Operatsioon - Operatsiooni kood.
  • Tööaeg - Tööaeg.
  • Kogus - Kogus.
  • Aeg - Aeg.
  • % - Protsent.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Operatsioon - Operatsiooni kood.
  • Tab. nr. - Tabeli number.
  • Nimi - Töötaja nimi.
  • Tööaeg - Tööaeg.
  • Kogus - Kogus.
  • Aeg - Aeg.
  • % - Protsent.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Operatsiooni keskmised ajad töökohal.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tsehh - Tsehhi kood.
  • Töökoht - Töökoha kood.
  • Operatsioon - Operatsiooni kood.
  • Tööaeg - Tööaeg.
  • Kogus - Kogus.
  • Aeg - Aeg.
  • % - Protsent.
  • Operatsioon - Operatsiooni nimetus.
  • Töökoht - Töökoha nimetus.
  • Tsehh - Tsehhi nimetus.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Tunnikaartide service.

aaa...

  • Töökohagrupid
  • Töökohad
  • Operatsioonid
  • Operatsioonid töökohal
  • Meistrid
  • Vahetused
  • Pausid
  • Seletused


Töökohagrupid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Tsehhi kood.
  • Nimetus - Tsehhi nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav tsehhi kood.
  • Sisestada soovitav tsehhi nimetus.


Töökohad.

aaa...

Kasutatavad väljad:

  • Tsehh - Tsehhi kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Tsehh - Tsehhi kood (valikaken).
  • Kood - Töökoha kood.
  • Nimetus - Töökoha nimetus.

Kasutamine:

  • Valida soovitav tsehh.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav tsehhi kood.
  • Sisestada soovitav tsehhi kood.
  • Sisestada soovitav tsehhi nimetus.


Operatsioonid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Operatsiooni kood.
  • Nimetus - Operatsiooni nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav operatsiooni kood.
  • Sisestada soovitav opertasiooni nimetus.


Operatsioonid töökohal.

aaa...

Kasutatavad väljad:

  • Tsehh - Tsehhi kood ja nimetus (valikaken).
  • Töökoht - Töökoha kood ja nimetus (valikaken).
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Tsehh - Tsehhi kood (valikaken).
  • Töökoht - Töökoha kood (valikaken).
  • Operatsioon - Operatsiooni kood (valikaken).
  • Kood - Operatsiooni kood.
  • Nimetus - Operatsiooni nimetus.
  • Ajanorm - Operatsiooni kestvus ajas (tund : minut : sekund).
  • Hinne - Operatsiooni hinne.

Kasutamine:

  • Valida soovitav tsehh.
  • Valida soovitav töökoht.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav tsehhi kood.
  • Sisestada/Valida soovitav töökoha kood.
  • Sisestada/Valida soovitav operatsiooni kood.
  • Sisestada soovitav operatsiooni kood.
  • Sisestada soovitav operatsiooni nimetus.
  • Sisestada soovitav operatsiooni kestvus.
  • Sisestada soovitav operatsiooni hinne.


Meistrid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Meistri kood.
  • Nimetus - Meistri nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav meistri kood.
  • Sisestada soovitav meistri nimetus.


Vahetused.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Vahetuse kood.
  • Nimetus - Vahetuse nimetus.
  • Algus - Vahetuse algus kellaajas (tund : minut).
  • Lõpp - Vahetuse lõpp kellaajas (tund : minut).

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav vahetuse kood.
  • Sisestada soovitav vahetuse nimetus.
  • Sisestada soovitav vahetuse algus.
  • Sisestada soovitav vahetuse lõpp.


Pausid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Pausi kood.
  • Nimetus - Pausi nimetus.
  • Algus - Pausi algus kellaajas (tund : minut).
  • Lõpp - Pausi lõpp kellaajas (tund : minut).

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav pausi kood.
  • Sisestada soovitav pausi nimetus.
  • Sisestada soovitav pausi algus.
  • Sisestada soovitav pausi lõpp.


Seletused.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Seletuse kood.
  • Nimetus - Seletuse nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav seletuse kood.
  • Sisestada soovitav seletuse nimetus.


Varad.

aaa...

  • Sisestused
  • Väljundid
  • Service

  • Lisaekraanid


Varade sisestused.

aaa...

  • Põhivara kaart
  • Väikevahendite sissetulek
  • Väikevahendite väljaminek
  • Bilansilausendid pearaamatusse


Põhivara kaart.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Põhivara - Põhivara kood ja nimetus (valikaken).
  • Tootmislik - Kui märkeruut on märgitud, siis põhivara on tootmislik.
  • Põhivaragrupp - Põhivaragrupi koodid ja nimetus (valikaken).
  • Allettevõte - Allettevõtte kood ja nimetus (valikaken).
  • Allüksus - Allüksuse kood ja nimetus (valikaken).
  • Mat. vastutav isik - Materiaalselt vastutava isiku kood ja nimetus (valikaken).
  • Põhivara konto - Põhivara konto (valikaken).
  • Kulumikonto - Kulumikonto (valikaken).
  • Kulukonto - Kulukonto (valikaken).
  • Soetamise kuupäev - Soetamise kuupäev.
  • Soetamise viis - Soetamise viisi kood ja nimetus (valikaken).
  • Soetamise maksumus - Soetamise maksumus.
  • Kulumi % - Kulum protsendina.
  • Kulum - Kulum summana.
  • Jääkmaksumus - Jääkmaksumus.
  • Amortisatsioon - Kui märkeruut on märgitud, siis arvestatakse amortisatsiooni.
  • Kulumi protsent - Kulumi protsent.
  • Kuu kulum - Kuu kulum.
  • Likvideerimise kuupäev - Likvideerimise kuupäev.
  • Likvideerimise viis - Likvideerimise viisi kood ja nimetus (valikaken).
  • Likvideeritud % - Likvideeritud protsendina.
  • Likvideeritud - Likvideeritud summana.
  • Hinna täpsustus - Hinna täpsustus.
  • Salvesta nupp - Muudatuste salvestamiseks.

Kasutamine.

Uue põhivara tegemine:

  • Juhul, kui mingisugune põhivara on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue dokumendi tegemiseks.
  • Täita vajalikud väljad ning põhivara salvestamiseks klikkida 'Salvesta' nuppu.

Põhivara korrigeerimine:

  • Valida soovitav seisuga kupäev.
  • Valida soovitav põhivara, mida soovitakse korrigeerida.
  • Peale dokumendi laadimist (ekraanile ilmumist) veenduda, et see on õige põhivara, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige põhivara, klikkida ülevalt nupuribast nuppu ''Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused ning põhivara salvestamiseks klikkida 'Salvesta' nuppu.

Põhivara kustutamine:

  • Valida soovitav seisuga kupäev.
  • Valida soovitav põhivara, mida soovitakse kustutada.
  • Olles veendunud, et see on õige põhivara, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Põhivara kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.


Väikevahendite sissetulek.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • S. kuup. - Väikevahendi soetamise kuupäev.
  • Grupp - Väikevahendi grupi kood ja nimetus (valikaken).
  • Nimetus - Väikevahendi nimetus.
  • Summa - Väikevahendi summa
  • Vastutaja - Vastutaja kood ja nimetus (valikaken).
  • AE - Allettevõtte kood (valikaken).
  • AY - Allüksuse kood (valikaken).

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav väikevahendi soetamise kuupäev.
  • Sisestada/Valida soovitav väikevahendi grupi kood.
  • Sisestada soovitav väikevahendi nimetus.
  • Sisestada soovitav väikevahendi summa.
  • Sisestada/Valida soovitav vastutaja kood.
  • Sisestada/Valida soovitav allettevõtte kood.
  • Sisestada/Valida soovitav allüksuse kood.


Väikevahendite väljaminek.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • L. kuup. - Väikevahendi likvideerimise kuupäev.
  • Grupp - Väikevahendi grupi kood ja nimetus (valikaken).
  • Nimetus - Väikevahendi nimetus.
  • Summa - Väikevahendi summa
  • S. kuup. - Väikevahendi soetamise kuupäev.
  • Vastutaja - Vastutaja kood ja nimetus (valikaken).
  • AE - Allettevõtte kood (valikaken).
  • AY - Allüksuse kood (valikaken).

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav väikevahendi likvideerimise kuupäev.


Põhivarad - Bilansilausendid pearaamatusse.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Kannan pearaamatusse nupp - Bilansilausendite kandmiseks pearaamatusse.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.
  • Bilansilausendite kandmiseks pearaamatusse klikkida 'Kanna pearaamatusse' nuppu.
  • Peale 'Kannan...' nupu klikkimist ilmub aken, kus küsitakse kinnitust bilansilausendite kandmiseks. Lausendite kandmiseks summaarselt klikkida nuppu 'Yes', kirjete kaupa klikkida nuppu 'No', katkestamiseks klikkida nuppu 'Cancel'.


Varade väljundid.

aaa...

  • Soetamine
  • Likvideerimine
  • Põhivarade koondandmik
  • Põhivarade bilansilausendid
  • Nimekiri
  • Inventuur


Soetamine.

aaa...

  • Põhivarade soetamine
  • Väikevahendite sissetulek


Põhivarade soetamine.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Kokku - Soetamismaksumus kokku.
  • Kokku - Jääkmaksumus kokku.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Põhivara nimetus.
  • S. kuup. - Põhivara soetamise kuupäev.
  • S. maks. - Põhivara soetamismaksumus.
  • J. maks. - Põhivara jääkmaksumus.
  • Hinna täpsustus - Põhivara hinna täpsustus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Hinna täpsustus summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Väikevahendite sissetulek.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Nimetus - Väikevahendi nimetus.
  • Summa - Väikevahendi summa.
  • S. kuup. - Väikevahendi soetamise kuupäev.
  • Vastutaja - Vastutaja kood ja nimetus.
  • Grupp - Väikevahendi grupi kood ja nimetus.
  • Allettevõte - Allettevõtte kood ja nimetus.
  • Allüksus - Allüksuse kood ja nimetus.

  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Likvideerimine.

aaa...

  • Põhivarade likvideerimine
  • Väikevahendite väljaminek


Põhivarade likvideerimine.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Põhivara nimetus.
  • S. kuup. - Põhivara soetamise kuupäev.
  • L. kuup. - Põhivara likvideerimise kuupäev.
  • S. maks. - Põhivara soetamismaksumus.
  • J. maks. - Põhivara jääkmaksumus.
  • Likvideerimise viis - Põhivara likvideerimise viisi kood.
  • Nimetus - Põhivara likvideerimise viisi nimetus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks. summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Väikevahendite väljaminek.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Nimetus - Väikevahendi nimetus.
  • Summa - Väikevahendi summa.
  • S. kuup. - Väikevahendi soetamise kuupäev.
  • L. kuup. - Väikevahendi likvideerimise kuupäev.
  • Vastutaja - Vastutaja kood ja nimetus.
  • Grupp - Väikevahendi grupi kood ja nimetus.
  • Allettevõte - Allettevõtte kood ja nimetus.
  • Allüksus - Allüksuse kood ja nimetus.

  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Põhivarade koondandmik.

aaa...

  • Grupi viisi
  • Allettevõtte viisi
  • Allüksuse viisi
  • Isiku viisi


Põhivarade koondandmik - Grupi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Grupp - Põhivaragrupi kood.
  • S. maks. - Põhivara algjääk soetamismaksumuses.
  • J. maks. - Põhivara algjääk jääkmaksumuses.
  • Soetamine - Põhivara soetatud summas.
  • Kulum - Põhivara kulum summas.
  • Amortisatsioon - Põhivara amortisatsioon summas.
  • S. maks. - Põhivara likvideeritud soetamismaksumuses.
  • J. maks. - Põhivara likvideeritud jääkmaksumuses.
  • S. maks. - Põhivara lõppjääk soetamismaksumuses.
  • J. maks. - Põhivara lõppjääk jääkmaksumuses.
  • Nimetus - Põhivaragrupi nimetus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Soetamine, Kulum, Amortisatsioon summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Põhivarade koondandmik - Allettevõtte viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Allettevõte - Allettevõtte kood.
  • S. maks. - Põhivara algjääk soetamismaksumuses.
  • J. maks. - Põhivara algjääk jääkmaksumuses.
  • Soetamine - Põhivara soetatud summas.
  • Kulum - Põhivara kulum summas.
  • Amortisatsioon - Põhivara amortisatsioon summas.
  • S. maks. - Põhivara likvideeritud soetamismaksumuses.
  • J. maks. - Põhivara likvideeritud jääkmaksumuses.
  • S. maks. - Põhivara lõppjääk soetamismaksumuses.
  • J. maks. - Põhivara lõppjääk jääkmaksumuses.
  • Nimetus - Allettevõtte nimetus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Soetamine, Kulum, Amortisatsioon summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Põhivarade koondandmik - Allüksuse viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Allüksus - Allüksuse kood.
  • S. maks. - Põhivara algjääk soetamismaksumuses.
  • J. maks. - Põhivara algjääk jääkmaksumuses.
  • Soetamine - Põhivara soetatud summas.
  • Kulum - Põhivara kulum summas.
  • Amortisatsioon - Põhivara amortisatsioon summas.
  • S. maks. - Põhivara likvideeritud soetamismaksumuses.
  • J. maks. - Põhivara likvideeritud jääkmaksumuses.
  • S. maks. - Põhivara lõppjääk soetamismaksumuses.
  • J. maks. - Põhivara lõppjääk jääkmaksumuses.
  • Nimetus - Allüksuse nimetus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Soetamine, Kulum, Amortisatsioon summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Põhivarade koondandmik - Isiku viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Isik - Isiku kood.
  • S. maks. - Põhivara algjääk soetamismaksumuses.
  • J. maks. - Põhivara algjääk jääkmaksumuses.
  • Soetamine - Põhivara soetatud summas.
  • Kulum - Põhivara kulum summas.
  • Amortisatsioon - Põhivara amortisatsioon summas.
  • S. maks. - Põhivara likvideeritud soetamismaksumuses.
  • J. maks. - Põhivara likvideeritud jääkmaksumuses.
  • S. maks. - Põhivara lõppjääk soetamismaksumuses.
  • J. maks. - Põhivara lõppjääk jääkmaksumuses.
  • Nimetus - Isiku nimetus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Soetamine, Kulum, Amortisatsioon summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Põhivarade bilansilausendid.

aaa...

  • Põhivarade bilansilausendid


Põhivarade bilansilausendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Deebet - Deebet konto kood.
  • Nimetus - Deebet konto nimetus.
  • Kreedit - Kreedit konto kood.
  • Nimetus - Kreedit konto nimetus.
  • Summa - Bilansilausendite summa.

  • Kuupäev - Bilansilausendi kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Bilansilausendi summa.
  • Klient - Kliendi nimi.
  • Info - Bilansilausendi info.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Nimekiri.

aaa...

  • Kogu ettevõte
  • Allettevõtte viisi
  • Allüksuse viisi
  • Vastutaja viisi


Nimekiri - Kogu ettevõte.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Vara tüüp - Vara tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Vara nimetus.
  • S. kuup. - Vara soetamise kuupäev.
  • S. maks. - Vara soetamismaksumus.
  • J. maks. - Vara jääkmaksumus.
  • Taast. % - Vara kulumi protsent.
  • Kuu kulum - Vara kuu kulum.
  • % - Vara kulum protsendina.
  • Rahas - Vara kulum rahas.
  • Kulukonto - Vara kulukonto.
  • Põhivara konto - Vara konto.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Kuu kulum, Rahas summaarsed väljad.

Kasutamine:

  • Valida soovitav seisuga kuupäev.
  • Valida soovitav vara tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse põhivara detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (põhivara) kohal. Avaneb põhivara kaardi aken.


Nimekiri - Allettevõtte viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Allettevõte - Allettevõtte kood ja nimetus (valikaken).
  • Vara tüüp - Vara tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Vara nimetus.
  • S. kuup. - Vara soetamise kuupäev.
  • S. maks. - Vara soetamismaksumus.
  • J. maks. - Vara jääkmaksumus.
  • Taast. % - Vara kulumi protsent.
  • Kuu kulum - Vara kuu kulum.
  • % - Vara kulum protsendina.
  • Rahas - Vara kulum rahas.
  • Kulukonto - Vara kulukonto.
  • Põhivara konto - Vara konto.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Kuu kulum, Rahas summaarsed väljad.

Kasutamine:

  • Valida soovitav seisuga kuupäev.
  • Valida soovitav allettevõte.
  • Valida soovitav vara tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse põhivara detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (põhivara) kohal. Avaneb põhivara kaardi aken.


Nimekiri - Allüksuse viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Allettevõte - Allettevõtte kood ja nimetus (valikaken).
  • Allüksus - Allüksuse kood ja nimetus (valikaken).
  • Vara tüüp - Vara tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Vara nimetus.
  • S. kuup. - Vara soetamise kuupäev.
  • S. maks. - Vara soetamismaksumus.
  • J. maks. - Vara jääkmaksumus.
  • Taast. % - Vara kulumi protsent.
  • Kuu kulum - Vara kuu kulum.
  • % - Vara kulum protsendina.
  • Rahas - Vara kulum rahas.
  • Kulukonto - Vara kulukonto.
  • Põhivara konto - Vara konto.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Kuu kulum, Rahas summaarsed väljad.

Kasutamine:

  • Valida soovitav seisuga kuupäev.
  • Valida soovitav allettevõte.
  • Valida soovitav allüksus.
  • Valida soovitav vara tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse põhivara detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (põhivara) kohal. Avaneb põhivara kaardi aken.


Nimekiri - Vastutaja viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Vastutaja - Materiaalselt vastutava isiku kood ja nimetus (valikaken).
  • Vara tüüp - Vara tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Vara nimetus.
  • S. kuup. - Vara soetamise kuupäev.
  • S. maks. - Vara soetamismaksumus.
  • J. maks. - Vara jääkmaksumus.
  • Taast. % - Vara kulumi protsent.
  • Kuu kulum - Vara kuu kulum.
  • % - Vara kulum protsendina.
  • Rahas - Vara kulum rahas.
  • Kulukonto - Vara kulukonto.
  • Põhivara konto - Vara konto.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks., Kuu kulum, Rahas summaarsed väljad.

Kasutamine:

  • Valida soovitav seisuga kuupäev.
  • Valida soovitav vastutaja.
  • Valida soovitav vara tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse põhivara detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (põhivara) kohal. Avaneb põhivara kaardi aken.


Inventuur.

aaa...

  • Kogu ettevõte
  • Vastutaja viisi
  • Üleandmine


Inventuur - Kogu ettevõte.

aaa...

Kasutatavd väljad:

  • Seisuga - Seisuga kuupäev.
  • Vara tüüp - Vara tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Vara nimetus.
  • S. kuup. - Vara soetamise kuupäev.
  • S. maks. - Vara soetamismaksumus.
  • J. maks. - Vara jääkmaksumus.
  • S. maks. - Inventuuri tulemusena vara soetamismaksumus.
  • J. maks. - Inventuuri tulemusena vara jääkmaksumus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks. summaarsed väljad.

Kasutamine:

  • Valida soovitav seisuga kuupäev.
  • Valida soovitav vara tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse põhivara detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (põhivara) kohal. Avaneb põhivara kaardi aken.


Inventuur - Vastutaja viisi.

aaa...

Kasutatavd väljad:

  • Seisuga - Seisuga kuupäev.
  • Vastutaja - Materiaalselt vastutava isiku kood ja nimetus (valikaken).
  • Vara tüüp - Vara tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Vara nimetus.
  • S. kuup. - Vara soetamise kuupäev.
  • S. maks. - Vara soetamismaksumus.
  • J. maks. - Vara jääkmaksumus.
  • S. maks. - Inventuuri tulemusena vara soetamismaksumus.
  • J. maks. - Inventuuri tulemusena vara jääkmaksumus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks. summaarsed väljad.

Kasutamine:

  • Valida soovitav seisuga kuupäev.
  • Valida soovitav vastutaja.
  • Valida soovitav vara tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse põhivara detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (põhivara) kohal. Avaneb põhivara kaardi aken.


Inventuur - Üleandmine.

aaa...

Kasutatavd väljad:

  • Seisuga - Seisuga kuupäev.
  • Vastutaja - Materiaalselt vastutava isiku kood ja nimetus (valikaken).
  • Saaja - Saaja kood ja nimetus (valikaken).
  • Vara tüüp - Vara tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Inv. nr. - Inventari number.
  • Nimetus - Vara nimetus.
  • S. kuup. - Vara soetamise kuupäev.
  • S. maks. - Vara soetamismaksumus.
  • J. maks. - Vara jääkmaksumus.
  • S. maks. - Inventuuri tulemusena vara soetamismaksumus.
  • J. maks. - Inventuuri tulemusena vara jääkmaksumus.

  • Ridade arv - Tabelis olevate ridade arv kokku.
  • Kokku - Tabeliväljade S. maks., J. maks. summaarsed väljad.

Kasutamine:

  • Valida soovitav seisuga kuupäev.
  • Valida soovitav vastutaja.
  • Valida soovitav saaja.
  • Valida soovitav vara tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse põhivara detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (põhivara) kohal. Avaneb põhivara kaardi aken.


Varade service.

aaa...

  • Põhivarad
  • Väikevahendid


Põhivarad.

aaa...

  • Põhivarade üldandmed
  • Põhivaragrupid
  • Soetamise viisid
  • Likvideerimise viisid


Põhivarade üldandmed.

aaa...

Kasutatavad väljad:

  • Jooksev aasta - Jooksev aasta.
  • Jooksev kuu - Jooksev kuu.
  • Soetamise kuul arvestatakse kulumit - Kui märkeruut on märgitud, siis soetamise kuul arvestatakse kulumit.
  • Likvideerimise kuul arvestatakse kulumit - Kui märkeruut on märgitud, siis likvideerimise kuul arvestatakse kulumit.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Põhivaragrupid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Peagrupp - Põhivara peagrupp.
  • Grupp - Põhivara alagrupp.
  • Nimetus - Põhivaragrupi nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav põhivara peagrupi kood.
  • Sisestada soovitav põhivara alagrupi kood.
  • Sisestada soovitav põhivaragrupi nimetus.


Soetamise viisid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Soetamise viisi kood.
  • Nimetus - Soetamise viisi nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav soetamise viisi kood.
  • Sisestada soovitav soetamise viisi nimetus.


Likvideerimise viisid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Likvideerimise viisi kood.
  • Nimetus - Likvideerimise viisi nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav likvideerimise viisi kood.
  • Sisestada soovitav likvideerimise viisi nimetus.


Väikevahendid.

aaa...

  • Väikevahendite üldandmed
  • Väikevahendi grupid


Väikevahendite üldandmed.

aaa...

Kasutatavad väljad:

  • Jooksev aasta - Jooksev aasta.
  • Jooksev kuu - Jooksev kuu.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Väikevahendi grupid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Väikevahendi kood.
  • Nimetus - Väikevahendi nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav väikevahendi grupi kood.
  • Sisestada soovitav väikevahendi grupi nimetus.


Varade lisaekraanid.

aaa...

  • Põhivara kaart


Põhivara kaart.

aaa...

Kasutatavad väljad:

  • Inventari number - Põhivara inventari number.
  • Nimetus - Põhivara nimetus.
  • Tootmislik - Kui märkeruut on märgitud, siis põhivara on tootmislik.
  • Põhivaragrupp - Põhivaragrupi koodid ja nimetus.
  • Allettevõte - Allettevõtte kood ja nimetus.
  • Allüksus - Allüksuse kood ja nimetus.
  • Vastutav isik - Materiaalselt vastutava isiku kood ja nimetus.
  • Põhivara konto - Põhivara konto.
  • Kulumikonto - Kulumikonto.
  • Kulukonto - Kulukonto.
  • Soetamise kuupäev - Soetamise kuupäev.
  • Soetamise viis - Soetamise viisi kood ja nimetus.
  • Soetamise maksumus - Soetamise maksumus.
  • Kulumi % - Kulum protsendina.
  • Kulum - Kulum summana.
  • Jääkmaksumus - Jääkmaksumus.
  • Amortisatsioon - Kui märkeruut on märgitud, siis arvestatakse amortisatsiooni.
  • Kulumi protsent - Kulumi protsent.
  • Kuu kulum - Kuu kulum.
  • Likvideerimise kuupäev - Likvideerimise kuupäev.
  • Likvideerimise põhjus - Likvideerimise viisi kood ja nimetus.
  • Likvideeritud % - Likvideeritud protsendina.
  • Likvideeritud - Likvideeritud summana.
  • Hinna täpsustus - Hinna täpsustus.


Pearaamat.

aaa...

  • Sisestused
  • Väljundid
  • Service

  • Lisaekraanid


Pearaamatu sisestused.

aaa...

  • Käsilausendid


Käsilausendid.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete siestamiseks.

Väljad tabelis:

  • Kuupäev - Käsilausendi kuupäev.
  • Deebet - Käsilausendi deebet konto (valikaken).
  • Kreedit - Käsilausendi kreedit konto (valikaken).
  • Summa - Käsilausendi summa.
  • Info - Käsilausendi informatsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav käsilausendi kuupäev.
  • Sisestada/Valida soovitav käsilausendi deebet konto.
  • Sisestada/Valida soovitav käsilausendi kreedit konto.
  • Sisestada soovitav käsilausendi summa.
  • Sisestada soovitav käsilausendi informatsioon.


Pearaamatu väljundid.

aaa...

  • Pearaamatu üldandmed
  • Pearaamatu püsiandmed


Pearaamatu üldandmed.

aaa...

  • Pearaamat
  • Kulud kulukirjete kaupa
  • Objektide bilanss
  • Allettevõtete bilanss
  • Allüksuste bilanss
  • Käsilausendid perioodil
  • Pearaamatust genereeritud aruanded
  • Konkreetse konto käibed perioodil


Pearaamat.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Vormi tüüp - Pearaamatu vormi tüüp.
  • Ignoreerin tulude-, kulude puhastuskirjeid - Kui märkeruut on märgitud, siis ignoreeritakse tulude-, kulude puhakstuskirjeid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Konto - Konto.
  • Deebet - Algjäägi deebet summa.
  • Kreedit - Algjäägi kreedit summa.
  • Konto - Kreedit konto.
  • Deebet - Deebet summa.
  • Konto - Deebet konto.
  • Kreedit - Kreedit summa.
  • Deebet - Lõppjäägi deebet summa.
  • Kreedit - Lõppjäägi kreedit summa.
  • Konto nimetus - Konto nimetus.
  • Kreedit konto nimetus - Kreedit konto nimetus.
  • Deebet konto nimetus - Deebet konto nimetus.

  • Kokku - Tabeliväljade Deebet, Kreedit summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav vormi tüüp.
  • Märkida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse konto detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (konto) kohal. Avaneb kindla konto käibed aken.


Kulud kulukirjete kaupa.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Vormi tüüp - Pearaamatu vormi tüüp.
  • Ignoreerin tulude-, kulude puhastuskirjeid - Kui märkeruut on märgitud, siis ignoreeritakse tulude-, kulude puhakstuskirjeid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Konto - Konto.
  • Deebet - Algjäägi deebet summa.
  • Kreedit - Algjäägi kreedit summa.
  • Konto - Kreedit konto.
  • Deebet - Deebet summa.
  • Konto - Deebet konto.
  • Kreedit - Kreedit summa.
  • Deebet - Lõppjäägi deebet summa.
  • Kreedit - Lõppjäägi kreedit summa.
  • Konto nimetus - Konto nimetus.
  • Kreedit konto nimetus - Kreedit konto nimetus.
  • Deebet konto nimetus - Deebet konto nimetus.

  • Kokku - Tabeliväljade Deebet, Kreedit summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav vormi tüüp.
  • Märkida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse konto detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (konto) kohal. Avaneb kindla konto käibed aken.


Objektide bilanss.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Vormi tüüp - Pearaamatu vormi tüüp.
  • Ignoreerin tulude-, kulude puhastuskirjeid - Kui märkeruut on märgitud, siis ignoreeritakse tulude-, kulude puhakstuskirjeid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Konto - Konto.
  • Deebet - Algjäägi deebet summa.
  • Kreedit - Algjäägi kreedit summa.
  • Konto - Kreedit konto.
  • Deebet - Deebet summa.
  • Konto - Deebet konto.
  • Kreedit - Kreedit summa.
  • Deebet - Lõppjäägi deebet summa.
  • Kreedit - Lõppjäägi kreedit summa.
  • Konto nimetus - Konto nimetus.
  • Kreedit konto nimetus - Kreedit konto nimetus.
  • Deebet konto nimetus - Deebet konto nimetus.

  • Kokku - Tabeliväljade Deebet, Kreedit summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav vormi tüüp.
  • Märkida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse konto detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (konto) kohal. Avaneb kindla konto käibed aken.


Allettevõtete bilanss.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Vormi tüüp - Pearaamatu vormi tüüp.
  • Ignoreerin tulude-, kulude puhastuskirjeid - Kui märkeruut on märgitud, siis ignoreeritakse tulude-, kulude puhakstuskirjeid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Konto - Konto.
  • Deebet - Algjäägi deebet summa.
  • Kreedit - Algjäägi kreedit summa.
  • Konto - Kreedit konto.
  • Deebet - Deebet summa.
  • Konto - Deebet konto.
  • Kreedit - Kreedit summa.
  • Deebet - Lõppjäägi deebet summa.
  • Kreedit - Lõppjäägi kreedit summa.
  • Konto nimetus - Konto nimetus.
  • Kreedit konto nimetus - Kreedit konto nimetus.
  • Deebet konto nimetus - Deebet konto nimetus.

  • Kokku - Tabeliväljade Deebet, Kreedit summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav vormi tüüp.
  • Märkida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse konto detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (konto) kohal. Avaneb kindla konto käibed aken.


Allüksuste bilanss.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Vormi tüüp - Pearaamatu vormi tüüp.
  • Ignoreerin tulude-, kulude puhastuskirjeid - Kui märkeruut on märgitud, siis ignoreeritakse tulude-, kulude puhakstuskirjeid.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Konto - Konto.
  • Deebet - Algjäägi deebet summa.
  • Kreedit - Algjäägi kreedit summa.
  • Konto - Kreedit konto.
  • Deebet - Deebet summa.
  • Konto - Deebet konto.
  • Kreedit - Kreedit summa.
  • Deebet - Lõppjäägi deebet summa.
  • Kreedit - Lõppjäägi kreedit summa.
  • Konto nimetus - Konto nimetus.
  • Kreedit konto nimetus - Kreedit konto nimetus.
  • Deebet konto nimetus - Deebet konto nimetus.

  • Kokku - Tabeliväljade Deebet, Kreedit summaarsed väljad.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav vormi tüüp.
  • Märkida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse konto detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (konto) kohal. Avaneb kindla konto käibed aken.


Käsilausendid perioodil.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kuupäev - Käsilausendi kuupäev.
  • Deebet - Käsilausendi deebet konto.
  • Kreedit - Käsilausendi kreedit konto.
  • Summa - Käsilausendi summa.
  • Info - Käsilausendi informatsioon.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Pearaamatust genereeritud aruanded.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Aruanne - Pearaamatu aruannete valik.
  • Eelmine aasta - Kui märkeruut on märgitud, siis väljastatakse ka eelmine aasta.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tekst - Aruande tekst.
  • Jooksev aasta - Aruande jooksva aasta summa.
  • Eelmine aasta - Aruande eelmise aasta summa.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Valida soovitav pearaamatu aruanne.
  • Märkida soovitav märkeruut.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Konkreetse konto käibed perioodil.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Deebet konto - Deebet konto.
  • Kreedit konto - Kreedit konto.
  • Summa - Summa.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.
  • Deebet algjääk - Perioodi deebet algjäägi summa.
  • Deebet - Perioodi deebet summa.
  • Deebet lõppjääk - Perioodi deebet lõppjäägi summa.
  • Kreedit algjääk - Perioodi kreedit algjäägi summa.
  • Kreedit - Perioodi kreedit summa.
  • Kreedit lõppjääk - Perioodi kreedit lõppjäägi summa.

Väljad tabelis:

  • Kuupäev - Kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Summa.
  • Klient - Kliendi nimi.
  • Info - Informatsioon.

Kasutamine:

  • Valida soovitav perioodi alguse kuupäev.
  • Valida soovitav perioodi lõpu kuupäev.
  • Sisestada soovitav deebet konto.
  • Sisestada soovitav kreedit konto.
  • Sisestada soovitav summa.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Pearaamatu püsiandmed.

aaa...

  • Kontoplaan
  • Kulukirjete tekstid
  • Objektide nimekiri
  • Allettevõtete nimekiri
  • Allüksuste nimekiri


Kontoplaan.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Konto - Kontoplaani kood.
  • Tekst - Kontoplaani nimetus.

Kasutamine:

  • Päring koostatakse ekraani avamisel.


Kulukirjete tekstid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Kulukirje kood.
  • Nimetus - Kulukirje nimetus.

Kasutamine:

  • Päring koostatakse ekraani avamisel.


Objektide nimekiri.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Objekti kood.
  • Nimetus - Objekti nimetus.

Kasutamine:

  • Päring koostatakse ekraani avamisel.


Allettevõtete nimekiri.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kood - Allettevõtte kood.
  • Nimetus - Allettevõtte nimetus.

Kasutamine:

  • Päring koostatakse ekraani avamisel.


Allüksuste nimekiri.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Allettevõtte kood - Allettevõtte kood.
  • Kood - Allüksuse kood.
  • Nimetus - Allüksuse nimetus.

Kasutamine:

  • Päring koostatakse ekraani avamisel.


Pearaamatu service.

aaa...

  • Pearaamatu üldandmed
  • Struktuurid
  • Tekstid
  • Genereeritud aruanded


Pearaamatu üldandmed.

aaa...

  • Pearaamatu üldandmed
  • Bilansi algjäägid
  • Kontode puhastamine
  • Aasta lõpetamine
  • Konto struktuur


Pearaamatu üldandmed.

aaa...

Kasutatavad väljad:

  • Jooksev aasta - Jooksev aasta.
  • Kasumi-kahjumi vahekonto - Kasumi-kahjumi vahekonto.
  • Tulukontod - Tulukontod.
  • Kulukontod - Kulukontod.
  • Uuenda nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.


Bilansi algjäägid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Konto - Konto kood (valikaken).
  • Nimetus - Konto nimetus.
  • Deebet - Deebet summa.
  • Kreedit - Kreedit summa.

  • Kokku - Tabeliväljade Deebet, Kreedit summaarsed väljad.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav konto.
  • Sisestada soovitav deebet summa.
  • Sisestada soovitav kreeidt summa.


Kontode puhastamine.

aaa...

Kasutatavad väljad:

  • Kuupäev - Kuupäev.
  • Kustuta nupp - Kontode puhastamiseks.

Kasutamine:

  • Valida soovitav kuupäev.
  • Kontode puhastamiseks klikkida 'Kustuta' nuppu.


Aasta lõpetamine.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Lõpeta nupp - Aasta lõpetamiseks.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Aasta lõpetamiseks klikkida 'Lõpeta' nuppu.


Konto struktuur.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Tekst - Tekst.
  • Lõpupositsioon - Lõpupositsioon.
  • Kasutusel - Kui märkeruut on märgitud, siis see konto struktuuri osa on kasutusel.
  • Kuludega - Kui märkeruut on märgitud, siis see konto struktuuri osa on kuludega.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav lõpupositsioon.
  • Märkida soovitav märkeruut.


Struktuurid.

aaa...

  • Bilansi struktuur
  • Kulude aruande struktuur
  • Objekti bilansi struktuur
  • Allettevõtte bilansi struktuur
  • Allüksuse bilansi stuktuur


Bilansi struktuur.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kokkuvõtte positsioon - Kokkuvõtte positsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kokkuvõtte positsioon.


Kulude aruande struktuur.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kokkuvõtte positsioon - Kokkuvõtte positsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kokkuvõtte positsioon.


Objekti bilansi struktuur.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kokkuvõtte positsioon - Kokkuvõtte positsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kokkuvõtte positsioon.


Allettevõtte bilansi struktuur

Allettevõtte bilansi stuktuur.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kokkuvõtte positsioon - Kokkuvõtte positsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kokkuvõtte positsioon.


Allüksuse bilansi struktuur.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kokkuvõtte positsioon - Kokkuvõtte positsioon.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kokkuvõtte positsioon.


Tekstid.

aaa...

  • Kontoplaan
  • Kulukirjed
  • Objektid


Kontoplaan.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Konto - Konto kood.
  • Nimetus - Konto nimetus.
  • Saldo tüüp - Saldo tüüp (valikaken).

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav konto kood.
  • Sisestada soovitav konto nimetus.
  • Sisestada/Valida soovitav saldo tüüp.


Kulukirjed.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Kulukirje kood.
  • Nimetus - Kulukirje nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kulukirje kood.
  • Sisestada soovitav kulukirje nimetus.


Objektid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Objekti kood.
  • Nimetus - Objekti nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav objekti kood.
  • Sisestada soovitav objekti nimetus.


Genereeritud aruanded.

aaa...

  • Staatilised genereeritud aruanded


Staatilised genereeritud aruanded.

aaa...

Kasutatavad väljad:

  • Aruanne - Aruannete valik.
  • Järjekorranumber - Aruande järjekorranumber.
  • Trüki pealkiri - Aruande trüki pealkiri.
  • Salvesta nupp - Aruande uuendamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisetamiseks.

Väljad tabelis:

  • BOLD - Kui märkeruut on märgitud, siis tekstirida trükil on rasvaselt.
  • Tekst - Teksti number ja nimetus.
  • Kood - Kood.

Kasutamine.

Uue aruande tegemine:

  • Juhul, kui mingisugune aruanne on juba ekraanile laetud:
    • Klikkida ülevalt nunpuribast nuppu 'Valmista ette uus dokument' (asukohaga paremalt kolmas; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue aruande tegemiseks.
  • Sisestada aruande nimi, täita ka teised väljad ning peale tabelirea esmase sisestamise tehakse uus dokument.
  • Vajadusel jätkata aruande sisestamist/korrigeerimist.

Aruande korrigeerimine:

  • Valida aruande valikust soovitav aruanne, mida soovitakse korrigeerida.
  • Peale aruande laadimist (ekraanile ilmumist) veenduda, et see on õige aruanne, mida sooviti korrigeerida.
  • Olles veendunud, et see on õige aruanne, klikkida ülevalt nupuribast nuppu 'Redigeeri aktiivne dokument' (asukohaga paremalt teine; pildiga leht, millel on üleval paremas nurgas rist).
  • Peale nupu 'Redigeeri...' klikkimist lähevad kasutatavad väljad redigeerimisreziimi ning saab hakata andmeid sisestama.
  • Teha vajalikud muudatused.

Aruande kustutamine:

  • Valida aruande valikust soovitav lepinguline aruanne, mida soovitakse kustutada.
  • Peale aruande laadimist (ekraanile ilmumist) veenduda, et see on õige aruanne, mida sooviti kustutada.
  • Olles veendunud, et see on õige aruanne, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht).
  • Peale 'Kustuta' nupu klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Aruande kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Märkida soovitav märkeruut.
  • Sisestada soovitav tekst.
  • Sisestada soovitav kood.


Pearaamatu lisaekraanid.

aaa...

  • Kindla konto käibed


Kindla konto käibed.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Deebet konto - Deebet konto.
  • Kreedit konto - Kreedit konto.

  • Tabel - Koostatud andmete näitamiseks.

  • Deebet algjääk - Perioodi deebet algjäägi summa.
  • Deebet - Perioodi deebet summa.
  • Deebet lõppjääk - Perioodi deebet lõppjäägi summa.
  • Kreedit algjääk - Perioodi kreedit algjäägi summa.
  • Kreedit - Perioodi kreedit summa.
  • Kreedit lõppjääk - Perioodi kreedit lõppjäägi summa.

Väljad tabelis:

  • Kuupäev - Kuupäev.
  • Deebet - Deebet konto.
  • Kreedit - Kreedit konto.
  • Summa - Summa.
  • Klient - Kliendi nimi.
  • Info - Informatsioon.


Deklaratsioonid.

aaa...

  • Sisestused
  • Väljundid
  • Service


Deklaratsioonide sisestused.

aaa...

  • Sotsiaalmaks
  • Käibemaks


Sotsiaalmaks.

aaa...

  • Vorm TSD Lisa 4
  • Vorm TSD Lisa 5
  • Vorm TSD Lisa 6
  • Vorm TSD Lisa 7


Vorm TSD Lisa 4.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Summa - Summa.
  • Tabel - Kui märkeruut on märgitud, siis sellel real on abitabel. Vastasel juhul ei ole abitabelit.
  • Tekst - Tekst.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav summa (võimalusel saab kasutada abitabelit).


Vorm TSD Lisa 5.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kuu - Kuu summa.
  • Aasta - Aasta summa.
  • Tekst - Tekst.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav kuu summa.
  • Sisestada soovitav aasta summa.


Vorm TSD Lisa 6.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Summa - Summa.
  • Tabel - Kui märkeruut on märgitud, siis sellel real on abitabel. Vastasel juhul ei ole abitabelit.
  • Tekst - Tekst.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav summa (võimalusel saab kasutada abitabelit).


Vorm TSD Lisa 7.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Summa - Summa.
  • Tekst - Tekst.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida 'Koosta' nuppu.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav summa.


Käibemaks.

aaa...

  • Käibemaks


Käibemaks.

aaa...

  • ...
  • ...
  • ...


Deklaratsioonide väljundid.

aaa...

  • Sotsiaalmaks
  • Käibemaks


Sotsiaalmaks.

aaa...

  • Vorm TSD
  • Vorm TSD Lisa 1
  • Vorm TSD Lisa 4
  • Vorm TSD Lisa 5
  • Vorm TSD Lisa 6
  • Vorm TSD Lisa 7
  • Vorm TSD Lisa 8
  • Elektrooniline vorm


Vorm TSD.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tekst - Tekst.
  • Summa - Summa.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Vorm TSD Lisa 1.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Nimi - Töötaja nimi.
  • Isikukood - Töötaja isikukood.
  • Põhikoht - Kui märkeruut on märgitud, siis töötaja töötab põhikohaga.
  • Sotsiaalmaks - Sotsiaalmaks.
  • SM tulu - Sotsiaalmaksualune tulu.
  • Tulumaks - Tulumaks.
  • TM tulu - Tulumaksualune tulu.
  • Kood 1 - Väljamaksu kood.
  • Väljamaks 1 - Väljamaksu summa.
  • Kood 2 - Väljamaksu kood.
  • Väljamaks 2 - Väljamaksu summa.
  • Kood 3 - Väljamaksu kood.
  • Väljamaks 3 - Väljamaksu summa.
  • Töötuskindl. - Töötuskindlustus.
  • T.kindl. tulu - Töötuskindlustuse alune tulu.
  • Pens.kindl. - Pensionikindlustus.

  • Kokku - Tabeliväljade Sotsiaalmaks, SM tulu, Tulumaks, TM tulu, Väljamaks 1 - 3, Töötuskindl., T.kindl. tulu, Pens.kindl. summaarsed väljad.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Vorm TSD Lisa 4.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tekst - Tekst.
  • Summa - Summa.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Vorm TSD Lisa 5.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tekst - Tekst.
  • Kuu - Kuu.
  • Aasta - Aasta.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Vorm TSD Lisa 6.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tekst - Tekst.
  • Summa - Summa

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Vorm TSD Lisa 7.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tekst - Tekst.
  • Summa - Summa

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Vorm TSD Lisa 8.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tekst - Tekst.
  • Summa - Summa

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Elektrooniline vorm.

aaa...

Kasutatavad väljad:

  • Aasta - Aasta.
  • Kuu - Kuu.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tekst - Tekst.

Kasutamine:

  • Sisestada/Valida soovitav aasta.
  • Sisestada/Valida soovitav kuu.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.


Deklaratsioonide service.

aaa...

  • Deklaratsioonid


Deklaratsioonid.

aaa...

  • ...
  • ...
  • ...


Ostjad-Hankijad.

aaa...

  • Väljaminekud
  • Sissetulekud
  • Laekumised
  • Tasumised
  • Laekumata arved
  • Tasumata arved
  • Klientide võlad meile
  • Meie võlad hankijatele
  • Eeldatav laekumine
  • Maksekohustused


Väljaminekud.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Väljaminekud - Nimekiri.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Akti nr. - Akti number.
  • E.maksu KM - Arve ettemaksu käibemaks.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Väljaminekud - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.
  • Käibemaks - Arvete summa käibemaks.
  • Kokku - Arvete summa kokku.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Akti nr. - Akti number.
  • E.maksu KM - Arve ettemaksu käibemaks.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Väljaminekud - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kuupäev - Arvete kuupäev.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.
  • Käibemaks - Arvete summa käibemaks.
  • Kokku - Arvete summa kokku.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Akti nr. - Akti number.
  • E.maksu KM - Arve ettemaksu käibemaks.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Väljaminekud - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.
  • Käibemaks - Arvete summa käibemaks.
  • Kokku - Arvete summa kokku.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Akti nr. - Akti number.
  • E.maksu KM - Arve ettemaksu käibemaks.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Sissetulekud.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Sissetulekud - Nimekiri.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Objekti nr. - Objekti number.
  • E.maksu KM - Arve ettemaksu käibemaks.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Sissetulekud - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.
  • Käibemaks - Arvete summa käibemaks.
  • Kokku - Arvete summa kokku.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Objekti nr. - Objekti number.
  • E.maksu KM - Arve ettemaksu käibemaks.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Sissetulekud - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Kuupäev - Arvete kuupäev.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.
  • Käibemaks - Arvete summa käibemaks.
  • Kokku - Arvete summa kokku.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Objekti nr. - Objekti number.
  • E.maksu KM - Arve ettemaksu käibemaks.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Sissetulekud - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Arve tüüp - Arve tüüp.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.
  • Käibemaks - Arvete summa käibemaks.
  • Kokku - Arvete summa kokku.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Summa - Arve summa.
  • Käibemaks - Arve summa käibemaks.
  • Ettemaks - Arve ettemaks.
  • Kokku - Arve summa kokku.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Objekti nr. - Objekti number.
  • E.maksu KM - Arve ettemaksu käibemaks.
  • Dokumendi tüüp - Dokumendi tüüp.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Summa, Käibemaks, Kokku summaarsed väljad.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Valida arve tüüp.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumised.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Laekumised - Nimekiri.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Klient - Kliendi nimi.
  • Laekunud - Arve laekunud summa.
  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Arve kuupäev.
  • Summa - Arve summa.
  • Deebet - Arve deebet konto.
  • Kreedit - Arve kreedit konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Laekunud summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumised - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • T. kuup. - Tasumise kuupäev.
  • Klient - Kliendi nimi.
  • Laekunud - Arve laekunud summa.
  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Arve kuupäev.
  • Summa - Arve summa.
  • Deebet - Arve deebet konto.
  • Kreedit - Arve kreedit konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumised - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • T. kuup. - Tasumise kuupäev.
  • Klient - Kliendi nimi.
  • Laekunud - Arve laekunud summa.
  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Arve kuupäev.
  • Summa - Arve summa.
  • Deebet - Arve deebet konto.
  • Kreedit - Arve kreedit konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumised - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Kokku - Arvete summa.

  • T. kuup. - Tasumise kuupäev.
  • Klient - Kliendi nimi.
  • Laekunud - Arve laekunud summa.
  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Arve kuupäev.
  • Summa - Arve summa.
  • Deebet - Arve deebet konto.
  • Kreedit - Arve kreedit konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Kokku summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tasumised.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Tasumised - Nimekiri.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Klient - Kliendi nimi.
  • Tasutud - Arve tasutud summa.
  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Akti nr. - Akti number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Arve kuupäev.
  • Summa - Arve summa.
  • Deebet - Arve deebet konto.
  • Kreedit - Arve kreedit konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Tasutud summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tasumised - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • T. kuup. - Tasumise kuupäev.
  • Klient - Kliendi nimi.
  • Tasutud - Arve tasutud summa.
  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Akti nr. - Akti number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Arve kuupäev.
  • Summa - Arve summa.
  • Deebet - Arve deebet konto.
  • Kreedit - Arve kreedit konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tasumised - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • T. kuup. - Tasumise kuupäev.
  • Klient - Kliendi nimi.
  • Tasutud - Arve tasutud summa.
  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Akti nr. - Akti number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Arve kuupäev.
  • Summa - Arve summa.
  • Deebet - Arve deebet konto.
  • Kreedit - Arve kreedit konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tasumised - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Tasumisi - Arvete arve.
  • Kokku - Arvete summa.

  • T. kuup. - Tasumise kuupäev.
  • Klient - Kliendi nimi.
  • Tasutud - Arve tasutud summa.
  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Akti nr. - Akti number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Arve kuupäev.
  • Summa - Arve summa.
  • Deebet - Arve deebet konto.
  • Kreedit - Arve kreedit konto.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Kokku summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumata arved.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi
  • Ostjate saldokinnitus


Laekumata arved - Nimekiri.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabeliväljade Jääk summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumata arved - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumata arved - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Arveid - Arvete arv.
  • Jääk - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumata arved - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinntamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Laekumata arved - Ostjate saldokinnitus.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tasumata arved.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Tasumata arved - Nimekiri.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate väljade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tasumata arved - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tasumata arved - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Arveid - Arvete arv.
  • Jääk - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Tasumata arved - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Klientide võlad meile.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Klientide võlad meile - Nimekiri.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Klientide võlad meile - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.
  • Telefon - Kliendi telefon.
  • E-post - Kliendi elektroonilise posti aadress.
  • Faks - Kliendi faks.
  • Aadress - Kliendi aadress.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Klientide võlad meile - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Arveid - Arvete arv.
  • Jääk - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Klientide võlad meile - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Meie võlad hankijatele.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Meie võlad hankijatele - Nimekiri.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Meie võlad hankijatele - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Meie võlad hankijatele - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Arveid - Arvete arv.
  • Jääk - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Meie võlad hankijatele - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Seisuga - Seisuga kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida seisuga kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Eeldatav laekumine.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Eeldatav laekumine - Nimekiri.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Eeldatav laekumine - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Eeldatav laekumine - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Arveid - Arvete arv.
  • Jääk - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Eeldatav laekumine - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Faktuurarve - Faktuurarve number.
  • Objekti nr. - Objekti number.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Maksekohustused.

aaa...

  • Nimekiri
  • Kliendi viisi
  • Kuupäeva viisi
  • Objekti viisi


Maksekohustused - Nimekiri.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Maksekohustused - Kliendi viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Klient - Kliendi nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Maksekohustused - Kuupäeva viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • T. kuup. - Tasumise kuupäev.
  • Arveid - Arvete arv.
  • Jääk - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Jääk summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Maksekohustused - Objekti viisi.

aaa...

Kasutatavad väljad:

  • Perioodi algus - Perioodi alguse kuupäev.
  • Perioodi lõpp - Perioodi lõpu kuupäev.
  • Koosta nupp - Päringu koostamise kinnitamiseks.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Objekti kood - Objekti kood.
  • Objekt - Objekti nimi.
  • Arveid - Arvete arv.
  • Summa - Arvete summa.

  • Tüüp - Arve tüüp.
  • Arve nr. - Arve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi nimi.
  • Jääk - Arve summa jääk.
  • T. kuup. - Tasumise kuupäev.
  • Päevad - Maksetähtaega ületanud päevade arv.
  • Akti nr. - Akti number.
  • S. kuup. - Soetamise kuupäev.
  • Tasutud - Arve tasutud summa.
  • Summa - Arve summa.
  • Objekti nr. - Objekti number.

  • Ridade arv - Tabelis olevate ridade arv.
  • Kokku - Tabelivälja Summa summaarne väli.

Kasutamine:

  • Valida perioodi alguse kuupäev.
  • Valida perioodi lõpu kuupäev.
  • Päringu koostamise kinnitamiseks klikkida Koosta nuppu.

Lisavõimalused:

  • Konkreetse arve detailne vaatamine - Teha sisemises tabelis hiire vasak topeltklikk soovitava rea (arve) kohal. Avaneb arve aken.


Service.

aaa...

  • Ettevõtte üldandmed
  • Administreerimine
  • Kliendid

  • Teenusarved
  • Materjalid
  • Arveldused
  • Personal
  • Töötasud
  • Tunnikaardid
  • Varad
  • Pearaamat
  • Deklaratsioonid

  • WISK Client


Ettevõtte üldandmed.

aaa...

  • Ettevõtte üldandmed
  • Fikseeritud kontod
  • Arve tüübid
  • Allettevõtted
  • Allüksused


Ettevõtte üldandmed.

aaa...

Kasutatavad väljad:

  • Reg. nr. - Ettevõtte registreerimise number.
  • Ettevõtte nimi - Ettevõtte nimi.
  • Ettevõtte nimi Inglise keeles - Ettevõtte nimi Inglise keeles.
  • Riik - Riik.
  • Maakond - Maakond (valikaken).
  • Linn - Linn (valikaken).
  • Postiindeks - Postiindeks (valikaken).
  • Reg. aadress - Ettevõtte registreerimise aadress.
  • Posti aadress - Ettevõtte posti aadress.
  • Telefon - Ettevõtte telefon.
  • Faks - Ettevõtte faks.
  • E-post - Ettevõtte elektroonilise posti aadress.
  • WEB - Ettevõtte koduleht.
  • Ettevõtte juhi nimi - Ettevõtte juhi nimi.
  • Pearaamatupidaja - Ettevõtte pearaamatupidaja.
  • Juhataja ametinimetus - Ettevõtte juhataja ametinimetus.
  • KMK nr. - Ettevõtte käibemaksukohuslase number.
  • Vaikimisi käibemaks - Ettevõtte vaikimisi käibemaks.
  • Käibemaksu kohuslane - Kui märkeruut on märgitud, siis ettevõte on käibemaksu kohuslane.
  • Eelarveline - Kui märkeruut on märgitud, siis ettevõte on eelarveline.
  • Kohalik valuuta - Ettevõtte kohalik valuuta (valikaken).
  • Miinimum rahaühik - Ettevõtte miinimum rahaühik.
  • Seadusandja riik - Ettevõtte seadusandja riik (valikuväli).
  • Pilt - Ettevõtte logo trükkide peal.
  • Uuenda nupp - Muudatuste salvestamiseks.
  • Lae pilt nupp - Ettevõtte logo laadimiseks.
  • Kustuta pilt nupp - Ettevõtte logo kustutamiseks.

Kasutamine:

  • Teha soovitavad muudatused vastavates väljades.
  • Muudatuste salvestamiseks klikkida 'Uuenda' nuppu.

Pildi laadimine:

  • Ettevõtte logo laadimiseks klikkida 'Lae pilt' nuppu.
  • Peale 'Lae pilt' nupu klikkimist ilmub aken, küsitakse pildi faili asukohta ja nime.
  • Otsida üles soovitav pilt ning pildi laadimiseks klikkida nuppu 'Open', katkestamiseks klikkida nuppu 'Cancel'.
  • Pildi soovitavaks mõõduks on 1473*158 pikslit. Kui pilt on soovitavast mõõdust suurem või väikem, siis laiuse-kõrguse suhe võiks olla soovitava pildi mõõduga sama. Pildi soovitavaks maksimaalseks suuruseks on u. 20 KB.


Fikseeritud kontod.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Nimetus - Konto nimetus.
  • Konto - Konto.
  • Field name - Konto kood.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav konto.


Arve tüübid.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Arve tüüp - Arve tüüp.
  • Nimetus - Arve nimetus.
  • Kulukonto - Arve kulukonto.
  • Realisatsioonikonto - Arve realisatsioonkonto.
  • Hankija konto - Arve hankija konto.
  • Ostja konto - Arve ostja konto.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada/Valida soovitav arve kulukonto.
  • Sisestada/Valida soovitav arve realisatsioonkonto.
  • Sisestada/Valida soovitav arve hankija konto.
  • Sisestada/Valida soovitav arve ostja konto.


Allettevõtted.

aaa...

Kasutatavad väljad:

  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Allettevõtte kood.
  • Nimetus - Allettevõtte nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav allettevõtte kood.
  • Sisestada soovitav allettevõtte nimetus.


Allüksused.

aaa...

Kasutatavad väljad:

  • Allettevõte - Allettevõtte kood ja nimetus (valikaken).
  • Tabel - Koostatud andmete näitamiseks, uute andmete sisestamiseks.

Väljad tabelis:

  • Kood - Allüksuse kood.
  • Nimetus - Allüksuse nimetus.

Tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav allüksuse kood.
  • Sisestada soovitav allüksuse nimetus.


Administreerimine.

aaa...

  • Administreerimine


Kliendid.

aaa...

  • Kliendi kaart
  • Materjalide lisa
  • Teenuste lisa


Kliendi kaart.

aaa...

Kasutatavad väljad:

  • Klient - Kliendi kood ja nimetus (valikaken).
  • Ettevõtte tüüp - Ettevõtte tüüp.
  • KMK nr. - Kliendi käibemaksukohuslase number.
  • Telefon - Kliendi telefon.
  • Faks - Kliendi faks.
  • E-post - Kliendi elektroonilise posti aadress.
  • WEB - Kliendi koduleht.
  • Kontaktisik - Kliendi kontaktisiku nimi.
  • Riik - Riik.
  • Maakond - Maakond (valikaken).
  • Linn - Linn (valikaken).
  • Postiindeks - Postiindeks (valikaken).
  • Reg. aadress - Kliendi registreerimise aadress.
  • Posti aadress - Kliendi posti aadress.
  • Salvesta nupp - Kliendi salvestamiseks.
  • Tabelid - Koostatud andmete näitamiseks, uute andmete sisestamiseks.
    • Arveldusarved - Kliendi arveldusarved.
    • Volitatud isikud - Kliendi volitatud isikud.
  • Kustuta kliendi WEB ID nupp - Kliendi WEB ID kustutamiseks.
  • Taasta WISK Client Administraatori parool nupp - WISK Client Administraatori parooli taastamiseks.

Väljad arveldusarvete tabelis:

  • Jrk. - Arveldusarve järjekorranumber.
  • Arveldusarve - Arveldusarve number.
  • Pank - Panga kood (valikaken).

Väljad volitatud isikute tabelis:

  • Isikukood - Isikukood.
  • Nimi - Isiku nimi.

Kasutamine.

Uue kliendi tegemine:

  • Juhul, kui mingisugune klient on juba ekraanile laetud:
    • Klikkida ülevalt nupuribast nuppu 'Valmista ette uus dokument' (asukohaga vasakult esimene; pildiga tühi leht).
    • Ekraanil olevad väljad tühjendatakse ning saab asuda uue kliendi tegemiseks.
  • Täita vajalikud väljad ning kliendi salvestamiseks klikkida 'Salvesta' nuppu.
  • Vajadusel jätkata kliendi sisestamist/korrigeerimist.

Kliendi korrigeerimine:

  • Valida kliendi valikust klient, keda soovitakse korrigeerida.
  • Peale kliendi laadimist (ekraanile ilmumist) veenduda, et see on õige klient, keda sooviti korrigeerida.
  • Teha vajalikud muudatused.

Kliendi kustutamine:

  • Valida kliendi valikust klient, keda soovitakse kustutada.
  • Peale kliendi laadimist (ekraanile ilmumist) veenduda, et see on õige klient, keda sooviti kustutada.
  • Olles veendunud, et see on õige klient, klikkida ülevalt nupuribast nuppu 'Kustuta aktiivne dokument' (asukohaga paremalt esimene; pildiga punaste joontega mahatõmmatud leht).
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Kliendi kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Kliendi WEB ID kustutamine:

  • Valida kliendi valikust klient, kelle WEB ID soovitakse kustutada.
  • Peale kliendi laadimist (ekraanile ilmumist) veenduda, et see on õige klient, kelle WEB ID soovitakse kustutada.
  • Olles veendunud, et see on õige klient, klikkida nuppu 'Kustuta kliendi WEB ID'.
  • Peale nupu 'Kustuta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Peale kliendi WEB ID kustutamist vana võtmega WISK Client enam ei tööta. Kliendi WEB ID kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

WISK Client Administraatori parooli taastamine:

  • Valida kliendi valikust klient, kelle WISK Client Administraatori parooli soovitakse kustutada.
  • Peale kliendi laadimist (ekraanile ilmumist) veenduda, et see on õige klient, kelle WISK Client Administraatori parooli soovitakse kustutada.
  • Olles veendunud, et see on õige klient, klikkida nuppu 'Taasta WISK Client Administraatori parool'.
  • Peale nupu 'Taasta...' klikkimist ilmub aken, kus küsitakse kinnitust kustutamisele. Peale WISK Client Administraatori parooli taastamist asendatakse vana parool vaikimisi parooliga. WISK Client Administraatori parooli kustutamiseks klikkida nuppu 'Yes', mittekustutamiseks/katkestamiseks klikkida nuppu 'No'.

Arveldusarvete tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav arveldusarve järjekorranumber.
  • Sisestada soovitav arveldusarve number.
  • Sisestada/Valida soovitav panga kood.

Volitatud isikute tabelirea sisestamine (vt. ka tabeli kasutamine):

  • Sisestada soovitav isikukood.
  • Sisestada soovitav isiku nimi.


Materjalide lisa.

aaa...

  • ...
  • ...
  • ...


Teenuste lisa.

aaa...

  • ...
  • ...
  • ...


Muud.

Teised ekraanid, mis on seotud Menu alt avanevate akendega.

  • Valikaken
  • Arve
  • Materjali kaart


Arve.

Arved on mõeldud konkreetse arve detailseks näitamiseks.

Jaguneb järgmiselt:

  • Teenusarve
  • Materjaliarve.

Teenusarve.

Teenusarve on seotu teenuste ostuga/müügiga.

Jaguneb vastavalt:

  • Teenuse müügiarve
  • Teenuse ostuarve

Teenuse müügiarve.

Kasutatavad väljad:

  • Arve nr. - Arve number.
  • Arve tüüp - Arve tüüp.
  • Objekti nr. - Objekti number.
  • Faktuurarve - Faktuurarve number.
  • Kuupäev - Arve kuupäev.
  • Klient - Kliendi kood ja nimetus.
  • Aadress - Kliendi aadress.
  • Valuuta - Valuuta kood.
  • Kurss - Valuuta kurss.

  • Tabel - Koostatud andmete näitamiseks.

  • Maksetähtaeg - Arve maksetähtaeg.
  • Viivise protsent - Arve viivise protsent päevas.
  • Summa KM-ta - Arve summa käibemaksuta.
  • KM % - Arve summa käibemaksu protsent.
  • Käibemaks - Arve summa käibemaks.
  • Kokku - Arve summa kokku.
  • Ettemakstud - Arve ettemakstud summa.
  • Tasumisele kuuluv summa - Arve tasumisele kuuluv summa.
  • Summa valuutas - Arve summa valuutas.
  • Info - Arve informatsioon.
  • Koostas - Arve koostaja nimi.
  • Korrigeeris - Arve korrigeerija nimi.

Väljad tabelis:

  • Teenuse nimetus - Teenuse nimetus.
  • Mõõtühik - Teenuse mõõtühik.
  • Hind - Teenuse hind.
  • Kogus - Teenuse kogus.
  • Summa - Teenuse summa.
  • KM % - Teenuse summa käibemaksu protsent.
  • Käibemaks - Teenuse summa käibemaks.
  • Konto - Teenuse konto.

Teenuse ostuarve.

Kasutatavad väljad:

  • Orig. nr. - Originaali number.
  • Akti nr. - Akti number.
  • Arve tüüp - Arve tüüp.
  • Objekti nr. - Objekti number.
  • Or. kuup. - Originaali kuupäev.
  • Kuupäev - Akti kuupäev.
  • Hankija - Hankija kood ja nimetus.
  • Valuuta - Valuuta kood.
  • Kurss - Valuuta kurss.

  • Tabel - Koostatud andmete näitamiseks.

  • Maksetähtaeg - Arve maksetähtaeg.
  • Viivise protsent - Arve viivise protsent päevas.
  • Summa KM-ta - Arve summa käibemaksuta.
  • KM % - Arve summa käibemaksu protsent.
  • Käibemaks - Arve summa käibemaks.
  • Kokku - Arve summa kokku.
  • Ettemakstud - Arve ettemakstud summa.
  • Tasumisele kuuluv summa - Arve tasumisele kuuluv summa.
  • Summa valuutas - Arve summa valuutas.
  • Info - Arve informatsioon.
  • Koostas - Arve koostaja nimi.
  • Korrigeeris - Arve korrigeerija nimi.

Väljad tabelis:

  • Teenuse nimetus - Teenuse nimetus.
  • Mõõtühik - Teenuse mõõtühik.
  • Hind - Teenuse hind.
  • Kogus - Teenuse kogus.
  • Summa - Teenuse summa.
  • Konto - Teenuse konto.

Materjaliarve.

Materjaliarve on seotud materjalide ostuga/müügiga.

Jaguneb vastavalt:

  • Materjali müügiarve
  • Materjali ostuarve

Materjali müügiarve.

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus.
  • Dokumendi number - Dokumendi number.
  • Kuupäev - Dokumendi kuupäev.
  • Dokumendi tüüp - Dokumendi tüüp.
  • Objekti nr. - Objekti number.
  • Faktuurarve - Faktuurarve number.
  • Valuuta - Valuuta kood.
  • Kurss - Valuuta kurss.
  • Klient - Kliendi kood ja nimetus.
  • Aadress - Kliendi aadress.
  • Volitatud isik - Kliendi poolt volitatud isiku nimi.
  • Hinnakiri - Materjali hinnakirja kood ja nimetus.

  • Tabel - Koostatud andmete näitamiseks.

  • Maksetähtaeg - Dokumendi mäksetähtaeg.
  • Viivise protsent - Dokumendi viivise protsent päevas.
  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Ettemakstud - Dokumendi ettemakstud summa.
  • Tasumisele kuuluv summa - Dokumendi tasumisele kuuluv summa.
  • Tarne aadress - Dokumendi tarne aadress.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.
  • Korrigeeris - Dokumendi korrigeerija nimi.

Väljad tabelis:

  • Kood - Materjali kood.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • MÜ - Materjali mõõtühik.
  • Hind - Materjali hind.
  • Sood. - Materjali hinna soodustus protsent.
  • Müügihind - Materjali müügihind.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • Tellimus nr. - Tellimuse number.
  • Materjalikonto - Materjalikonto.
  • Kulukonto - Dokumendi kulukonto.
  • Realisatsioonikonto - Dokumendi realisatsioonikonto.
  • Ostja konto - Dokumendi ostja konto.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.

Materjali ostuarve.

Kasutatavad väljad:

  • Ladu - Lao kood ja nimetus.
  • Dokumendi number - Dokumendi number.
  • Orig. nr. - Originaali number.
  • Objekti nr. - Objekti number.
  • Kuupäev - Dokumendi kuupäev.
  • Or. kuup. - Originaali kuupäev.
  • Dokumendi tüüp - Dokumendi tüüp.
  • Klient - Kliendi kood ja nimetus.
  • Valuuta - Valuuta kood.
  • Kurss - Valuuta kurss.

  • Tabel - Koostatud andmete näitamiseks.

  • Maksetähtaeg - Dokumendi maksetähtaeg.
  • Viivise protsent - Dokumendi viivise protsent päevas.
  • Summa KM-ta - Dokumendi summa käibemaksuta.
  • KM % - Dokumendi summa käibemaksu protsent.
  • Käibemaks - Dokumendi summa käibemaks.
  • Kokku - Dokumendi summa kokku.
  • Ettemakstud - Dokumendi ettemakstud summa.
  • Tasumisele kuuluv summa - Dokumendi tasumisele kuuluv summa.
  • Summa valuutas - Dokumendi summa valuutas.
  • Info - Dokumendi informatsioon.
  • Koostas - Dokumendi koostaja nimi.
  • Korrigeeris - Dokumendi korrigeerija nimi.

Väljad tabelis:

  • Kood - Materjali kood.
  • Nimetus - Materjali nimetus.
  • MÜ - Materjali mõõtühik.
  • Hind - Materjali hind.
  • Sood. - Materjali hinna soodustuse protsent.
  • Müügihind - Materjali müügihind.
  • Kogus - Materjali kogus.
  • Summa - Materjali summa.
  • Tellimus nr. - Tellimuse number.
  • Korr. konto - Materjali korrespondeeruv konto.
  • Kulukonto - Materjali kulukonto.

Lisavõimalused:

  • Konkreetse materjali detailne vaatamine - Teha tabelis hiire vasak topeltklikk soovitava rea (materjali) kohal. Avaneb materjali kaardi aken.


Materjali kaart.

Materjali kaart on mõeldud konkreetse materjali detailseks näitamiseks.

Kasutatavad väljad:

  • Peagrupp - Materjali peagrupi kood ja nimetus.
  • Grupp - Materjali alagrupi kood ja nimetus.
  • Täiendav grupp - Materjali täiendava grupi kood ja nimetus.
  • F. peagrupp - Materjali funktsionaalse peagrupi kood ja nimetus.
  • F. grupp - Materjali funktsionaalse alagrupi kood ja nimetus.
  • F. t.grupp - Materjali funktsionaalse täiendava grupi kood ja nimetus.
  • Kood - Materjali kood.
  • Positsioon - Materjali positsioon.
  • Triipkood - Materjali triipkood.
  • Nimetus - Materjali nimetus.
  • Mõõtühik - Materjali mõõtühik.
  • Ühikut pakendis - Materjali kogus pakendis.
  • Valuuta - Valuuta kood.
  • Etalonhind - Materjali etalonhind.
  • Alenus - Materjali hinna soodustus potsent.
  • Baashind - Materjali baashind.
  • Bilansikonto - Materjali bilansikonto.
  • KM % - Materjali hinna käibemaksu protsent.
  • Nullhind KM-ta - Materjali nullhind käibemaksuta.
  • Nullhind KM-ga - Materjali nullhind käibemaksuga.
  • Juurdehindlus - Materjali juurdehindlus protsent.
  • Ei kuulu hinnakirja - Kui märkeruut on märgitud, siis materjal ei kuulu hinnakirja. Vastasel juhul kuulub hinnakirja.
  • Suletud - Kui märkeruut on märgitud, siis materjali saab kustutada. Vastasel juhul materjali kustutada ei saa.
  • Toode - Kui märkeruut on märgitud, siis materjal on toode. Vastasel juhul ei ole toode.
  • Pilt - Materjali pilt.
  • Garantii - Materjali garantii.
  • Info - Materjali info.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Ladu - Lao kood ja nimetus.
  • Hind - Materjali hind.
  • % - Materjali hinna juurdehindlus protsent.
  • Kogus - Materjali kogus.
  • Partii number - Materjali partii number.
  • Säilivus - Materjali säilivuse kuupäev.


WISK Client.

aaa...

  • Access Settings
  • Connect As
  • Key Maker

Seotud teemad:

Ekraanid


Access Settings.

aaa...

Kasutatavad väljad:

  • Web Services Server - Serveri asukoht.
  • Web Service User Name - Kasutaja nimi.
  • Web Service Password - Kasutaja parool.
  • Web Service authType - Autentimise tüüp (valikaken).
  • Update nupp - Muudatuste salvestamiseks.

Kasutamine:

  • Teha vajalikud muudatused.
  • Muudatuste salvestamiseks klikkida 'Update' nuppu.


Connect As.

aaa...

  • ...
  • ...
  • ...


Key Maker.

aaa...

Kasutatavad väljad:

  • Otsitav - Otsitava nime fragment. Kliendi nime otsimiseks.
  • Koosta võti nupp - Võtme koostamiseks tabelis valitud kliendile.
  • Koosta võti tundmatule kliendile nupp - Võtme koostamiseks tundmatule kliendile.
  • Tabel - Koostatud andmete näitamiseks.

Väljad tabelis:

  • Nimetus - Kliendi nimetus.
  • Reg. nr. - Kliendi registreerimise number.

Kasutamine.

Võtme koostamine tabelis valitud kliendile:

  • Valida tabelis soovitav klient (vajadusel kasutada otsitavat).
  • Olles leidnud soovitava kliendi, klikkida 'Koosta võti' nuppu.
  • Peale 'Koosta...' nupu klikkimist ilmub aken, kus informeeritakse võtme tegemisest valitud kliendile. Jätkamiseks klikkida nuppu 'OK', katkestamiseks klikkida nuppu 'Cancel'.
  • Peale 'OK' nupu klikkimist ilmub aken, kus küsitakse võtme faili salvestamise asukohta ja nime.
  • Valida faili salvestamise asukoht ja kirjutada faili nimi. Võtme salvestamiseks klikkida nuppu 'Save', katkestamiseks klikkida nuppu 'Cancel'.

Võtme koostamine tundmatule kliendile:

  • Klikkida 'Koosta võti tundmatule kliendile' nuppu.
  • Peale 'Koosta...' nupu klikkimist ilmub aken, kus informeeritakse võtme tegemisest tundmatule kliendile. Jätkamiseks klikkida nuppu 'OK', katkestamiseks klikkida nuppu 'Cancel'.
  • Peale 'OK' nupu klikkimist ilmub aken, kus küsitakse võtme faili salvestamise asukohta ja nime.
  • Valida faili salvestamise asukoht ja kirjutada faili nimi. Võtme salvestamiseks klikkida nuppu 'Save', katkestamiseks klikkida nuppu 'Cancel'.


Muud.

Teised ekraanid, mis on seotud programmiga (v.a. Menu alt avanevad aknad).

  • Keele vahetamine
  • Parooli vahetamine
  • Programmi lukustamine

  • Ekraaniväljade stiili muutmine

Seotud teemad:

Ekraanid


Keele vahetamine.

Keele vahetamine on mõeldud programmis olevate ekraanitekstide vahetamiseks valitud keelde.

Keele vahetamiseks tuleb avada kõigepealt keelevahetuse aken (juhul, kui see pole juba avatud):

  • Valida üleval olevast menüüst File > Change Language.

Järgnevalt:

  • Valida soovitud keel.
  • Valiku kinnitamiseks klikkida OK nuppu.

Kasutatavad väljad:

  • Language - Keelte valik.
  • OK nupp - Valiku kinnitamiseks.

Seotud temad:


Parooli vahetamine.

Parooli vahetamine on mõeldud programmi kasutaja parooli muutmiseks.

Parooli vahetamiseks tuleb avada kõigepealt parooli vahetamise aken (juhul, kui see pole juba avatud):

  • Valida üleval olevast menüüst File > Change Language.

Järgnevalt:

  • Sisestada kasutaja vana parool.
  • Sisestada kasutaja uus parool.
  • Kinnitamiseks sisestada kasutaja uus parool uuesti.
  • Tehtud muudatuste salvestamiseks klikkida OK nuppu.

Kasutatavad väljad:

  • Kasutaja nimi - Kasutaja sisselogimise nimi.
  • Parool - Kasutaja parool.
    • Vana - Vana parool.
    • Uus - Uus parool.
    • Kinnita - Uue parooli kinnitamiseks kirjutada uus parool uuesti.
  • OK nupp - Tehtud muudatuste salvestamiseks.
  • Cancel nupp - Tehtud muudatuste tühistamiseks.


Programmi lukustamine.

Programmi lukustamist kasutatakse sellisel juhul, kui on vaja näiteks programmi kasutamise ajal kuhugi minna ja teised ei tohi näha lahtiolevaid andmeid või teha mida pole teistele kasutajatele lubatud.

Lukustamine:

  • Valida ülevalolevast menüüst File > Lock Program.

Avamine:

  • Klikkida nuppu UnLock, mis toob esile parooli sisestamise kasti (joonis 1).
  • Sisestada parool.
  • Klikkida uuesti nuppu UnLock, mis peaks õige parooli korral programmi avama. Juhul, kui parool oli vale, siis on parooli uuesti sisestamine 30 sekundiks kinni (joonis 2).

Kasutatavad väljad:

  • UnLock nupp - Programmi avamiseks, andmete edastamiseks.
  • Password - Kasutaja parooli kirjutamiseks. Ilmub esmakordsel UnLock nupu vajutamisel.
  • Timer - Ajamõõtja. Ilmub ainult siis, kui parool on kolm korda valesti sisestatud. Näitab, allesjäänud aega.
  • Exit nupp - Programmist väljumise nupp.

Joonis 1. Joonis 2.


Ekraaniväljade stiili muutmine.

Ekraani peal olevate väljade stiili muutmiseks.

Kasutatavad väljad:

  • Nimekiri - Stiili nimi ja atribuut.
    • Misc - Teiste ekraaniväljade stiilid (nt. nupp, tekstiväli, numbriväli, kuupäevaväli, märkeruut, pildiväli).
    • OutlookBar - Vertikaalse menüüriba stiilid.
    • Text - Teksti stiilid.
  • Väljad - Programmis stiili kasutatavad ekraaniväljad.
  • Flash Controls nupp - Ekraaniväljade vilksatamiseks.
  • Restore default nupp - Vaikimisi stiili taastamiseks.
  • Save to File nupp - Stiili salvestamiseks faili.
  • Load from File nupp - Stiili laadmiseks failist.
  • Save nupp - Stiili salvestamiseks.

Kasutamine:

  • Valida stiili nimekirjast soovitav stiil.
  • Klikkida stiili atribuudi väljal olevat noolega nuppu.
  • Peale nupu klikkimist avaneb valikaken stiili muutmiseks.
  • Valida soovitav atribuut ning stiili salvestamiseks klikkida 'Save' nuppu, mittesalvestamiseks/katkestamiseks sulgeda aken.

Seotud teemad:

Ekraanid > Muud

Väljad